Wyłączający się "Acer Aspire One"!


(Jatoskopie) #1

Witam. Zamówiłem sobie ze sklepu internetowego netbooka " Acer Aspire One AOA 150 - Bb", przyszedł dzisiaj (godzinę temu). Mój problem jest następujący, przy PIERWSZYM włączeniu netbooka, pokazał sie znak firmowy, itd, potem wyświetlił się jasny niebieski ekran i... komputer się wyłączył (tak się dzieje również, jak za każdym razem włączam go ponownie). Próbowałem uruchamiać go bez baterii (na samej wtyczce zasilającej), też to samo. Na zewnątrz nie widać żadnych uszkodzeń, do środka nie patrzyłem, pewnie bym go popsuł :stuck_out_tongue_winking_eye:. Z góry dzięki za pomoc :wink:.

(komputer jest z " Windowsem XP Home")


(smoq5) #2

Witam

Podczas uruchamiania laptopa wciśnij klawisz F8, powinno pojawić się menu, w którym zaznacz opcję:

Wyłącz uruchamianie ponowne po awarii systemu - czy coś podobnego.

Następnie restart komputera i zobacz co wtedy wyświetli.

Pozdrawiam

smoq5


(Jatoskopie) #3

Ok, spróbuje :).

-- Dodane 09.07.2009 (Cz) 15:15 --

Niestety, wciskam "F8" i nic się nie dzieje :/. Wszedłem nawet do BIOSU, po ok. 30sek. komputer sie znów wyłączył... :confused:

Ale na dole pokazuje się coś takiego "Press F12 to change boot order", może to by nacisnąć...


(smoq5) #4

F12 odpowiada za wybór urządzenia, z którego komputer ma wystartować.

A naciskaj i puszczaj F8 cały czas podczas uruchamiania, jeżeli nic się nie pojawi zobacz czy BIOS widzi w ogóle dysk twardy.


(Jatoskopie) #5

Widzi, jest podany model, w zakładce "Boot" też jest podany ("Hitachi"). A jak zacząłem wciskać F8 to aż zaczął piszczeć!


(smoq5) #6

Ok, czyli dysk jest. Powiedz mi jeszcze czy jasny niebieski ekran, który się pojawia zapełniają jakieś znaki?

Po odpaleniu pokazuje się logo ACER, czekasz i w momencie gdy zniknie wciskasz F8 dla pewności możesz kilka razy.

Jeśli komp piśnie to nic, klawiszem F8 niczego nie spalisz :wink:

Chodzi o to, że najprawdopodobniej masz tzw. bluescreen, każdy bsod ma swój kod, trzeba by go sprawdzić aby ustalić co dolega Twojemu lapkowi. Chociaż zapewne nie pociesze Cię mówiąc, że lapek najprawdopodobniej będzie musiał trafić na gwarancję.


(Jatoskopie) #7

Nie, nic tam nie pisze, tylko ten jasny kolor, gdy pierwszy raz go uruchamiałem, przez chwilę widziałem wybór języka (to pewnie instalator Windowsa XP). Po ekranie Acera pisze "Loading ram image" na dole, dogrywa się pasek, potem jeszcze coś ("recovery" coś tam, też się dogrywa). F8 wciąż nie działa :/.


(smoq5) #8

W takim razie to nie to co myślałem. W takim razie zobacz czy przypadkiem nie bootuje z ukrytej partycji recovery.


(Jatoskopie) #9

Najlepiej wkleje zdjęcie :stuck_out_tongue_winking_eye::

http://odsiebie.com/pokaz/4092738---ebe8.html


(smoq5) #10

OK, w takim razie skoro lapek jest nowy i nie ma jeszcze na nim ważnych danych to jedyne co mi przychodzi do głowy to zrobić RECOVERY i jeśli sprzęt jest ok to powinno śmigać.


(Jatoskopie) #11

Ale jak zrobić ten "Recovery"? Wcisnąć to F12?

-- Dodane 09.07.2009 (Cz) 20:17 --

Ok, jakoś zrobiłem ten "Recovery" (nawet sam nie wiem jak :P), wszystko działa, jest OK. Dzięki wielkie za pomoc! :smiley: