Wyłączający się bass


(D@widoS) #1

Witam.

Mam głośniki manty 2.1 (nie pamiętam modelu...) od jakiegoś czasu traci mi się bass tzn. leci muzyka i nagle tak jakbym bass wyłączył :shock: raczej to nie wina kabli, jedyne co pomaga to pokręcenie regulacją głośności, regulacja bassu nic nie daje, wiecie co to może być ?


(Technik Elektro) #2

tak się kończy zakup produktu marki Manta Multimedia....


(D@widoS) #3

Głośniki były kupowane 2 lata temu, a wtedy moje pojęcie o sprzęcie wynosiło 0 :stuck_out_tongue:


(Technik Elektro) #4

wystarczy wsiąść do ręki produkt manty :slight_smile: nie trzeba mieć wielkiej wiedzy :stuck_out_tongue:


(D@widoS) #5

Właśnie że mi się podobały :stuck_out_tongue: na początku uważałem że dobra jakość wykonania chociaż zmieniłem zdanie po tym jak okleina zaczeła się sama odklejać :mrgreen:

To może jakieś konkrety co tam mogło paść, ewentualnie to dokupię i wymienię :stuck_out_tongue:


(neo10) #6

wystarczy spojrzeć ze 100metrów a już widać jakiej jakości sprzęt produkują ;D ale w sumie 2 lata to i tak niezłe osiągniecie jak na mante ;]

Dla porównania mam stare glośniki creativa robione przez cambridge ;] które były katowane nie miłosiernie, grały na imprezach totalnie przesterowane itp... i nadal działają jak nowe a mam je już z 10 lat ;D choć w obecnych czasach w sumie 90% głośników komputerowych jest tandetnie zrobiona ;(

a mogło paść np----> wzmacniacz ;]

najlepiej je rozłóż i sprawdz też czy żaden kabelek w środku się nie obluzował bo możliwe też że po prostu coś nie łączy między wzmacniaczem a głośnikiem basowym


(D@widoS) #7

No to jutro je rozkręcę i zobaczę czy jakiś kabelek się nie obluzował itp.