Wyłączający się dźwięk


(maciek40404) #1

Witam. Wczoraj zaktualizowałem laptopa “Lenovo g50-70” Do Win10. (Miałem 8.1)
I od tego czasu jak uruchamiam laptopa, jest dzwięk, ale po ok 3 min nieużywania głośników nie działa. (nie ma dzwięku) Co mogło sie stać? Coś zauważyłem że windows odinstalował mi aplikacje “dolby” jakąś pod pretekstem że nie jest potrzebna. Zdięcia:






(iJuliusz) #2

Tu są najnowsze sterowniki
Jak możesz to wklej Identyfikator Sprzętu, ten z ostatniego zdjęcia w ramce Ogólne


(maciek40404) #4

00326-10000-00000-AA921 Identyfikator komputera.


(iJuliusz) #5

Chodziło mi o ten :
HDAUDIO\func_01&Ven_14F1&dev_510f&subsys_17aa3801&rev_1001

Ale widzę, że sterownik jest właściwy.
Czy nowy coś poprawił ?


(maciek40404) #6

Jaki nowy sterownik?


(iJuliusz) #7

Kilka postów wczesniej podałem Ci linka do aktualnych sterowników do Twojego laptopa
W tym linku masz do dźwięku Conexant Audio Driver for Windows 10 (64-bit) - Notebook


(maciek40404) #8

Niestety nowy sterownik nie pomógł.


(maciek40404) #9

Niestety nowy sterownik nie pomógł


(iJuliusz) #10

A jak wygląda sprawa sterowników do płyty głównej ?
Czy je też aktualizowałeś ?
Czy zmieniałeś jakieś ustawienia BIOS ostatnio ?


(maciek40404) #11

Ja się nie znam na komputerach tylko noo używam komputera do pracy. Ale nie aktualizowałem nigdy płyty głównej.


(iJuliusz) #12

Wejdź na tą stronę, którą podałem w pierwszym moim poście.
Kliknij na Automatyczna aktualizacja sterownika
i Rozpocznij skanowanie


(maciek40404) #13

Nie ma żadnych aktualizacji. Mam najnowsze wersje. Nic nie wykazało.


(maciek40404) #14

Nie ma żadnych aktualizacji. Mam najnowsze wersje. Nic nie wykazało…