Wyłączający się monitor podczas pracy


(Jeycob13) #1

Od pewnego czasu borykam się na laptopie z następującym problemem. Otóż podczas gry ekran odmawia mi posłuszeństwa w dziwny sposób (sposób, w jaki to robi zamieszam w filmiku i zdjęciu na dole tematu). Rozmawiałem ze znajomymi i po rozmowach z nimi powstały dwie teorie, w myśl których przyczyną może być albo usterka taśmy, albo też karty graficznej (osobiście wolałbym tę pierwszą usterkę..). Polecono mi abym wykonał test obciążenia karty graficznej, jak i również spróbował "wywołać" tę usterkę korzystając z monitora zewnętrznego.

Wykonałem test obciążenia dwoma programami, wykorzystałem Cinebench R11,5 oraz 3DMark06. Test przy pomocy Cinebencha przeszedł ledwo, ale jednak przeszedł i nie pojawił się ten błąd. Natomiast test z 3DMark06 dostarczył mi troszkę atrakcji. Mianowicie już przy pierwszej próbie na monitorze pojawił się ten błąd, ale stwierdziłem, że była pora na "to", ponieważ od dłuższego czasu był spokój. Wyłączyłem komputer i włączyłem od razu go spowrotem. Powtórzyłem więc test i tym razem pierwszą część testu przeszedł, natomiast przy drugiej się poddał. Przeprowadziłem również ten test z podłączonym monitorem, jako monitor główny, by ten w laptopie nie pracował. Za pierwszym podejściem, monitor wyłączył się przy pierwszej części. Przy drugim powtórzeniu, monitor wyłączył się dopiero pod koniec próby. Zrobiłem kilka minut przerwy i ponownie włączyłem komputer. Przeprowadziłem jeszcze jedno podejście do testu 3DMark06 używając obydwu monitorów (tak by pokazywały to samo) i o dziwo test został przeprowadzony w całości oraz otrzymałem wyniki z niego.

Wykorzystałem do testów 3DMark06, myśląc, że skoro został wydany wcześniej niż powstał mój laptop, to może będzie można go przejść.

Kilka słów o laptopie. Został kupiony w maju 2008 roku, więc nie długo będzie kończył 5 lat. W trakcie naszej współpracy wymieniany był wentylator, ponieważ pękła jedna z łopatek. Z tego co wiem, nie posiadam czujnika temperatury, ponieważ (powiem kolokwialnie) się zjarał (prawdopodobnie, podczas okresu gdy pracowałem z 3dsmaxem i wykorzystywaniem pełnej mocy obliczeniowej, jak i również z przegrzewaniem się). Z tego powodu aktualnie wentylator chodzi cały czas (co nie jest dla mnie kłopotem) i chłodzi podzespoły. W wynikach od 3DMarka są parametry mojego laptopa, więc nie wpisuje ich tu.

Tak wygląda problem w praktyce: https://www.youtube.com/watch?v=oBKpUcdTRyk

A tak wygląda, gdy już w pełni się wysypie: http://wklejarka.pl/images/26c3f432b4.jpeg z tym, że kolory są różne.

Wyniki testu 3DMark06: http://wklejarka.pl/QSBEKbpYYI

Proszę o pomoc w znalezieniu przyczyny tej usterki oraz wskazanie, czy któraś z tych dwóch teorii się sprawdza.

Edit: zapomniałem wspomnieć, że gdy kupiłem laptopa, zainstalowany był na nim system Windows Vista. A ja gdy dostałem możliwość legalnej przesiadki na Windowsa 7, skorzystałem z niej i postawiłem 7. (nie wiem, może to też istotna informacja)

Trochę długa historia :smiley:


(pete1) #2

Karta graficzna padła po prostu ze starości , i tak długo ci wytrzymała dużo nowsze już padają jak np amd 4500hd seria ty masz hd2400 series


(Xemidra) #3

Karta graficzna na 100% padła.

Laptopy są fajne, poręczne. Znacznie wygodniejsze od PC. Jednak ich wadą jest brak możliwości rozbudowy i ogromne w większości przypadków nieopłacalne koszty naprawy.