Wyłączający się net w Win XP


(Tazior102) #1

Zainstalowałem ponad tydzień temu na swoim drugim, starym komputerze dodatek service pack 3 do Windows'a XP. Po jego instalacji komputer za każdym razem rozłącza mi neta po ok. 15-20 min korzystania z niego. Pomaga ponowne uruchomienie komputera.

Już mnie to denerwuje, pomóżcie!! :?

P.S.

Ten komputer służy tylko do przeglądania internetu i do skype.


(XMan) #2

Po zainstalowaniu SP3 jest jeszcze przeszło sto kilkadziesiąt poprawek przez Windows Update - zaktualizuj.

(potrwa to b. długo, zależy od internetu)

Przeczyść komputer programem CCleaner

U góry po lewej “Cleaner” na dole Analiza - Uruchom Cleaner

później “Rejestr” Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów i sterowników.

kliknij aby powiększyć:

cf114_CCleaner.jpg ccleaner2.th.jpg

Zainstaluj/użyj jeszcze Eusing Free Registry Cleaner.

(dokładniej przeczyści rejestr)

Wybierasz język / language / Polish.

Przewiń – Skanuj rejestr – Napraw rejestr.

przewi.th.jpg skanujrejestr.th.jpg naprawrejestr.th.jpg

Sprawdź inne DNS-y:

Google

8.8.8.8

8.8.4.4


lub Open

208.67.222.222

208.67.220.220


Start – Panel sterowania – System – Zaawansowane – Wydajność – Ustawienia – Efekty wizualne - zaznacz tylko

6 pozycji - Zastosuj - OK.

b6f4bd33aeb1d059m.jpg86e86da81e7e892fm.jpg

Zainstalowany Chipset , w Menedżerze urządzeń czysto tzn. nie ma żółtych wykrzykników lub znaków zapytania ?

Jeżeli nie pomoże to sprawdź inne sterowniki do karty sieciowej…

Ja mam dodatkowo w sterownikach Chipset, karty dźwiękowej oraz karty graficznej.

Korzystam ze sterowników do karty graficznej tzw. Ethernet.