Wyłączanie się komputera podczas instalacji aktualizacji z Windows Update


(Fixxxer) #1

Czołem Wszystkim !!

 

Koleżanki i koledzy, mam następujący problem.

Posiadam laptopa Samsung R540 z Windowsem 7 na pokładzie. 

Podczas instalowania aktualizacji (konkretnie to jakaś poprawka do Net Framework 4) komp mi się wyłącza. Nie ma żadnego komunikatu, że zaraz się wyłączy etc. Po prostu gaśnie (nie jest to stan wstrzymanie lub coś podobnego).

Czy ktoś z Was miał kiedyś podobny problem, ewentualnie jakieś porady jak można ugryźć temat ?

 

Będę wdzięczny za info.

 

Pozdrawiam. Fixxxer


(system) #2

Podczas instalowania takich kobylastych aktualizacji - jak te do NET Frameworka - procesor pracuje na 100%. Może po prostu przegrzewa Ci się procesor i następuje samoczynne wyłączenie? Może trzeba już “przekonserwować” chłodzenie procesora.


(Fixxxer) #3

Generalnie również o tym pomyślałem, dlatego włączyłem sobie CoreTemp oraz zwykły Menadżer Zadań aby obserwować wydajność. Tuż przed wyłączeniem procesor faktycznie otrzymuje 100 procent, ale to jest dosłownie na 2-3 sekundy, po czym komputer się wyłącza. Słychać wiatrak, więc jakieś tam chłodzenie jest. Podejrzewam, że tak krótkie przeciążenie procka raczej nie powinno spowodować natychmiastowego wyłączenia. Jednak sprawdzę to raz jeszcze. Możecie polecić jakieś progsy do obciążania samego procesora ?

 

Fixxxer.


(system) #4

Jeżeli Moja odpowiedz pomoże jeszcze to może to być spowodowane przez kurz może  być zapchany kurzem i powietrze nie przechodzi ja miałem tak w przypadku włączenia gier a po dłuższym czasie może się spalić procesor Myślę ze pomogłem jeżeli się znasz spróbuj go rozkręcić i wyczyścić Masz tu link jest pokazane jak to się robi https://www.youtube.com/watch?v=L7FUU_p47Yo

Myślę że pomogłem Pozdrawiam  

Jeżeli Moja odpowiedz pomoże jeszcze to może to być spowodowane przez kurz może  być zapchany kurzem i powietrze nie przechodzi ja miałem tak w przypadku włączenia gier a po dłuższym czasie może się spalić procesor Myślę ze pomogłem jeżeli się znasz spróbuj go rozkręcić i wyczyścić Masz tu link jest pokazane jak to się robi

Myślę że pomogłem Pozdrawiam  


(sajmon17099) #5

To nie może być przez to. Autor tematu sam przecież pisał, że jego procesor na 5 minut pracował na 100%, że maksymalna temperatura jaką osiągnął to 65°C i że komputer się po tym nie wyłączył. Może problem tkwi w tej aktualizacji, a nie w procesorze. Mam pomysł. Na razie ręcznie zaktualizuj Frameworka do najnowszej wersji (chyba 4.6, tu masz linka http://www.dobreprogramy.pl/.NET-Framework,Program,Windows,35626.html) i nie instaluj tej aktualizacji. Jeżeli problem występowałby z innymi aktualizacjami, to wtedy napisz.