Wyłączanie się komputera


(Danik998) #1

Witam

Nie jestem pewny czy to dobry temat. Najwyżej następnym razem się poprawię.

Mam problem z wyłączaniem się komputera.

Mam Windowsa 7 i zapewnie to przez ramy, ponieważ mam 512 MB ramu.

Czy to jest źródło problemu?

Proszę o szybką odpowiedź


(falcon89) #2

W jakim momencie komputer wyłącza się (np. podczas grania)?

W jaki sposób się wyłącza (jak by wyciągnąć wtyczkę z kontaktu)?

Podaj konfigurację komputera w szczególności model zasilacza.


(Danik998) #3

Gdy pogram około 20-40 min.

Jakby mi wywaliło korki w domu

Procek: AMD Athlon 64 X2 Dual Core Processor 4400+

Grafika: NVIDIA GeForce 9500 GT

Zasilacz: Logic 500ATX


(falcon89) #4

Do poczytania http://www.elektroda.pl/rtvforum/topic1 … ml#6014195

Pokaż odczyt temperatur z http://www.dobreprogramy.pl/HWMonitor,P … 33495.html


(Danik998) #5

Hmmm nie bardzo czaję o co w tym chodzi

Dodane 09.07.2013 (Wt) 21:38

A dobra ogarnąłem już

Rozumiem że wymiana zasilacza obowiązkowa.

A możesz mi doradzić jaki mam kupić nowy zasilacz?


(falcon89) #6

Pokaż screena z programu HWMonitor.

Jakim budżetem dysponujesz?


(JesperKyd) #7

Znaczy się że nagle i szybko się wyłącza?

Procek się przegrzewa i zabezpieczenie właśnie tak działa.

Zdejmij wiatrak z radiatorem, wyczyść to co z pasty pozostało, delikatnie nałóż nową i wszystko zmontuj. Tak przy okazji przedmuchaj wnętrzności i wiatraki z kurzu.

Uruchom sysfan’a, ustaw alarm na 60st.C i uruchom grę. Na box’owym chłodzeniu powinno być max 55st.C.


(Danik998) #8

JesperKyd tak, zgadza się.

Wszystko jest wyczyszczone. Paste w najbliższych dniach postaram się kupić albo załatwić.

Tu jest screen z HwMonitor’a: http://zapisz.net/view.php?filename=391_hwmonitor.png

Jak ja mam bez włączonego żadnego programu 55st.C., a grając w LoL-a albo WoT-a mam 70st.C. !!

Wiem że to jest bardzo dużo i to mnie niepokoi.

A i jeszcze jeden szczegół. Miałem ten zasilacz rok. Jakoś miesiąc temu zaczęły działać się takie dziwne rzeczy typu właśnie wyłączanie kompa albo 60st. przy graniu w Wiedźmina 2. Ale teraz to wyłącza się komp po 20 min gry i cokolwiek a kiedyś po 3h Wiedźmina 2 na wysokich ustawieniach.

Dodane 09.07.2013 (Wt) 23:26

A tu jest druga część HwMonitor’a: http://zapisz.net/view.php?filename=675_hwmonitor2.png


(sadaj72) #9

I jeszcze nie załatwiłeś tego cpu :o

Ponad 100C na rdzeniu =D>

Czy wentylatory działają poprawnie (tzn. czy nie ma oporu przy obrocie)?

Czy masz w ogóle cpu posmarowany pastą termoprzewodzącą?


(JesperKyd) #10

Na 2 obrazku pokazuje o dużo za dużo! :o

Spalisz procka!

Jak najszybciej zrób coś z chłodzeniem :!:

Szybciutko więc pasta i ewentualnie zmień sam wiatrak na wydajniejszy. :idea:


(Danik998) #11

Pastę ostatnio miałem miesiąc temu nałożoną właśnie gdy zaczęły się te problemy.

Wentylatory działają dobrze, nie ma z nimi żadnych problemów.