Wyłączanie się laptopa ASUS X52J przez wysoką temperaturę


(Przemek Jedi) #1

Witam wszystkich.

 

Mam taki problem z Asusem X52J. Jego procesor to Intel Core i3 370M. Po jego dłuższej normalnej pracy bez jakiegoś większego obciążania automatycznie sam się wyłącza. Sprawdziłem temperaturę i osiągała 90C, czyli taką jak CoreTemp mówił TjMax 90C.

 

Pierwsza moja myśl to czyszczenie chłodzenia. I tak też zrobiłem. Po jego rozebraniu nie był jakiś mocno zakurzony, no ale odmontowałem układ chłodzenia, potraktowałem go odpowiednim powietrzem i nałożyłem pastę. Wygląda jak nowy teraz. :slight_smile: No i gitara myślę, po problemie, jednak przy teście np. w prime95 po kilkunastu minutach temperatura ponownie skaczę w okolice 90C i wyłączenie. Wentylator sprawdziłem i się kręci.

 

Na wszelki wypadek sprawdziłem również RAM oraz HDD i wszystko jest w porządku, chociaż z drugiej strony co ma to do temperatury procesora.

 

I na tym moje pomysły się skończyły, dlatego pomyślałem, że zapytam Was o ewentualne dalsze działanie. Będę wdzięczny za wszelkie porady. 


(abrakadabra77) #2

Hmm uszkodzona heat pipe układu chłodzącego? Zdejmij i przyjrzyj się  czy nie ma  pęknięć zagnieceń itp mechanicznych uszkodzeń. Zakładam że  pasta nie jakieś  wynalazki za 1zł a coś sprawdzonego oraz że odpowiednio ją nakładałeś:) 


(Przemek Jedi) #3

 

Pastę mam taką:

http://termopasty.pl/produkty/thermal-grease-na-bazie-miedzi/

Nie miałem z nią nigdy problemów a nie jedno już nią smarowałem. 

 

Co do wgnieceń itp. rzeczy to nic mi się w oko nie rzuciło, a z każdej strony sprawdziłem. Dziwna sytuacja...


(darek0107) #4

Po pierwsze.

Niezaleznie od tego czy masz coś uszkodzone czy nie to ta pasta to się nadaje co najwyżej do posmarowania bębna w pralce a nie do laptopa. Do laptopa to sie kupuje MX-4

http://www.komputronik.pl/product/113288/Sprzet_komputerowy_/Podzespoly/Arctic_pasta_termoprzewodzaca_MX_4_4g.html

Po drugie to albo masz uskodzona rurkę co łatwo sprawdzic - po chwili od właczenia dotkać palcem na radatorze i na końcu - powinna byc taka sama temperatura, albo sie odkleiła od radiatora.

Po trzecie - może tam był termopad i teraz po nałożeniu pasty radiator nie dociska do procesora albo są słabe blaszki lub sprężynki (nie znam tego układu) i dlatego nie dociska.

Po czwarte to możesz mieć jakis syf w systemie (co jest bardzo prawdopodobne) i on tak grzeje procka

Na odległośc trudno stwierdzić

Pozdrawiam


(Przemek Jedi) #5

 

Dziękuję za zainteresowanie tematm, darek0107. Zwróciłem uwagę na to, czy układ chłodzenia odpowiednio dociska poszczególne elementy i nie ma żadnych luzów. Śrubki dość mocno zostały wkręcone. Zobaczę jeszcze to, co napisałeś w punkcie drugim i wymienię na inną pastę. Na pewno nie jest to wina systemu, gdyż jest nowy postawiony.


(JNJN) #6

http://forum.dobreprogramy.pl/temat/465550-przegrzewaj%C4%85cy-si%C4%99-laptop/


(Kubcr) #7

Myślę, że wystarczy przeczyszczenie chłodzenia i powinno działać już dobrze. Sam miałem problem ze swoim Acerem Aspire 5750g z I5-2450m 2.5ghz  i muszę co jakiś czas czyścić chłodzenie laptop dwa lata. I nie jakimś tam powietrzem bo raczej te powietrze się nie nadaje tylko odkręceniem wiatraka.


(dj@cyna) #8

Pamiętaj jedno pasta termoprzewodząca jest jednym z kluczowych elementów chłodzenia oraz jak demontujesz układ chłodzenia należy zawsze zmienić paste i to na jakąś w miare dobrą jęśli dobra konserwacja nie daje oczekiwanych rezultatów należy rozważać przyczynę ze problem jest gdzieś głębiej  czyli w samej elektronice