Wyłączenie dzwięku (pipu) przy włączeniu kompa


(Nerogold) #1

Witam!

(to może głupie ale…)Czy da się wyłączyć ten taki pip przy włączeniu komputera, żeby za każdym razem przy włączeniu nie było tego PIP.

Proszę o odpowiedź.


(Patryk91 Nh) #2

Witam

Już ktoś pytał kiedyś o coś takiego tylko nie pamiętam jak sie nazywał ten temat.A jak cię to bardzo wkurza to zrób tak jak ja i wykręć ten głośniczek z kompa :smiley:


(Leon$) #3

Start >> uruchom >> regedit

HKEY_CURRENT_USER\Control Panel\ Sound

w oknie po prawej PPM na “Beep” >> modyfikuj >> wpisz no >> może być potrzebny restart

:slight_smile:


(goomish) #4

Obawiam się, że wątpię żeby to zadziałało :). nerogoldowi chodzi o bipnięcie podczas uruchamiania komputera, czyli komunikat BIOS’u, że POST zakończył się pomyślnie. Do załadowania systemu to wtedy jeszcze daleko :slight_smile:

Jedyna skuteczna metoda (o ile nie ma takiej opcji w BIOS’ie a gdzieś chyba coś takiego widziałem), to faktycznie odpięcie zasilania od tego głośniczka. Tyle, że trzeba sobie wtedy zdawać sprawę, że pozbawia się także innych “komunikatów” BIOS’u sekwencji bipnięć oznaczających że - a to, że komputer się przegrzewa, a to że coś jest nie tak z pamięcią itp, itd.


(Leon$) #5

Masz racje


(De Niro) #6

po wykonaniu testu POST, następuje sygnał dżwiekowy, jest to nie uniknione, jedyną rzeczą którą można zrobić aby nie usłyszeć dzwięku z głośniczka systemowego to należy odłączyć głośniczek :wink:


(Nerogold) #7

Właśnie to zrobilem, ale dźwiek (tak jak napisano w poprzednim poście) pochodzi od BIOS-u, to co, raczej nie da się go wyłączyć tego dźwięku, no oprócz odączenia głośniczka.


(De Niro) #8

:no:


(tp83pl) #9

Witam.
Drodzy użytkownicy. Uważam, iż należy sobie pomagać i dzielić się wiedzą.
Ja wyłączyłem w moim laptopie dźwięk PIP po wykonaniu testu POST.
Już piszę jak tego dokonałem.
Po pierwsze nasz umowny PIP jest profesjonalnie opisywany jako BEEP .
W moim laptopie Dream Machines do Bios-u wszedłem klawiszem F2 (nieustannie naciskając przy uruchamianiu lapka), strzałkami przeszedłem do zakładki Advanced i znalazłem i wybrałem Power On Boot Beep . Zmieniłem jej wartość na [ Disabled ] .
Następnie ESC i wybrałem Save and Exit - YES .
Mam nadzieje, że komuś pomogłem.
Ok lecę dalej szukać rozwiązania - ponieważ kamera HD nie działa mi w Windows 10.
Pozdrawiam.