Wyłączenie synchronizacji pionowej w GF9500


(Sh3do) #1

Witam.Mam pewien problem, otóz w każdej grze mam ok 60 FPS'ów.Z tego co czytałem można je zwiększyć za pomocą wielu sposobów oraz po przez wyłączenie synchronizacji pionowej.Chciałbym aby moje gry chodziły znakomicie na komputerze.

Jeżeli mam podać co kryje się pod maska mojego PCta to proszę podać jakiś dobry programik, który wyświetli wszystkie potrzebne informacje.


(Mazquick Tv) #2

Synchronizacja Pionowa faktycznie ogranicza FPS'y do 60, ale nie widać załamań obrazu w grach.

Aby to wyłączyć:

Panel Sterowania NVIDIA -> Manage 3D Settings -> Na końcu listy masz Vertical Synch(...) ustaw na Force Off -> Potem koniecznie Apply(Zastosuj)


(Sh3do) #3

Mam coś takiego:(jeżeli obrazka nie widać to niżej link)

27eeaa75e419.jpg.html

http://zapodaj.net/27eeaa75e419.jpg.html


(Mazquick Tv) #4

Tam gdzie masz Standard Settings wybierz Advanced Settings powinno się pokazać Manage 3D Settings :slight_smile:


(Sh3do) #5

ok juz mam. Teraz zrestarowac system czy nie trzeba ?? Wielkie dzieki za pomoc sprawdze czy to cos dalo.


(Mazquick Tv) #6

Nie trzeba, wystarczy że je "Zastosuj"'owałeś :slight_smile:


(Sh3do) #7

Zwiekszylo mi ok 17 fps'ow a czy wplywa na to takze rozdzielczosc bo ja gram na 1680x1050.Czy sa jescze jakies proste i bezpieczne sposoby na podkrecenie tych FPS'ów??


(Mazquick Tv) #8

Tak, zmień rozdzielczość na niższą.

Bo ta karta nie została zrobiona by grać w np. Crysisa na MAX w 1680x1050 :wink:


(Sh3do) #9

ale neiwiem na jaka rozdzielczosc bo co chwile urywa jakis kawalek ekranu wiec niewiem jaka jest odpowiednia ;p