Wymazany autostart


(C E S A R) #1

Mam pewien problem, otóż zainstalowałem Absolute Startup Manager i po jakimś czasie go odinstalowałem. Od tego czasu przy uruchomieniu komputera nie ładuje się ani systray, ani avast, ani cała reszta. Z logu hijacka wynika, że wszystkie wpisy autostartu poszły precz. Pomóżcie mi to przywrócić.


(Yogi Fazzi) #2

wykonaj Przywracanie systemu


(C E S A R) #3

Mam Windows 98 SE, sory że nie uprzedziłem


(Piecu92) #4

wejdz w uruchom i wpisz msconfig . Wejdz w zakładkę uruchamianie i włącz potrzebne rzeczy.I już masz wszystko :wink:


(C E S A R) #5

Tam nie ma czego włączyć. Ulotniło się 8) Domyślam się, że trzeba będzie grzebać w rejestrze, więc powiedzcie mi co wpisać.


(Piecu92) #6

:shock: Jakoś nie mogę uwierzyć.Spróbuj zainstalować od nowa programy np. avast i może spróbuj ściągnąć program CCleaner(dostępny na tej stronce).I wyczyść rejestr bo może coś zostało z Absolute Startup Manager


(C E S A R) #7

To uwierz

screen6cq.jpg

Mnie się raczej wydaje, że rejestr muszę uzupełnić, a nie oczyścić


(Piecu92) #8

dobre.oczyść rejestr bo może jakiś plik z Absolute Startup Manager zablokował ci dostęp do autostartu


(C E S A R) #9

Chyba już jestem na dobrej drodze. Niech ktoś, kto ma Win98 poda mi, co ma w rejestrze w takiej ścieżce:

HKEY_LOCAL_MACHINE => Software => Microsoft => Windows => Current Version => Run

Podajcie mi wpisy, które wam się pokazują.

EDIT:

Już sobie poradziłem. Dziękuję wszystkim, którzy starali się pomóc.


(MaciejP) #10

Polecam inny program tego typu - Light StartUp