Wymiana karty graf. = zawiechy komputera


(R Rafalowicz) #1

Witam!

Mam pewną sytuację. Otóż minęło już sporo czasu od kiedy ostatnim razem grałem w coś na kompie, ale z racji niedługiej premiery Diablo 3 i jej otwartych beta testów w miniony weekend chciałem sobie pograć troszkę. Problem polega na tym, iż grając nawet na niższej rozdzielczości (ale ustawieniami na high) cały komp wieszał mi się po jakimś czasie, czasami było to po 5min gry a czasami dopiero po 1h. Postanowiłem wiec wymienić kartę graficzną żeby nie tylko móc sobie spokojnie pograć ale również przełączyć się na wyższą rozdzielczość bez tracenia na FPS-ach. Wymieniłem więc GeForce 8600 GT na Radeon HD 6570 i wszystko było by fajnie gdyby nie fakt, że teraz komp wiesza mi się już przy starcie, raz udało się go uruchomić i nawet zacząłem instalować stery do grafy ale znowu zawias. Starałem się znaleźć kartę mającą pobór mocy zbliżony do starej ale chyba nie wyszło i podejrzewam, że winny jest tutaj zasilacz. Prosiłbym jedynie o ewentualnie potwierdzenie (lub nie) moich podejrzeń.

Sprzęt:

  • Gigabyte GA-M56S-S3

  • AMD Phenom x4 2,5GHz @ 2,8Ghz

  • 2x 2GB RAM 800

  • 2x HDD 500GB

  • obecna grafa: Radeon HD 6570

  • chyba za słaby zasilacz: Qoultec 400W

Proszę o radę, jestem w trakcie poszukiwania w miarę niedrogiego ale wydajnego zasilacza.

Pozdrawiam :slight_smile:

Co sądzicie o takim modelu: http://www.ceneo.pl/12866534 ??

Czy będzie wystarczający do tego sprzętu?


(system) #2

Polecane zasilacze:

Chieftec GPA-350S8

Chieftec GPA-400S8

Chieftec GPA-450S8

Chieftec GPA-500S8

Arctic Cooling Fusion 550R

Chieftec CTG-500-80P

Seasonic SS500-ET

OCZ StealthXStream 2 400 W, 500 W

XFX Core 450W


(R Rafalowicz) #3

Czyli mam rozumieć, że ten zasilacz, który mam teraz faktycznie może być przyczyną moich problemów??


(Sappi) #4

usun sterowniki i zainstaluj je poprzez ten program: http://support.amd.com/us/gpudownload/w … etect.aspx

ale nie istaluj Catalyst Control Center

jak bedzie wszystko ok, napisz


(R Rafalowicz) #5

Problem w tym, że praktycznie nie mogę włączyć kompa bo podczas rozruchu mi się już wiesza. Dopiero po obniżeniu mnożnika na procku, czyli powrocie do fabrycznego 2,5 GHz komp się uruchamia ale i tak po chwili staje, więc przeinstalowanie sterowników jednak odpada.


(igrek) #6

A w trybie awaryjnym normalnie się włącza? Jakie temperatury?


(djosdanielos) #7

na 99% wina zasilacza ustaw częstotliwość procesora dużo poniżej fabrycznej i zmień zasilacz bo kwestia czasu tylko jak coś się spali

http://www.morele.net/zasilacz-enermax- … gt-414122/

http://www.morele.net/zasilacz-chieftec … lk-384671/


(R Rafalowicz) #8

Zasilacz zmieniony na lepszy (Corsair 500W), niestety komputer nadal łapał zwiechy przy starcie, wgranie najnowszej wersji BIOSU pomogło i teraz już wszystko śmiga prawidłowo. Dzięki za podpowiedzi :slight_smile: