Wymiana pasty i problem z rozruchem


(Nelubiewas) #1

Witam, mam problem po wymianie pasty na procesorze, ponieważ wymieniłem ją i od tego czasu nie mogę włączyć komputera.

Pastę wymieniałem w starym komputerze, którego nie używałem kilka miesięcy i popełniłem fatalny błąd, ponieważ nie sprawdziłem przed wymianą pasty czy ogólnie wszystko jest sprawne. No ale wymieniłem pastę i przy pierwszym włączeniu wszystko zaczęło się włączać normalne jednak po kilku sekundach wczytywanie tak jakby się zacięło i nic nie dało się zrobić. Wyłączyłem więc komputer i uruchomiłem go ponownie, niestety sam sprzęt się włączył ale monitor nawet się nie aktywował.

Spróbowałem docisnąć radiator jednak i to nie pomogło, więc pomyślałem, że zmienię jeszcze raz pastę i pod odczepieniu radiatora wszystko wyglądało ok, no może ciut za dużo pasty, więc tym razem dałem trochę mniej i wszystko dokładnie docisnąłem.

I znowu pojawiła się ta sama sytuacja co wcześniej, i tutaj pojawia się pytanie, czy to moja wina, że źle zmieniłem pastę czy to coś innego?


(JNJN) #2

Dla mnie to co najmniej dziwne? NIE używasz kompa tyle czasu, a nagle wymieniasz w nim pastę na CPU?

Konserwacja kompa, wyjmij pamięć, karty, wyczyść złącza stykowe, sprawdź wtyczki, może coś nie łączy.

Sprawdź kondensatory elektrolityczne na płycie, może wybrzuszone lub wylane,ogólnie sprawdź wszystko.

Może padła bateria na płycie, wymień na nową,inne.


(Nelubiewas) #3

Po prostu, chciałem mieć maszynę do nauki. kondensatory sprawdziłem na początku, bateria tez sprawna, wszystko dociskałem, po za tym dziwne, ze raz zadziałało a już następnym razem nie, więc raczej wszystko jest dobrze połączone.


(JNJN) #4

To zacznij od zasilacza.


(Werniks) #5

Jeśli to procesor "z nóżkami", to sprawdź, czy nie wygiąłeś którejś wkładając go ponownie w podstawkę.