Wymuszany brak PL znaków


(system) #1

Hey, nie wiem za bardzo jak to możliwe, że tutaj mogę pisać z Polskimi znakami, ostatnio nie mogłem..

W każdym razie zaniepokoiło mnie ostatnio, że ikonka języka na pasku zmieniała się sama z PL na EN.

Co bym nie robił, zmieniała się sama, nawet jak ją ustawiłem na PL, to po chwili była już EN.

Dzisiaj zauważyłem, że problem dotyczy już przede wszystkim GG, kiedy chcę tam wprowadzać tekst język znów "sam" zmienia się na Angielski. Proszę o pomoc :slight_smile:

Log z HijackThis:

http://wklej.org/hash/f9f137ae00/

Log z Combofix'a:

http://wklej.org/id/51078/

Na pulpicie pokazał mi się też plik catchme.txt z zawartością:

http://wklej.org/id/51080/


(Dark Smark) #2

Usuń całkowicie język EN, bodajże skrót shift+ctrl+z przestawia układ klawiatury (nie mam windy nie sprawdze), gdy usuniesz EN nie będzie co przestawić. Pozdrawiam.


(system) #3

Pójście na łatwiznę.. gorzej jak mi się zacznie zmieniać wtedy układ klawiszy na ten from Russia, bo tak się składa, że prócz PL i EN mam jeszcze RU :wink: ..nie wchodzi w rachubę.


(Dark Smark) #4

Sam jesteś łatwizna. O co Ci chodzi? W ten sam sposób można dodać każdy język i usunąć, przy bardziej egzotycznych poprosi tylko o włożenie płyty.

Nie potrzebne to usuń z domyślnych układów klawiatury.


(Admin) #5

spróbuj na początek wyłączyć klawisze dostępu dla języków: panel sterowania/opcje regionalne i językowe/języki/szczegóły/ustawienia/ustawienia klawiszy

Być może jakąś przypadkową kombinacja sam przełączasz się pomiędzy językami


(system) #6

Mógłby ktoś sprawdzić moje logi :slight_smile:

Wywaliłem wszystkie kombinacje i usunąłem Angielski. "ś" to "đ" a na resztę skrótów w ogóle nie ma reakcji.

Ja się naprawdę nie mogę denerwować..