Wymuszenie HSPA+ na modemie ZTE


(Tomek18pl) #1

Witam

Szukałem już na wielu forach tej informacji, ale nigdzie nie mogę znaleźć prostego lub dobrze opisanego sposobu na wymuszenie HSPA+ na modemie ZTE MF669 w Plusie. Czy ktoś może robił już takie rzeczy i mógłby pomóc z konfiguracją?


(eddie71) #2

Modem najpierw wyszukuje HSPA+ później HSPA itd.

Czasami w oprogramowaniu dołączonym jest możliwość wymuszenia żądanego zakresu.Trzeba poszukać w ustawieniach.

Jeżeli nie ma w ustawieniach to trzeba poszukać programu “Mobile partner” kompatybilnego z tym modemem.

Przed instalacją “Mobile partnera” trzeba odinstalować program obecnie używany,ale pozostawić sterowniki.

Nie ma pewności czy w ustawieniach znajdzie się taka opcja.

Innym programem do obsługi modemów jest “Top Net Info” lecz ja go nie używałem i nie wiem czy ma taką opcję.

Piszę o tym bo miałem modem Huawei E169 (tylko HSPA) i we wbudowanym oprogramowaniu miałem możliwość ustawienia wymuszenia HSPA.

Obecnie mam Huawei E153 (HSPA+) i we wbudowanym oprogramowaniu mam możliwość wymuszenia WCDMA.

Trzeba zwrócić uwagę na to aby rozłączyć internet przed uruchomieniem Mobile Partnera lub innego oprogramowania gdyż opcja przestawiania sieci jest zablokowana przy czynnym połączeniu internetowym.

Odinstalowałem firmowe oprogramowanie i wgrałem MobilePartnera (ze względu na kody USSD) i jest opcja ustawienia WCDMA na sztywno albo jako preferowane.

Musisz zwrócić uwagę aby pobrać wersję Mobile Partnera zgodną z ZTE MF669.

W razie gdyby program nie spełniał oczekiwań można go odinstalować i z powrotem zainstalować program wbudowany w modem.


(Tomek18pl) #3

Udało mi się wymusić HSPA+ przez Top_netinfo ver 3.64.

Jeszcze tylko jedno pytanie. Czy oryginalny zasilacz o parametrach 19V i 3.95A mogę bez obaw zastąpić zasilaczem o parametrach 20V i 3.25A?


(Progrot) #4

A mogę wiedzieć jak to zrobiłeś ?? Mam w cyfrowym polsacie i modem taki i niewiem jak to zrobić pomocy !!


(eddie71) #5

@tomek870711

Temat do działu hardware/sterowniki.Akurat na tym się nie znam.

@PROGROT

Tytuł tego tematu dotyczy modemu ZTE i chyba innego problemu niż Twój.

Załóż najlepiej osobny temat w dziale http://forum.dobreprogramy.pl/sieci-komputerowe-f15.html i dokładnie opisz problem np. jakiego oprogramowania używasz i nie zapomnij podać nazwy modemu.Tutaj napisałeś zbyt ogólnikowo.


(Progrot) #6

ok dzięki