Wyoskii ping wolne dzialanie komputera


(wnuczus) #1

Witam mam taki problem tydzień temu miałem ping w grach sieciowych 50 a dziś 150-170 oraz ogólnie net mi wolno chodzi nie mam pojęcia co może być o to moje logi z HJT

Logfile of HijackThis v1.99.1

Scan saved at 21:34:49, on 2007-11-02

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

H:\WINDOWS\System32\smss.exe

H:\WINDOWS\system32\winlogon.exe

H:\WINDOWS\system32\services.exe

H:\WINDOWS\system32\lsass.exe

H:\WINDOWS\system32\svchost.exe

H:\WINDOWS\System32\svchost.exe

H:\WINDOWS\system32\spoolsv.exe

H:\WINDOWS\Explorer.EXE

H:\WINDOWS\system32\RUNDLL32.EXE

H:\Program Files\DAEMON Tools\daemon.exe

H:\Program Files\SlySoft\CloneCD\CloneCDTray.exe

H:\WINDOWS\system32\ctfmon.exe

H:\Program Files\Xfire\xfire.exe

H:\WINDOWS\system32\nvsvc32.exe

H:\WINDOWS\system32\PnkBstrA.exe

H:\WINDOWS\system32\wscntfy.exe

H:\WINDOWS\System32\svchost.exe

H:\WINDOWS\system32\PnkBstrB.exe

H:\Program Files\Tlen.pl\tlen.exe

H:\Program Files\Mozilla Firefox\firefox.exe

H:\Program Files\Hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.yahoo.com

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: Yahoo! Companion BHO - {02478D38-C3F9-4efb-9B51-7695ECA05670} - H:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_6_0_1.dll

O3 - Toolbar: &Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - H:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_6_0_1.dll

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE H:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE H:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [AVP] "H:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe"

O4 - HKLM\..\Run: [DAEMON Tools] "H:\Program Files\DAEMON Tools\daemon.exe" -lang 1033

O4 - HKLM\..\Run: [CloneCDTray] "H:\Program Files\SlySoft\CloneCD\CloneCDTray.exe" /s

O4 - HKCU\..\Run: [CTFMON.EXE] H:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [Komunikator] H:\Program Files\Tlen.pl\tlen.exe

O4 - Startup: Xfire.lnk = H:\Program Files\Xfire\xfire.exe

O9 - Extra button: Statystyki dla ochrony WWW - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - H:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\SCIEPlgn.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - H:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - H:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {31435657-9980-0010-8000-00AA00389B71} - 

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - 

O20 - AppInit_DLLs: H:\PROGRA~1\KASPER~1\KASPER~1.0\adialhk.dll

O20 - Winlogon Notify: klogon - H:\WINDOWS\system32\klogon.dll

O23 - Service: Kaspersky Internet Security 7.0 (AVP) - Unknown owner - H:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe" -r (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - H:\WINDOWS\system32\nvsvc32.exe

O23 - Service: PnkBstrA - Unknown owner - H:\WINDOWS\system32\PnkBstrA.exe

O23 - Service: PnkBstrB - Unknown owner - H:\WINDOWS\system32\PnkBstrB.exe

Z Góry dziękuje i pozdrawiam


(jessica) #2

>>Hijack>>scan(Do a system scan only)>>zaznacz (V) >> Fix checked.

Log jest czysty.

Prawdopodobnie Twój problem nie ma nic wspólnego z wirusami, ale na wszelki wypadek (by wykluczyć Rootkity), daj jeszcze log z ComboFix.

jessi


(wnuczus) #3

Prosze o to log

ComboFix 07-11-01.1 - wnuczus 2007-11-02 22:05:17.1 - NTFSx86

(jessica) #4

Nie, jednak nie masz Rootkita.

Nie widzę w logu nic podejrzanego.

Tak więc Twój problem nie ma nic wspólnego z wirusami.

jessi


(wnuczus) #5

Ok Dziękuje za pomoc problem nie rozwiązany ale to nie tutaj należy go szukać jeszcze raz dziękuje i pozdrawiam

wnuczus


(Kaka') #6

Lost World , przeca problem już rozwiązany. Dlaczego więc piszesz o czymś z czym kolega już nie ma problemu?