Wyskakujące okienko http://ad.firstadsolution.com


(Jacek8526) #1

Z systemem nic sie nie dzieje wszystko wporzadku tylko co jakis czas mi tyskakuje to okno i nie jest to zbyt mile :confused:

Okienko to jest nie za duze i puste nie ma zadnych reklam, poprostu biale tlo

Wydaje mi sie ze jak przeskanuje kompa Ad-Aware SE Personal to problem znika na jakis czas ale poznije znow sie pojawia ale to tylko moje odczucie :stuck_out_tongue:

Ma ktos jakis pomysl co z tym zrobic ?


(adam9870) #2

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable (wszystkie znaczki maja być na zielono, jeżeli któryś z nich będzie na żółto to go zostaw). Po użyciu narzędzia wymagany jest restart.

Proszę wkleić zestaw logów na Forum:

http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Jacek8526) #3

Po uzyciu Windows Worms Doors Cleanera 4 znaczki na zielono a srodkowy jest żółty :] wiec chyab wporzadku

Logi:


(Bbieniol) #4

Log jest czysty :slight_smile:

Możesz usunąć ten spyware od Realteka (wpis Hijackiem, plik ręcznie z dysku):

Wrzuć jeszcze log z Silent Runners


(Jacek8526) #5

Loga z SR nie za bardzo dam rade zrobic bo juz kiedys sie meczylem (nawet ktos z forum mi krok po kroku to tlumaczyl) i nic :confused: (jakis zabroniony dostep do skryptów czy cos robilem tak jak jest opisane zeby to ominac i nic) wiec przypuszczam ze taki tepy jestem :stuck_out_tongue:

thx za sprawdzenie loga :]

jesli okienko bedzie sie dalej pojawiac dam znac :]


(Joan Sunshine) #6

O problemach z Silentem poczytaj tutaj -> http://www.searchengines.pl/phpbb203/in ... opic=15989 :slight_smile:


(Jacek8526) #7

:o no i znow wyskoczylo HELP :stuck_out_tongue:


(adam9870) #8

Skoro nie możesz uruchomić Silenta to pokaż log z ComboFix'a. Aby zrobić w nim log należy go uruchomić, wklepać klawisz Y, nacisnąć klawisz enter, czekać cierpliwie i log powinien być w formie pliku .txt o nazwie combofix na partycji C.


(Jacek8526) #9

Prosze:


(Bbieniol) #10

Czyżby fałszywa partia kodeków?

Użyj narzędzia -> SmitFraudFix (w trybie awaryjnym z opcji 2 )

Po zabiegach nowy log z ComboFixa + raport ze SmitFraudFix


(Jacek8526) #11

Zrobione => oto logi

i drugi


(Bbieniol) #12

Jest OK :slight_smile:

Czy są jeszcze jakieś problemy?


(Jacek8526) #13

bylo dobrze ale jak zacząlem szuac siorze kodeków to znow wyskoczylo :stuck_out_tongue:


(adam9870) #14

W takim razie proszę użyć SmiFraudFix z opcji numer 2 w trybie awaryjnym, a potem pokazać nowy log z HijackThis oraz ComboFix.


(Jacek8526) #15

OK zrobione ale zauwazylem ze jak sie robi SmitfraudFix to gdy dochodzi do SCscritp (czy jakos tak) to pisze ze "Dostep do skryptów hosta zabrioniony... skontaktuj sie z administratorem" itd

Oto logi


(adam9870) #16

Logi są ok.

Czy problem z fałszywymi kodekami, o którym wspomniałeś w swoim poprzednim poście zniknął? Możesz pokazać jeszcze c:\rapport.txt


(Jacek8526) #17

heh to juz sie smieszne robi bo przed chwilą znow wyskoczylo a tylko skanowalem kompa Mks'em Online


(adam9870) #18

Zastosuj SmitFraudFix'a jeszcze raz z opcji numer 2 w trybie awaryjnym i koniecznie pokaż raport z niego -> c:\rapport.txt.

A jeśli tym razem pokaże się błąd "dostęp do hosta skryptów jest zablokowany..." to użyj noscript i zmień z disable na enable.


(Jacek8526) #19

oto raport


(Joan Sunshine) #20

Przejrzałeś tego linka > KLIK?

Przeczyść rejestr – użyj do tego jv16 PowerTools 2006 1.5.2.344.

Użyj ATF-Cleaner – wyczyści tempy. :slight_smile: