Wyskakujące reklamy na każdej otwartej karcie oraz otwierające się nowe oka z reklamami


(Magda Starzynska) #1

Witam

 

od paru dni mam problem z pojawiającymi się reklamami przy przeglądaniu stron internetowych. Reklamy pojawiają się na każdej nowo otwartej karcie na dole eklanu, w lewym i prawym rogu ekranu.  Na dodatek od wczoraj problem się pogłebił. Przy przeglądaniu stron internetowych co chwila otwierają sie nowe okna z reklamami - głównie gier. W ten sposób po otwarciu paru stron internetowych mam dodatkowo otwartych kilka nawych okien z samymi reklamami, które w dodatku ciężko zamknąć :/. Przeskanowanie komputera avastem oraz AdwCleaner nic nie dało. Jestem laikiem w tych sprawach nie wiem co zrobić aby pozbyć się problemu. Przeskanowałam komputer otl.exe, dołanczam OTL.Txt oraz Extras.Txt. Bardzo proszę o pomoc.OTL.TxtExtras.Txt

 

Pozdrawiam


(Atis) #2

Pobierz Farbar Recovery Scan Tool 64-Bit Version

Uruchom FRST i kliknij Scan. Pokaż raport FRST i Addition.


(Magda Starzynska) #3

Witam

Dziękuje za odpowiedź.

Komputer przeskanowany.  Oto raporty: FRST.txtAddition.txt


(Atis) #4

W panelu sterowania odinstaluj Qtrax Player.

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Kliknij Scan i pokaż nowy raport z FRST bez Addition.


(Magda Starzynska) #5

nowy raport z FRST: FRST.txt


(Atis) #6

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

HKLM\...\Run: [system.vbs] => %windir%\system32\wscript.exe /b "C:\Users\MAKO~1\AppData\Local\Temp\system.vbs" <===== ATTENTION
HKU\S-1-5-21-3784860749-3163602626-3487943421-1000\...\Run: [ASRockOCTuner] => [X]
HKU\S-1-5-21-3784860749-3163602626-3487943421-1000\...\Run: [ASRockIES] => [X]
HKU\S-1-5-21-3784860749-3163602626-3487943421-1000\...\Run: [zASRockInstantBoot] => [X]
HKU\S-1-5-21-3784860749-3163602626-3487943421-1000\...\Run: [system.vbs] => %windir%\system32\wscript.exe /b "C:\Users\MAKO~1\AppData\Local\Temp\system.vbs" <===== ATTENTION
SearchScopes: HKLM-x32 - DefaultScope value is missing.
Toolbar: HKLM - avast! Online Security - {318A227B-5E9F-45bd-8999-7F8F10CA4CF5} - No File
FF Extension: NetCrawl - C:\Users\Maćko\AppData\Roaming\Mozilla\Firefox\Profiles\s9i157a7.default\Extensions\{57f143ae-1ecd-493d-9ddb-32c45a3cecd5}.xpi [2014-06-28]
CHR HKCU\SOFTWARE\Policies\Google: Policy restriction <======= ATTENTION
R1 {57f143ae-1ecd-493d-9ddb-32c45a3cecd5}Gw64; C:\Windows\System32\drivers\{57f143ae-1ecd-493d-9ddb-32c45a3cecd5}Gw64.sys [61112 2014-06-27] (StdLib)
R1 {6fcd6092-9615-4f7f-8898-8df53980e5d2}Gw64; C:\Windows\System32\drivers\{6fcd6092-9615-4f7f-8898-8df53980e5d2}Gw64.sys [61112 2014-06-30] (StdLib)
S3 AsrCDDrv; \??\C:\Windows\SysWOW64\Drivers\AsrCDDrv.sys [X]
S3 VGPU; System32\drivers\rdvgkmd.sys [X]
C:\Windows\System32\drivers\{57f143ae-1ecd-493d-9ddb-32c45a3cecd5}Gw64.sys
C:\Windows\System32\drivers\{6fcd6092-9615-4f7f-8898-8df53980e5d2}Gw64.sys
C:\AdwCleaner
CMD: del /f /s /q %TEMP%\*.*

Uruchom FRST i kliknij Fix. Pokaż raport z usuwania Fixlog.

Kliknij Scan i pokaż nowy raport z FRST bez Addition.


(Magda Starzynska) #7

tzw. mam wkleić do notatnika:

 

HKLM…\Run: [system.vbs] => %windir%\system32\wscript.exe /b “C:\Users\MAKO~1\AppData\Local\Temp\system.vbs” <===== ATTENTION


(Acorus) #8

Tam gdzie masz FRST czyli pulpit(Running from C:\Users\Maćko\Desktop)


(Magda Starzynska) #9

oto raport z usuwania Fixlog: Fixlog.txt

oraz raport z FRST: FRST.txt


(Atis) #10

Skasuj folder C:\FRST

Usuń stare punkty przywracania: Aby usunąć wszystkie punkty przywracania

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware Premium.

http://wstaw.org/m/2014/03/25/2014-03-25_123039.png

Język PL > Settings > General Settings > Language > Polish

Przeczytaj w jaki sposób należy instalować programy: KLIK - KLIK - KLIK - KLIK

Odinstaluj Adobe Reader 9.5.5 i zainstaluj Adobe Reader XI 11.0.7


(Magda Starzynska) #11

Chyba wszystko jest już OK, Reklamy się nie pojawiają.

 

Faktycznie problem z reklamami pojawił się po zainstalowaniu darmowego programu ściągniętego z internetu. Oczywiście instalacji dokonałam troche bezmyślnie klikając dalej - dalej - dalej …

 

Bardzo dziękuję za pomoc oraz wskazówki jak w przyszłości uniknąc takich problemów.

 

Pozdrawiam


(Magda Starzynska) #12

Witam

ponownie mam ten sam problem, raz jeszcze prosz o pomoc Załączam pliki. Z góry dziekuję.


(rgabrysiak) #13

Bez komentarza, zapoznaj się z tym tematem: Regulamin działu Bezpieczeństwo