Wyskakuje błąd przy ładowaniu windowsa


(Omegan) #1

witam

mam taki problem, ze zaraz na poczatku wlaczania komputera, gdy wczytuje tam cd-romy i dysk twardy, takie na czarnym tle to pozniej na dole wyskakuja dwa takie błędy:

i ponizej drugi blad:

klawiatura oczywiscie jest podlaczona, zeby nie bylo... :wink: komputer caly czas dzialal poprawnie to tak wraz sie jakos stalo, nic nie grzebalem.

bardzo was prosze o pomoc.

z gory bardzo dziekuje i czekam na odp


(Longhorn2009) #2

Masz klawiaturę na USB czy na PS/2?


(Omegan) #3

na PS/2 :wink:


(Grzegorz Ch) #4

omegan , dysk twardy masz podłączony do płyty głównej taśmą IDE 80 żyłową? wtyczka klawiatury ci się nie poluzowała? rozumiem, że w tym momencie klawiatura nie działa? nie możesz wejść do BIOSu, wciskając odpowiedni, dla swojego komputera, klawisz?

jeśli klawiatura jest poprawnie podłączona, spróbuj podpiąć inną w celu sprawdzenia?


(Omegan) #5

dysk mam podlaczony 80 zylowa tasna IDE, ruszam wtyczka klawiatury i nic, sprawdzalem inna klawiature ktora jest na 100% dobra i tez nie dziala, to samo, klawiatura wlasnie nie dziala i nie umiem wejsc do biosu :confused: bardzo prosze o pomoc


(tosiekbu) #6

Proponuje odłączyć wszystkie urządzenia od komputera i jeżeli jest taka możliwość zrobić restart biosu http://forum.pcarena.pl/faq/31352-jak-z ... adnik.html

:smiley:


(Grzegorz Ch) #7

omegan , w takim razie zrób reset BIOSu, jak pisał kolega powyżej. Z tym, że jeśli zdecydujesz się na reset metodą wyjęcia baterii, to wyjmij ją na ok 30min. jeśli reset BIOSu nie pomoże, to sprawa wyglądałaby na poważniejszą, jakiś problem sprzętowy z płytą główną.


(Omegan) #8

a ta baterie to trzeba wyjac i pozniej wlaczyc komputer czy jak to ma byc zrobione ?


(ybu) #9

Zobacz: viewtopic.php?f=7&t=267235


(tosiekbu) #10

odłącz wszystko od komputera zasilanie i wszystko i potem wyjmij baterie tak do ok 30 sek bez podłączenia do prądu potem wszystko złóż i zobacz czy będzie ok


(Omegan) #11

zrobilem tak i dalej to samo, bez zmian, tak jak bylo :confused: