Wyskakuje licznik 60 sekund i wyłancza się komputer


(Gspp) #1

tak jak w temacie wyskakuje mi komunikat o błędzie z tego co pamiętam to chyba z system32/lsass i po 60 sekundach wyłancza mi komputer looknijcie proszę na loga

Logfile of HijackThis v1.99.1

Scan saved at 12:04:36, on 2007-03-29

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

C:\WINDOWS\termsrv.exe

C:\WINDOWS\System32\omcwiwyp.exe

C:\WINDOWS\System32\iexplore.exe

C:\WINDOWS\System32\msq32.exe

C:\Program Files\Analog Devices\SoundMAX\SMTray.exe

C:\WINDOWS\System32\ctfmon.exe

C:\WINDOWS\System32\ruwpvnto.exe

C:\WINDOWS\System32\wuauclt.exe

C:\Documents and Settings\Przem\Pulpit\HijackThis.exe


O4 - HKLM\..\Run: [Windows Network Firewall] C:\WINDOWS\System32\firewall.exe

O4 - HKLM\..\Run: [Advanced DHTML Enable] C:\WINDOWS\System32\ruwpvnto.exe

O4 - HKLM\..\Run: [Microsoft Internet Explorer] C:\WINDOWS\System32\iexplore.exe

O4 - HKLM\..\Run: [Internet Security Service] msq32.exe

O4 - HKLM\..\Run: [Smapp] C:\Program Files\Analog Devices\SoundMAX\SMTray.exe

O4 - HKLM\..\RunServices: [Internet Security Service] msq32.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [Internet Security Service] msq32.exe

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm (file missing)

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm (file missing)

O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

O23 - Service: Terminal Server-Services - Unknown owner - C:\WINDOWS\termsrv.exe

(jaru_r) #2

Na początek, to kiedy wyskoczy ten licznik, w menu start/uruchom wpisz shutdown -a - to anuluje wyłączenie kompa

potem przeskanuj dysk antywirusem


(Gspp) #3

oka teraz poradź mi dobrego antywira, bo komp jest dopiero co po formacie czyli jakąś godzinę temu, więc boję się że badziewie siedzi w biosie


(Mireczek) #4

Zainstaluj Service Pack 2, bo ciągle coś się będzie przyczepiać.


(Gspp) #5

problem polega na tym że przed chwilą zainstalowałem servica 2 ale zdechł mi internet a konkretnie to tylko www więc przywracałem system


(jaru_r) #6

Z darmowych to Avast lub AVG Free - obydwa są do pobrania na dobreprogramy.pl

Chyba wirus nie siedzi w BIOSie - wygląda jak Blaster - narzędzie do jego usuwania jest zawarte w SP2 do WinXP, widzę, że masz na razie SP1.

Na razie masz tu link do fixblastera: http://download.yousendit.com/7D2D14607CED4179


(Gspp) #7

zaraz jeszcze raz postawię packa zobaczę co będzie

Złączono Posta : 29.03.2007 (Czw) 12:43

AVG znalazł mi coś takiego jak TrojanHorseIRC/BackDoor.SdBot2.SFI

Złączono Posta : 29.03.2007 (Czw) 12:46

czyli to będzie trzeba napewno wywalić w hijacku pod tą nazwą

O23 - Service: Terminal Server-Services - Unknown owner - C:\WINDOWS\termsrv.exe

(Joan Sunshine) #8

eee... tu jest więcej syfu :!:

Użyj narzędzia WWDC (pozwoli Ci to zamknąć robaczywe porty), zmień znaczki z Disable na Enable (wszystkie mają być zielone lub żółte) i zresetuj sysa.

start > uruchom > cmd > i wklep:

SC STOP Terminal Server-Services

SC DELETE Terminal Server-Services

wszystkie pliki na czerwono usuń ręcznie z dysku w trybie awaryjnym, wpisy zafixuj w Hijacku. daj nowe logi Hijack + SilentRunners


(d0lph) #9

to moze tez byc sasser

narzedzia do usuwania sa ogolnie dostepne