Wysoka temperatura CPU


(MrAsusrp6) #1

Uruchamiam laptop, i zaraz po sprawdzam temperaturę, jest 83 st.

specyr.png

Laptop był kilka razy w serwisie, czyszczono układ chłodzenia, wymieniano pastę. Zakupiłem już nawet podkładkę chłodzącą. Czy ta temperatura jest w normie czy za wysoka?


(Tliber) #2

Jak na ten procek nie jest jeszcze najgorzej, szczególnie że jest pod obciążeniem. Moj brat ma taki sam w swojej Toshibie i normalnie ma kolo 60st. a w stresie (np. jak troche pogra) to nawet do 100 czasem dochodzi xD

AMDki się niestety grzeją.


(MrAsusrp6) #3

Jak to napisałeś w "stresie" też mam nawet 100. Kilkakrotnie nawet się wyłączył. Zakupiłem wczoraj sobie podkładkę chłodzącą pod lapka, zobaczymy czy coś pomoże. Jednak nie powinien moim zdaniem aż tak się grzać.


(Tliber) #4

No moim też, chociaż bratu się nigdy nie wyłączył. Ja mam identycznego lapka tylko na C2D i max 60st. Brat trzyma własnie na podstawce, dwa razy w miesiącu "odkurzanie" chłodzenia i jest lepiej (max 85-90st). Ale niestety chyba nic nie da się z tym zrobić.


(MrAsusrp6) #5

Żeby wyczyścić w moim chłodzenie trzeba go całkiem rozbebeszyć żeby dostać się do wiatraka i kratki.


(pakierhakierxd) #6

Miałem kiedyś starszy laptop z procesorem amd z serii turion i też się grzał te procki tak mają :slight_smile:


(jaru_r) #7

Spróbuj sprawdzić temperaturę innym programem. Speccy nie zawsze jest dobry - u mnie pokazuje 180 stopni na dysku SSD :wink:


(MrAsusrp6) #8

Dość podobne

Właściwości czujnika:

      Typ czujnika CPU, HDD, ACPI

      Typ czujnika procesora graficznego Diode (ATI-Diode)


    Temperatury:

      Procesor 65 °C (149 °F)

      Procesor nr 1 / rdzeń nr 1 86 °C (187 °F)

      Procesor nr 1 / rdzeń nr 2 86 °C (187 °F)

      GPU2: GPU Diode 56 °C (133 °F)

      TOSHIBA MK4058GSX 42 °C (108 °F)


    Wentylatory:

      GPU1 0%

      GPU2 30%


    Wartości napięć:

      Napięcie rdzenia procesora 1.13 V

specy.png


(Semtex) #9

Jaki masz ustawiony plan zasilania w systemie?


(MrAsusrp6) #10

Zrównoważony.


(Semtex) #11

No to są stanowczo za wysokie temperatury dla tego planu, takich temperatur nie osiągałem na "wysokiej wydajności", w ramach testów spróbuj zmienić na "oszczędzanie energii" i poobserwuj temperatury, jeżeli nadal będą tak wysokie to może to świadczyć o usterce fizycznej IMO....


(MrAsusrp6) #12

To samo pisałem i mówiłem pajacom z serwisu Toshiby, niestety tylko czyścili i wymieniali pastę i tyle.

Laptop był chyba 3 x w serwisie z powodu wysokich temperatur i wyłączania się.


(Semtex) #13

W sumie myślę że powinieneś udać się do serwisu, zabrać wszystkie kwity z "napraw" i reklamować wykonanie samej naprawy, jeżeli jest możliwość zademonstruj zachowanie sprzętu !!


(MrAsusrp6) #14

Niestety nie ma takiej możliwość, mieszkam w Małopolsce a serwis jest w Warszawie. Gwarancja się skończyła więc serwis będzie mnie miał w d...


(pakierhakierxd) #15

A może się uda ci zademonstrować uruchamiając np. w evereście test który będzie mocno obciążał procesor aż doprowadzi do wyłączenia laptopa i nakręcić filmik i im dać :),może takie coś by coś dało ...,bo skoro się wyłącza to myślę że coś jest z tym procesorem ....


(Sokar11) #16

To troche za późno zgłaszasz się z tym problemem. Ewidentnie jest to jakiś problem fizyczny. Sprawdzałeś czy przy takiej temperaturze wentylator chodzi max obrotrach i leci gorące powietrze z radiatora?? Ten procek nie może mieć takich temperatur w stanie spoczynku bo powinien obniżać taktowanie do 800MHz. Może być także walnięty czujnik temperatury w procku.


(Semtex) #17

Napisz/zadzwoń do http://www.uokik.gov.pl/ zapytaj o poradę, może da radę podważyć jakość samej usługi (napraw gwarancyjnych)....

Jeżeli nie spróbujesz to zostaniesz z maszynką do gotowania rąk :lol:


(MrAsusrp6) #18

Wysłałem im przy którymś serwisie info z Everesta lecz ...

-- Dodane 10.11.2011 (Cz) 11:42 --

Tak wentylator się kręci i leci gorące powietrze.

-- Dodane 10.11.2011 (Cz) 13:30 --

Przy włączonej grze

beztytuug.png

Było już nawet 103

Wysłałem maila do Centrali Toshiby, czekam.

Przeczytałem gdzieś w necie o takim samym problemie jak mój, też Toshiba i problemy zaczęły się po zmianie systemu z Visty na 7. Czy może mieć to znaczenie żeby 7 tak bardzo obciążała procesor?

Procesor: AMD Turion X2 Dual-Core RM-74

Pamięć RAM: 4GB

Karta graficzna ATI Mobility Radeon HD 3470 Hybrid X2