Wysoka temperatura procesora - niska wydajność komputera


(Wetcouch46wojtek) #1

Hej, tak, znowu mam problem z komputerem :-x

Jednak gdy podłączyłem komputer zauważyłem, że np. gdy włączam jakąś grę, nawet na niższych ustawieniach, to gra strasznie klatkuje. Sprawdziłem na kilku grach.

Dodatkowo, gdy wszedłem w bios poszukując jakichś ustawień, zauważyłem, że temperatura procesora wynosi ok. 87 stopni i nie spada.

Nie wiem czy ma to jakieś znaczenie, ale gdy pierwszy raz po podpięciu uruchomiłem komputer, to ekran podłączyłem do zintegrowanej grafiki, ale zaraz potem przełączyłem do prawidłowej, i nie widzę, żeby system wykrywał/działał na zintegrowanej.

 

Z góry dzięki za pomoc.


(Semtex) #2

Nie mów, że zamówiłeś ten sam zasilacz? Bez sensu, lepiej kupić coś innego i sprawdzonego jak XFX 450W, przynajmniej jest pewny.

 

W Bios zobacz czy nie jest włączona opcja Cool and Quiet, jeżeli tak to ją wyłącz i sprawdź. Kolejna sprawa, kontrola montażu chłodzenia na CPU i ewentualnie wymiana pasty pod nim.


(mrFreeze) #3

Co tu kombinować oddaj do serwisu jak widać sam sobie nie poradziłeś czy może masz gwarancję niech Ci wyczyszczą chłodzenie plus wymiana pasty. Co do zasilacza czyli był na gwarancji ten zasilacz, że dostaniesz identyczne g... Jak Ci go wymienią sprzedaj jako nowy na allegro dołóż kilka złotych i kup Corsair 450W.


(JNJN) #4

 

Może coś z chłodzeniem CPU? sprawdź lub przekłamanie odczytu - sprawdź palcem powinien parzyć.

 

 

Jak masz włożoną kartę PCIE, integra jest wyłączona.


(Wetcouch46wojtek) #5

Semtex - przy oddawaniu na gwarancji raczej nie mogę wybrać sobie zasilacza...

A opcji w biosie o której powiedziaałeś nie mogę znaleźć.

Co do dotknięcia radiatora, to przy probue dotkniecia, ku mojemu zdziwieniu...chlodzenie procesora prawie odpadlo, w ogole nie bylo zalozone o.O Teraz pytanie, czy zalozyc je, jesli nie mam pasty termoprzewodzacej, czy poczekac az przyjdzie zasilacz dla mnie (co moze potrwac kilka dni), i niech to w serwisie zrobia?


(JNJN) #6

Pasta musi być i porządnie założony cooler na CPU. W takim stanie, nie używać kompa.


(Wetcouch46wojtek) #7

Ech, czyli czekać aż zasilacz przyjdzie do serwisu?

Btw. w takim serwisie zapomnieli sobie założyć chłodzenie na komputer? o.O


(mrFreeze) #8

Jakie masz chłodzenie wróżki w niedziele mają wolne zrób najlepiej zdjęcie i gdzieś upnij.


(Wetcouch46wojtek) #9

Mam nadzieję, że taka jakość wystarczy:


(mrFreeze) #10

Koszyk raczej nie jest luźny zobacz czy dobrze siedzi zapinka na koszyku i czy ta wajcha dociskowa dobrze zapięta.

 


(Wetcouch46wojtek) #11

Jest luźny, ja go trochę docisnąłem, z zamiarem całkiem założenia ( z jednej strony jest tylko względnie założony, z drugiej wisi ), ale wtedy przeczytałem żebym bez pasty tego nie robił.

Więc założyć czy nie? Kiedy otworzyłem obudowe, to wisiał jedynie po tej stronie, gdzie jest wajcha, ale był luźny, wystarczyło dotknąć i cały się ruszał.

To założyć w końcu czy nie bez tej pasty?


(JNJN) #12

A najlepiej podejdź sobie z kompem do serwisu, zrobią to profesjonalnie i dobrą pastą.

 

Lub kup sobie pastę i film instruktażowy masz i do roboty.

 


(Wetcouch46wojtek) #13

W sensie, że pasta, chyba jest, tylko że stara D:


(JNJN) #14

 

Obowiązkowa wymiana.


(Wetcouch46wojtek) #15

Ok panowie, dzięki za pomoc :smiley:

Był u mnie znajomy który zna się na rzeczy, powiedział że ta ilość pasty i ogólnie ta pasta wystarczy, zamontował chłodzenie i wszystko śmiga :smiley:

Kiedy przyjdzie dla mnie nowy zasilacz do tego serwisu to i tak poproszę, żeby wymienili.