Wysoka temperatura procesora


(Morgrabia665) #1

Witam, mam dość nietypowy problem. Czyszcząc komputer pędzelkiem kurz spadł na baterie na płycie głównej. Więc nic nie myśląc wyciągnąłem baterie i wyczyściłem i wsadziłem na nowo. Z góry mówię, że mam boxowe chłodzenie na intelu E7400 (oryg. 2.8GHZ temp w stresie 60 stopni) i był podkręcony do 3.4GHZ i max temp. w stresie wynosiła 75 stopni. A po wyciągnięciu baterii bios się skasował przez co procesor wrócił do tatku rzeczywistego 2.8GHZ i strasznie zaczął się grzać. Po 10 sekundach w orthosie temp. na takcie 2.8GHZ sięga rzędu 101 stopni. Co mogło się stać?


(Adalbert) #2

Zapewne poluzowało się chłodzenie na procesorze. Jak masz świeżą i porządną pastę termoprzewodzącą, to zdemontuj radiator z procesora, wyczyść ze starej pasty i procesor i radiator, przeczyść dokładnie radiator, wentylator i miejsce wokół gniazda procesora, nałóż poprawnie nową pastę i sprawdź temperatury.

A jakie wartości podaje BIOS (czyli w idle)?


(Morgrabia665) #3

Pasta była wymieniana miesiąc temu, możliwe, że coś się z nią stało. Chłodzenie trzyma się dobrze - właśnie sprawdziłem. Jutro kupię nową pastę i dam znać. Bios podaje 77 stopni.


(Adalbert) #4

Rozumiem, że wentylator kręci się jak należy?

Jaka to była pasta? Może nie ma konieczności kupowania nowej?

BIOS wskazuje zdecydowanie za wysoką temperaturę, coś jest nie tak.


(Morgrabia665) #5

Wentylator się kręci na ok. 2100RPM czyli tak jak zawsze więc chyba dobrze. Pasta to była jakaś tania, to chyba ta: http://allegro.pl/spire-pasta-termoprze ... 82793.html

-- Dodane 16.01.2011 (N) 15:44 --

Chciałbym ogłosić, że problem został rozwiązany. Pomógł reset biosu poprzez wyciągnięcie zworki. Adalbert bardzo Ci dziękuję za próbę pomocy :slight_smile:


(Ziomfromhell) #6

Jeśli zamierzasz podkręcać procesor to radziłbym zastanowić się nad zmianą boxowego chłodzenia na jakiś inny, wydajniejszy cooler. Boxowe chłodziwo nie jest przeznaczone na wydajne schładzanie podkręconych procesorów.


(Morgrabia665) #7

Więcej niż 3.4 GHZ nie chciałem podkręcać, po tej przygodzie zostanę przy oryginalnym takcie na jakiś czas. :stuck_out_tongue:


(Adalbert) #8

Są różne boxy i są różne procesory, często na domyślnym zestawie z dobrą pastą można wyciągnąć przyzwoite taktowanie przy przyzwoitej temperaturze. Jak się nie podbija napięcia, to temperatura tak szybko nie szybuje w górę.

Co do pasty to faktycznie słaba, jakiś silikon, po jakimś czasie pewnie stwardnieje i straci swoje właściwości, więc monitoruj temperaturę. A jak będziesz kupował w przyszłości to weź od razu coś porządnego typu Arctic Cooling MX-2 albo 3, Zalman ZM-STG1 czy np. Arctic Silver 5.


(kukacz) #9

Adalbert, pastę Zalmana odradzam, wysycha. Miałem ją ale po niecałym pół roku jak zdemontujesz radiator zobaczysz że tak samo sucha jak zwykła silikonowa. Bardzo dobra jest z Arctic Silver 5. Po ok. roku przyszło mi reklamować płytę główną i po zdemontowaniu ta pasta dalej była OK. Zalmana odradzam, owszem jest dobra ale tylko dla kogoś kto bardzo często demontuje radiator.


(Adalbert) #10

Pierwszy raz czytam o takim problemie, raczej w recenzjach pisali coś innego: http://pclab.pl/art24195-7.html "pasta nie wysycha i po wygrzaniu zmienia swoją konsystencję na lekko oleistą"


(kukacz) #11

Wiem, że ją zachwalali (w różnych testach i na różnych forach, ale do czasu) po to ją kiedyś kupiłem. Sprawdziłem ją osobiście sam na sobie i nie tylko na swoim komputerze. A taki problem o paście zalman, że wysycha to już dosyć dawno był poruszany. 100% pewniakiem na pewno godnym polecenia jest Arctic Silver 5.


(Morgrabia665) #12

By nie robić nowego tematu zapytam tutaj. Przy podkręceniu procesora chociaż o 1 mhz temperatury znów są kosmiczne i mimo powrotu ręcznie do oryginalnego taktu procesor się strasznie grzeje. Wie ktoś co mogło się stać? Z góry dziękuję za pomoc.

-- Dodane 16.01.2011 (N) 20:48 --

Odkryłem, że to nie podkręcanie mu tak też robi. Wystarczy, że zresetuje bios, a potem ustawie na nowo date/godzine używając właśnie biosu. I już problem wraca. Po resie biosa nie mogę do niego wchodzić. A kiedy zresetuje bios zworką i nie wejdę do niego to komputer pracuje normalnie w normalnych temp. W czym może tkwić problem?


(kukacz) #13

Może czujnik temp. procka się uszkodził. Jeśli rzeczywiście się tak grzeje to radiator na procesorze powinien być też odpowiednio gorący. Dotknij radiator palcem jak najbliżej procesora, jeśli nie jest zbyt gorący, to czujnik padnął.


(Adalbert) #14

Wygląda na jakiś problem w BIOSie, może aktualizacja pomoże?


(kukacz) #15

Jeśli to BIOS to aktualizacja lub wgranie na nowo BIOSu.


(Morgrabia665) #16

Właśnie radiator jest tak średnio ciepły. A troszkę się boje go przygrzać za bardzo. Co do aktualizacji biosu to postaram się ją zrobić, lecz nie posiadam dziś stacji dyskietek.


(Adalbert) #17

Dziś już zazwyczaj nie potrzeba stacji dyskietek, zazwyczaj da się to zrobić korzystając z pendrive (jeżeli jest opcja bootowania z USB) bądź CD.

Ale skoro radiator jest średnio ciepły, to albo złą temperaturę odczytujesz (walnięte czujniki bądź właśnie błąd BIOSu), albo świadczy to o słabym przenoszeniu ciepła z procesora na radiator (słaba pasta termoprzewodząca albo nieprawidłowy, niedokładny montaż chłodzenia).

Postaraj się więc o aktualizację BIOSu i prawidłową wymianę pasty.


(Morgrabia665) #18

Tylko zastanawia mnie dlaczego to zaczęło się od wyciągnięcia baterii z płyty głównej