Wysoki ping przy przejściu pakietów przez 1. serwer pośredni


(Kamil Kluz) #1

Witam,

Mam problem, który występuje chyba od zawsze. Aktualnie mam Neostradę 6Mb/s. Rok temu przed przedłużeniem umowy i podniesieniem transferu z 2Mb/s powiedziano mi, iż nie ma warunków technicznych na tę 6-kę gdyż jest za duża odległość od centrali (nie pamiętam dokładnie ale chyba to było ok. 2,5 km). Ale po tym jak omyłkowo/testowo włączyli mi tą 6 i działała prawidłowo uparłem się i "wymusiłem" na nich te 6Mb/s. Internet działał na początku na tych 6Mb/s, potem zmniejszyli do 5. Problem jest następujący: przy trace route jakiegokolwiek IP/domeny przy przejściu przez 1. serwer tracę aż 22-23ms co wg mnie jest nienormalne.

Przykładowy tracert onetu:

1 <1 ms <1 ms <1 ms . [192.168.2.1] 

  2 23 ms 25 ms 27 ms rze-ru4.neo.tpnet.pl [213.25.2.13] 

  3 39 ms 22 ms 22 ms rze-r2.tpnet.pl [80.50.158.149] 

  4 25 ms 45 ms 25 ms kra-ar2.tpnet.pl [195.117.0.98] 

  5 33 ms 41 ms 25 ms do.onet.a.z.tpnet.pl [80.50.129.202] 

  6 25 ms 25 ms 26 ms ruc-CR2.z.ruc-BR2.net.onet.pl [213.180.151.36] 

  7 * * * Upłyną limit czasu żądania.

  8 26 ms 25 ms 26 ms ruc-agg1.z.ruc-agg2.m1r2.net.onet.pl [213.180.146.22] 

  9 27 ms 25 ms 25 ms s4.m1r2.onet.pl [213.180.146.27]

Jak myślicie - czy to jest normalne? Czy da się coś z tym zrobić?


(Anachronixxx) #2

Tryb kodowania Interleaved zamiast Fast. To normalka przy 6Mb. Pingi zresztą wcale nie takie złe.


(Dalekimarcin) #3

Wszystko jest w porządku. Pingi na poziomie 10 - 50 ms są OK. Dla przykładu podaję Ci mojego tracert do onetu z dialogu na łączu 10Mb.

1 <1 ms 1 ms <1 ms rt160n [192.168.0.1]

2 26 ms 26 ms 24 ms dynamic-78-8-83-1.ssp.dialog.net.pl [78.8.83.1]

3 40 ms 48 ms 48 ms r-1-br-10GE100-war.warszawa.dialog.net.pl [217.3.128.78]

4 49 ms 50 ms 47 ms onet.plix.pl [195.182.218.231]

5 48 ms 48 ms 48 ms ruc-CR1.z.ruc-BR1.net.onet.pl [213.180.151.18]

6 56 ms 47 ms 48 ms s4.m1r2.onet.pl [213.180.146.27]


(Kamil Kluz) #4

Moim zdaniem to jest kwestia słabej jakości (stare kable) łącz TP.

Dla przykładu kolega spingował onet z Krakowa; Chello, 100Mb/s, światłowód:

1     8 ms     9 ms     7 ms  89-68-10-1.dynamic.chello.pl [89.68.10.1]

  2     9 ms     8 ms     7 ms  89-75-4-65.dynamic.chello.pl [89.75.4.65]

  3     *        *        *     Upłynął limit czasu żądania.

  4     7 ms     7 ms     9 ms  ruc-CR2.z.ruc-BR2.net.onet.pl [213.180.151.36]

  5     *        *        *     Upłynął limit czasu żądania.

  6     8 ms     9 ms     9 ms  ruc-agg1.z.ruc-agg2.m1r2.net.onet.pl [213.180.146.22]

  7     8 ms     8 ms     8 ms  s4.m1r2.onet.pl [213.180.146.27]

Zapomniałem wrzucić ScreenShota z routera:

Co myślicie o zakłóceniach i szumach? W normie czy zacząć się tym interesować? Im mniejsza prędkość łącza tym lepsza jakość sygnału?

Z tego co rozmawiałem z kumplami to oni nie mają aż takich dużych pierwszych pingów.