Wysoki ping w grze oraz problemy z Youtube. Potrzebna pomoc!


(Endriu39) #1

Witajcie!

W tym temacie chciałbym się z wami podzielić nietypową sytuajcą. W grze (CS:GO, League of Legends, Margonem) mam strasznie wysoki ping, który uniemożliwia czerpanie frajdy z rozgrywki. Dodam, że prędkość pobierania i wysyłania jest taka, jaka była w umowie z dostawcą. Wysoki ping objawia się szczególnie wieczorami i po południu. Ok.18 czasami nawet ciężko jest obejrzeć film na Youtube w 480p! Poprosiłem rodziców, by ściągnęli kogoś , kto mi w tym pomoże. Przyszedł facet, z tego co wiem zainstalował nowsze oprogramowanie na antenę. Mówił że wszystko już jest w porządku, ale nie było. Cały czas jest ta sama sytuacja. Denerwuje mnie to, że nie mogę pograć sobie z kumplami w CS, bo bardzo lubimy ze sobą grać. 

To tyle o moim problemie. Mam nadzieje, że pomożecie. Dzięki! :slight_smile:


(niezDarek) #2

w jaki sposób łączysz się na komputerze z routerem ? za pomocą kabla czy bezprzewodowo ?

w przypadku internetu radiowego niekiedy pewnych rzeczy nie przeskoczysz choćbyś chciał, wszystko zależy od dostawcy internetu


(Endriu39) #3

Kabel

Ale prędkość pobierania jest dobra. Tylko w grach jest wysoki ping i czasami nie da się na Yt oglądać. Możliwe, że to coś z routerem?

 


(rgabrysiak) #4

 

Proszę skorzystać z przycisku Edytuj a następnie dokonać korekty tytułu.


(niezDarek) #5

nie do końca z routerem, lecz z jakością połączenia jaką otrzymuje router, prędkość może być odpowiednia lecz opóźnienia/ping spore, winy bym mimo wszystko szukał nie u siebie lecz po stronie dostawcy 


(mrcn.s) #6

Znasz polecenie ping? Win+R, wpisz cmd i Enter, następnie w oknie wpisz ping youtube.pl. Podaj czas jaki otrzymałeś. Dla pewności zapinguj też na adres swojego routera (brama domyślna) i na adres bramy domyślnej jaki dostałeś od dostawcy Internetu do konfiguracji portu WAN na twoim routerze. Podaj wyniki poleceń.

Pozdrawiam,

Marcin


(Pudel89) #7

Ty masz problem ze swoim wisp a nie z komputerem.

Autor dokładnie opisuje objawy i porę w której jest sporo ludzi.

Ktoś kto Ci dostarcza Internet to uryniarz i warto od niego odejść

Ping może niewiele powiedzieć. Ale możesz np w programie winmtr dać ping na yotube przez kilka minut i dac screen tutaj


(Endriu39) #8

Oto, co otrzymałem. Dalej nie rozumiem o co chodzi, ponieważ na komputerze umiem (narazie) robić tylko podstawy. Powiedz dokładnie jak to zrobić. Z góry, dzięki! :) 

193.17.174.95

Nie wiem, co to jest, ale może się przydać. Wziąłem to z tej strony: www.speedtest.net

Mówiłem już dostawcy, przy tym, jak moi rodzice podpisywali umowę. On odpowiedział, że “Przyczyn pingu jest wiele i że to pewnie coś u mnie.” Zdenerwowało mnie to trochę, gdyż jeszcze 1,5 roku temu w marcu/kwietniu wszystko działało dobrze i zawsze mialem 39 ping (max.70-80). 

Mam nadzieje, że pomożecie. Dzięki, że ktoś udziela się pod tym tematem. Mam nadzieje, że razem rozwiążemy problem.

http://scr.hu/3xx7/4nuw6

Tutaj łapcie ss-a z tym co mi wyskoczyło.


(MrKsardes) #9

Przeskanuj swojego kompa i urządzenia podłączone do sieci (nie telefony) programami: Malwarebytes Anti-Malware, Ccleaner, OTL skan i po skanie kliknij sprzątanie, AVG (pełny skan) 2015 free. Dodaj mnie na skype mój to: ten123459


(mrcn.s) #10

Ok, to teraz jeszcze raz naciśnij Win+R, cmd i wpisz ipconfig, zatwierdź Enterem. Odszukaj wartość parametru “brama domyślna”, najprawdopodobniej będzie on mieć wartość 192.168.X.X. wpisz jeszcze raz ping, a zamiast youtube.pl wpisz znaleziony adres, czyli ping 192.168.X.X i podaj rezultat. Następnie wpisz polecenie tracert youtube.pl. podaj wyniki. Pierwsza linia jaka wyświetli się dotyczy twojego routera. Ciebie powinna interesować druga, na jej końcu będzie adres IP piewszego routera twojego ISP. Zapinguj na ten adres tak jak wcześniej pingowałeś adres swojej bramy domyślnej, tylko za adresem IP podaj jeszcze parametr -n 100, czyli ping XXX.XXX.XXX.XXX -n 100, gdzie w miejsce Xów wstawiasz IP. Podaj rezultat (wystarczą ostatnie wiersze). Dla pewności możesz jeszcze dać rezultat ping youtube -n 100.

 

Pozdrawiam,

Marcin


(Endriu39) #11

http://scr.hu/3xx7/1xzul

tracert youtube.pl

http://scr.hu/3xx7/0u4qt

ping XX.X.X.X - n 100 (tak dokładnie wpisałem.)

Tyle co udało mi się zrobić :slight_smile: Wielkie dzięki, że mi pomagasz. Mam nadzieję, że dzięki tobie będę mógł “sensownie” korzystać z internetu :slight_smile:

Pozdrowienia od Andrzeja! :slight_smile:

 


(mrcn.s) #12

Z tymi X-ami to trochę pomieszałeś :slight_smile: Zamiast X-ów trzeba było adres IP wstawić, ale wynik z tracert pomoże. Najlepiej, jak byś sprawdzał wyniki poniższych poleceń wtedy, gdy Internet kiepsko działa. Wpisz w cmd ping 192.168.2.1 -n 100, następnie ping 10.0.0.1 -n 100, następnie ping 10.254.192.158, następnie ping youtube.pl -n 100. Pokaż wyniki każdego z powyższych poleceń. Napisz jeszcze z jakiej firmy masz Internet, Instalnet czy jakaś inna? Wstępnie Ci powiem, że wygląda na to, że to nawet nie jest problem z komunikacją do twojej anteny, ale z tym, że twój dostawca ma ustawionego jakiegoś QoSa, który przycina szerokość pasma dla youtuba i gier gdy jego łącza są obciążone. 

Pozdrawiam,

Marcin


(Endriu39) #13

ping 192.168.2.1 -n 100

http://scr.hu/3xx7/6pety

ping 10.0.0.1 -n 100

http://scr.hu/3xx7/aym8m

ping 10.254.192.158

http://scr.hu/3xx7/b4irl

ping youtube.pl -n 100

http://scr.hu/3xx7/37dn7

Trochę się to z tym yt robiło( ok. 2 min) 

A z tym QoS, to ja wątpie, bo mam kumpla, który ma też z tego nieszczęsnego “InstalNet’u”. Mamy ten sam pakiet, a mieszkamy 1.4km od siebie idąc ulicami.

Ale nevermind :slight_smile: Podrzucam ss’y. Pozderki! :slight_smile:

 

 

 


(MrKsardes) #14

Przeskanuj swojego kompa i urządzenia podłączone do sieci (nie telefony) programami: Malwarebytes Anti-Malware, Ccleaner, OTL skan i po skanie kliknij sprzątanie, AVG (pełny skan) 2015 free. Dodaj mnie na skype mój to: ten123459


(mrcn.s) #15

No dobra, ewidentnie gubią się pakiety na youtube i pingi dochodzą za długo. Na pewno nie ma żadnych problemów z połączeniem do dwóch pierwszych urządzeń. Oba mają prywatne IP, zatem zdrowy rozsądek podpowiada, że są to twoje urządzenia, ale może to 10.0.0.1 może też być anteną. Tak czy siak, do kolejnego urządzenia, też z prywatnym IP 10.254.192.158 czas już jest bardzo wydłużony. Wnioski: 192.168.2.1 - to router u ciebie w domu, tu jest wszystko ok. Opóźnienie pojawia się jeszcze zanim pakiety wychodzą do samego Internetu. 10.254.192.158 to pewnie router po drugiej stronie twojej anteny, ale to jeszcze nie Internet, a już jest pogorszenie. Wg mnie problem jest właśnie z połączeniem WiFi pomiędzy anteną na twoim domu a kolejną anteną i to może tylko poprawić InstalNET. Spróbuj napisać najlepiej jakiegoś maila do InstalNETu, opisz sprawę i poproś o naprawę. Jak odmówią, to wklej mejla z odpowiedzią na forum to coś im postaram się odpisać, jak by Cię próbowali olać.

Pozdrawiam,

Marcin


(Endriu39) #16

A co dokładnie mam napisać? Że czasami pingi skaczą jak szalone, więc w tym celu poszukalem rozwiązania na forum, gdzie odpowiedziano mi, że problem najprawdopodobniej powoduje połączenie między jedna anteną a drugą?

Coś takiego? Ewentualnie podam kontakt ze mną i moimi rodzicami w celu dalszej konsultacji, e-mail i link do tematu.

Może być? Pozdrawiam!


(mrcn.s) #17

Napisz, że Internet działa źle, że pingi są po wysokie i są gubione pakiety (możesz załączyć screeen z tym pingiem na youtube z opcją -n 100), i że sprawdzałeś, że problem nie jest po stronie twojej sieci. Wysoki ping, a zwłaszcza gubione pakiety to wystarczający powód do tego, żeby dostawca Internetu coś z tym zrobił. Sprawdzenie było po to, żeby nie okazało się, że problem jest związany z twoimi urządzeniami. Ewidentnie nie jest, zatem po prostu musisz reklamować usługę i ISP.

Pozdrawiam,

Marcin