Wysokie pingi, powolne pobieranie oraz ładowanie stron


(Calko) #1

Witam, posiadam internet radiowy od kilku lat ten sam dostawca, dotychczas nie było żadnych problemów.

Jednak od kilku dni dzieje się to co opisałam w temacie.

 

Log:

 

Microsoft Windows [Wersja 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.
 
C:\Users\Karolayn>ipconfig /all
 
Konfiguracja IP systemu Windows
 
   Nazwa hosta . . . . . . . . . . . : Komp
   Sufiks podstawowej domeny DNS . . :
   Typ węzła . . . . . . . . . . . . : Hybrydowy
   Routing IP włączony . . . . . . . : Nie
   Serwer WINS Proxy włączony. . . . : Nie
 
Karta Ethernet Połączenie lokalne:
 
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Kontroler Ethernet Atheros AR8121/AR8113/
AR8114 PCI-E (NDIS6.20)
   Adres fizyczny. . . . . . . . . . : 00-23-54-40-3B-EB
   DHCP włączone . . . . . . . . . . : Tak
   Autokonfiguracja włączona . . . . : Tak
   Adres IPv6 połączenia lokalnego . : fe80::49bc:33a7:855:b831%10(Preferowane)
 
   Adres IPv4. . . . . . . . . . . . . : 192.168.0.101(Preferowane)
   Maska podsieci. . . . . . . . . . : 255.255.255.0
   Dzierżawa uzyskana. . . . . . . . : 7 stycznia 2015 16:41:09
   Dzierżawa wygasa. . . . . . . . . : 8 stycznia 2015 00:12:42
   Brama domyślna. . . . . . . . . . : 192.168.0.1
   Serwer DHCP . . . . . . . . . . . : 192.168.0.1
   Identyfikator IAID DHCPv6 . . . . : 234890068
   Identyfikator DUID klienta DHCPv6 : 00-01-00-01-18-42-D8-61-00-23-54-40-3B-EB
 
   Serwery DNS . . . . . . . . . . . : 192.168.0.1
   NetBIOS przez Tcpip . . . . . . . : Włączony
 
Karta tunelowa isatap.{EB30E48A-7DC7-4953-A446-66E97ED698A8}:
 
   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP
   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak
 
Karta tunelowa Połączenie lokalne* 9:
 
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak
   Adres IPv6. . . . . . . . . . . . : 2001:0:9d38:90d7:1094:32d0:3f57:ff9a(Pref
erowane)
   Adres IPv6 połączenia lokalnego . : fe80::1094:32d0:3f57:ff9a%11(Preferowane)
 
   Brama domyślna. . . . . . . . . . : ::
   NetBIOS przez Tcpip . . . . . . . : Wyłączony

 

Czy na podstawie tego logu można coś poradzić lub ewentualnie zbadać gdzie leży problem?


(roobal) #2

Pobierz WinMTR i pokaż wyniki z testu na dowolnym serwerze. Napisz też z jakim transferem pobierają Ci się pliki.


(Calko) #3
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   24 |   24 |    0 |    0 |    0 |    0 |
|                           192.168.100.1 -   25 |    8 |    6 |   51 | 1868 | 3996 | 1060 |
|                            192.168.50.1 -   25 |    8 |    6 |   81 | 2058 | 4100 | 1841 |
|                             185.74.84.1 -   25 |    8 |    6 |  115 | 2018 | 4135 | 1535 |
|                              91.212.9.2 -   25 |    8 |    6 |  402 | 2123 | 4195 | 1859 |
|                           onet.thinx.pl -   29 |    7 |    5 | 1469 | 2474 | 4605 | 1471 |
|        sdr1.m11r2.z.ruc-BR2.net.onet.pl -   43 |    7 |    4 |  339 | 1759 | 4609 | 1670 |
|                         sg1.any.onet.pl -   12 |    9 |    8 |  181 | 1854 | 4604 |  181 |
| ________________________________________________|______ | ______|______ | ______|______ | ______ |
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

 

Niby w godzinach dziennych, gdy zazwyczaj sieć jest mniej obciążona jest lepiej, jednak ładowanie stron czasem poraża swoją prędkością na niekorzyść.

Przykładowo czasem przerywa mi połączenie na Skype co kilka minut, na Steamie nie można nawiązać połączenia (mimo, iż pisze że jest dostęp do internetu na ikonie na pasku zadań).

Nurtuje mnie jedna sprawa, mianowicie posiadam zainstalowane Hamachi, w panelu sterowania przy próbie wyłączenia ono samo z powrotem się włącza. Czy Hamachi może mieć wpływ na takie obciążenie sieci?

 

Próbowałam użycia programu CFospeed, jednak nie zauważyłam żadnej różnicy. Chociażby podczas gier online.

 

Prędkość pobierania gry przez Steam w tym momencie waha się w 50-100KB/S, gdzie kiedyś prędkości leciały w MB…

 

Obawiam się, że będzie konieczny format kompa… może jakiś wirus?

Posiadam Avirę wersję Freeware i McAfee SSP.

 

Internet na telefonie z Wi-Fi śmiga sto razy szybciej. Taka informacja dodatkowa.

/edit

Problem wydaje się być rozwiązany.

Trzasnęłam formata.

 

Przy okazji wyszło, że Avira to jedna wielka porażka - blokuje niektóre rzeczy systemowe i spowalnia (np przy próbie uruchomienia instalki wyświetlał się komunikat “niewystarczające zasoby systemowe”  - win7 32bit.

Zmieniłam na AVG i jest o niebo lepiej, żadnych problemów.

 

Pobieranie wróciło do normy - 12MB download, 5MB upload… ping 15-25. Żyć nie umierać. :smiley:


(roobal) #4

Hamachi często powoduje problem, bo podmienia trasę domyślną. Proponuję dać sobie spokój z aplikacją, która celowo podmienia domyślną trasę, gdy nie korzysta się z tego połączenia. Masz sporo strat pakietów, co związane może być z błędną trasą wprowadzaną przez aplikacją, której w danym momencie nie masz włączonej. To powoduje również retransmisje, które generują opóźnienia, stąd problemy ze Skype. Skype nie wymaga szybkiego łącza, lecz niskich opóźnień, a straty pakietów w ogóle nie powinny istnieć.