Wysokie timingi


(Rzachaa) #1

Wczoraj kupilem 2x 512 mb pamieci Kingstona HyperX, ktore powinny dzialac z timingami 2-3-3-6-1, a dzialaja z 2,5-3-3-8.. Czym to moze byc spowodowane?? Zabardzo nie znam sie na zmienianiu timngow recznie w biosie, wiec boje sie ze moge cos zepsuc...


(system) #2

Ustaw recznie ,niema co sie bac.Moje na auto maja tez inaczej zapisane timingi ale producent podaje inne wartosci(gwarantowane) i take ustawiasz.

I te kingstony ustawia sie na 2-3-2-6 @2.6V


(Rzachaa) #3

Zmienilem na 2-3-2-6 i jak narazie wszystko chodzi dobrze, ale nie wiem jak zmienic na 2.6 V mam plyte glowna Gigabyte i niemoge znalesc tej opcji w Biosie.


(system) #4

Dokladny model plyty?


(Rzachaa) #5

GA-8S648FX, nie wiem czemu ale w cpuz pokazuje mi model jako GA-8SG800P. Mam jescze jedno pytanie co to znaczy, jezeli w zakladce memory FSB:DRAM wynosi 1:2?


(:: MARIO ::) #6

ze pamiec nie pracuje synchronicznie z prockiem :slight_smile: czyli nie uzyskujesz max. wydajnosci :slight_smile:


(Rzachaa) #7

A czym to jest spowodowane i jak to zmienic?? :stuck_out_tongue:


(system) #8

W pentium4 nie musi pracowac synchro zeby bylo wydajniej,tak samo w Athlonach 64/X2…W athlonach XP synchro bylo wydajniejsze.

1:2 to jest dzielnik pamieci do szybkosci szyny FSB.

do zawansowanych opcji wchodzi sie ctrl +F2 i tam powinna byc opcja do podnoiszenia napiec Dram voltage teraz maz normal zmien…

Jak chcesz ustawic synchro ustawiasz 1:1.


(Rzachaa) #9

Hmm ctrl+f2 nie dziala, moze miales na mysli ctrl+f1, ale tam nic o napieciach niema. A gdzie moge ustawic synchro?


(system) #10

http://www.hothardware.com/reviews/imag … s_volt.htm

tak wygladaja twoje opcje ,zmien linear na manual.


(Rzachaa) #11

Zmienilem, i co to ma zmienic bo sie juz pogubilem. Napiecie pamieci czy synchro??


(system) #12

To teraz masz dostepne opcje do ustawienia pamieci Dram clock (jak chcesz synchro)i ustawienia CPU Clock (podkrecania procka).

A do zmiany napiecia pamieci jest opcja nizej Dram Voltage Control.


(Rzachaa) #13

W Dram Voltage Control mam 2 mozliwosci, normal i +0,1V. W Dram clock mam ustawione 200, a CPU Clock 400, jak to ustawic zeby chodzilo w synchro?? I czy wybrac opcje w napieciu +0,1V??


(system) #14

Daj +0,1 to bedze 2.6V a to masz wlascnie synchro.Masz jeszcze opcje 266/333/400 zmien na 400 i to bedzie wydajniejsze niz te synchro.


(Rzachaa) #15

Kurde chyba cos pomieszalem, jednak Dram clock mam ustawione na 400, za to CPU Clock mam ustawione na 100. Sorki za pomylke.


(system) #16

I tak zostaw.CPU CLOCK 100=4x100(netburst )jak niepodkrecasz.

PS.A jaki PROC???


(Rzachaa) #17

P4 Willamette 2 ghz


(system) #18

To zostaw tak jak wyzej Pamieci 400 cpu clock 100(mozesz troszke zwiekszyc i podkrecic procka)


(Rzachaa) #19

Hehe, a mniej wiecej o ile moge zwiekszyc zeby nie spalic niczego?? :stuck_out_tongue: Mam boxowe chlodzenie i 250 W zasilacz noname :stuck_out_tongue:


(system) #20

Z tym ZASILACZEM nawet nieprobuj zmieniac.