Wysokie użycie procesora 80% i pamieci RAM 2,94GB


(Grzegorzw22) #1

Witam,

Proszę o pomoc w uwolnieniu mojego komputera.

Z góry dziękuję!

 

http://www.wklej.org/id/1786687/

http://www.wklej.org/id/1786688/

http://www.wklej.org/id/1786690/


(Atis) #2

Nie widać infekcji.

Może aktualizacje automatyczne lub jakaś inna usługa systemowa powoduje problem.

Użyj Process Explorer:

http://www.online-tech-tips.com/computer-tips/how-to-fix-svchostexe-errors-and-problems-with-high-cpu-usage/

http://www.howtogeek.com/howto/windows-vista/what-is-svchostexe-and-why-is-it-running/

Spróbuj odczytać szczegółowe dane:

Kliknij prawym na proces obciążający CPU -> Properties -> Threads -> CPU

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

HKLM-x32\...\Run: [] => [X]
SearchScopes: HKU\S-1-5-21-904895351-2798330050-3198606912-1001 -> {33BB0A4E-99AF-4226-BDF6-49120163DE86} URL = 
SearchScopes: HKU\S-1-5-21-904895351-2798330050-3198606912-1001 -> {E733165D-CBCF-4FDA-883E-ADEF965B476C} URL = 
Toolbar: HKU\S-1-5-21-904895351-2798330050-3198606912-1001 -> Brak nazwy - {2318C2B1-4965-11D4-9B18-009027A5CD4F} - Brak pliku
S3 iscFlash; \??\C:\Users\GRZE~1\AppData\Local\Temp\7zSEB96.tmp\iscflashx64.sys [X]
S3 Synth3dVsc; System32\drivers\synth3dvsc.sys [X]
S3 tsusbhub; system32\drivers\tsusbhub.sys [X]
S3 VGPU; System32\drivers\rdvgkmd.sys [X]
2015-08-29 23:19 - 2015-08-29 23:19 - 00000000 ____ D C:\Users\Grześ\Doctor Web
2015-08-29 23:15 - 2015-08-29 23:17 - 00000000 ____ D C:\AdwCleaner
Task: {66983F42-4351-4FC0-B1A0-666543FB5F73} - \Installer_iwebar -> Brak pliku <==== UWAGA
Task: {98896CB3-C80E-434B-A0F4-DFD78E9D2B27} - System32\Tasks\{11B01CDB-D5B1-4852-BC8C-1198DC5C2237} => pcalua.exe -a "C:\Users\Grześ\Downloads\Adobe rader pro\Setup.exe" -d "C:\Users\Grześ\Downloads\Adobe rader pro"
Task: {AF37197D-9D34-4C7D-9868-82C21EE32888} - System32\Tasks\Installer_sense => C:\Users\Grześ\AppData\Local\Installer\Installsense_27479\ins_postInst.exe <==== UWAGA
Task: {B533654F-0D43-4E9D-BAE8-CDCA417E6CA8} - System32\Tasks\{F39F3592-3A1E-49C7-888E-6E1D089270E1} => pcalua.exe -a "F:\Greg\Moje programy\ALL WORKING ACTIVATORS\7Loader by Hazar 1.5 (Old one, but still works)\7Loader v1.5.exe" -d "F:\Greg\Moje programy\ALL WORKING ACTIVATORS\7Loader by Hazar 1.5 (Old one, but still works)"
Task: {C92A7E86-3B87-4B95-BAED-0BEC83582067} - System32\Tasks\{8150999D-402B-4B53-A955-DAB44CE4E901} => pcalua.exe -a C:\Users\Grześ\Desktop\HP\sp50791.exe -d C:\Users\Grześ\Desktop\HP
EmptyTemp:

Uruchom FRST i kliknij Fix. Później skasuj folder C:\FRST


(Grzegorzw22) #3

Nie bardzo rozumiem o co z tym ^ chodzi ;/ u mnie w Menadżerze zadań niema procesu Svchost.exe.

Poza tym staram się na bieżąco wyłączać wszystkie niepotrzebne auto-starty za pomocą CCleaner’a. Chociaż ostatnio pojawiła się jakaś ikonka “uzyskaj system Windows 10” czy jakoś tak i nie bardzo wiem jak to wyłączyć może to powoduje takie obciążenie systemu.

 

http://www.wklej.org/id/1786750/ Fixlog


#4

Witam, bardzo często aktualizacje automatyczne powodują takie problemy. Radzę wyłączyć na jakiś czas. Sprawdzić jak będzie to działać.


(Grzegorzw22) #5

w Windows Update zmieniłem ustawienia z “zainstaluj automatycznie aktualizacje (zalecane)” na “Wyszukaj aktualizacje, ale pozwól mi wybrać czy je pobrać i zainstalować” ale mimo wszystko dalej komputer zamula ;/


(IPSEN) #6

Postaraj się jeszcze zrobić screena z programu -Process Explorer -gdy laptop przymuli,i pokaż na forum


(Grzegorzw22) #7

http://zapodaj.net/c2aef2047d173.jpg.html

http://zapodaj.net/67d298a18e555.jpg.html


(IPSEN) #8

W oknie -Uruchom wpisujemy: services.msc, a następnie szukamy funkcji- Windows update - i we właściwościach ustawiamy: Wyłączone.

 

Wyłącz -http://www.benchmark…trona/9301.html

wyłącz-http://www.benchmark…trona/9306.html

 

Restart systemu i zobacz teraz


(Grzegorzw22) #9

mimo wyłączenia Windows Update i Windows Search nic się nie poprawiło ;/


(IPSEN) #10

Uruchom autoruns jako administrator -http://technet.micro…s/autoruns-po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka

 

Windows update- uruchamiaj raz na tydzień i ponownie wyłącz,jeżeli nie chcesz całkiem zrezygnować


(Grzegorzw22) #11

http://sendfile.pl/pokaz/478429—T0wY.html


(IPSEN) #12

Uruchom autoruns jako administrator

 

Zakładka-Services- odznacz : AdobeARMservice , AdobeFlashPlayerUpdateSvc , Apple Mobile Device Service , Bonjour Service , gupdate , gupdatem , HP Support Assistant Service , hpqwmiex , iPod Service , MBAMService , nvUpdatusService , SkypeUpdate , WinDefend , WMPNetworkSvc

 

Zakładka-Scheduled taks-odznacz : od wpisu-CCleanerSkipUAC, do wpisu- MirageAgent 

 

   Zakładka -Sidebar Gadgets-odznacz: wszystko jak nie korzystasz z Gadżetów

 

Zakładka -Drivers-odznacz; MBAMProtector , MBAMWebAccessControl

 

Uruchom ponownie komputer,jak coś nie będzie działać lub jakbyś coś potrzebował, zawsze można zaznaczyć.


(Grzegorzw22) #13

Jest już trochę lepiej ale dalej nie jest idealnie ;/ tzn. w stanie spoczynku użycie procesora waha się między 40-60 % natomiast jak tylko włączę np. YouTube to od razu wskakuje na 80-90% no i przycina się obraz z dźwiękiem (ale to nie wina internetu). Zadowalające jest ze użycie pamięci RAM spadło do ok 1,8 GB.

Dalej go coś boli tylko co?


(IPSEN) #14

Odinstaluj-Akamai NetSession Interface

  Uruchom -Process Explorer-zaznacz >Options>VirusTotal.com>Check VirusTotal.com-pokaż  okno procesów z programu, przy włączonej przeglądarce


(Grzegorzw22) #15

z reguły korzystam z Opery ale na Chrom dzieje się to samo.


(IPSEN) #16

Dobra,wykonaj zalecenia


(Grzegorzw22) #17

http://zapodaj.net/ef39c733a1a15.png.html

http://zapodaj.net/5cd0b3987dfbe.png.html


(IPSEN) #18

Umieść kursor myszy na procesie - SVCHOST  118 844K - a otrzymasz okienko pokazując, które usługi są uruchomione w tym procesie. Zrób screena z programu i pokaż na forum


(Grzegorzw22) #19

http://zapodaj.net/2dcbae5384c85.png.html


(IPSEN) #20

W oknie -Uruchom- wpisujemy: services.msc, a następnie szukamy  funkcji-> wstępne ładowanie do pamięci-> i we właściwościach ustawiamy: Wyłączone.Restart systemu i zobacz