Wysokie VCore na Athlon X2 6000+ Brisbane


(Karolp1993) #1

Witam. Mam problem z następującym sprzętem:

AMD Athlon X2 6000+ Brisbane 3.1 GHZ socket AM2

Gigabyte M61PME-S2

Palit 9600GT

i to wszystko z zasilaczem Tracera 450W z którym działało ok 4 lat, teraz do testów założony Chieftec 450W.

A w czym tkwi problem - otóż, od jakiegoś czasu komputer zaczął się wyłączać. Pierwszy rzut oka na temperatury - jeden z rdzeni grzeje się nawet do 90C. Chłodzenie wyczyszczone, pasta zmieniona, a temperatury bez zmian. Zauważyłem że VCore procka w spoczynku waha się od 1.44 - 1.47 a w stresie 1,50 - 1,52V. Podmieniłem zasilacz żeby zobaczyć czy sytuacja się zmieni - niestety nie. Kolega doradził aby przypatrzeć się kondensatorom na płycie - w nich również nie widać zmian. W czym może leżeć przyczyna tak wysokiego VCore? Wikipedia dla tego procesora podaje napięcie 1,25V - 1,35V. Płyta to uboga budżetówka, w której można zmienić jedynie FSB i mnożnik. Dodaję screena z wartościami napięć i temperatur.

1784031.th.jpg

cpuzsl.th.jpg

Pozdrawiam


(bison616) #2

ta cała seria AMD X2 Brisbane jest skopana, posiadam wersje x2 5800, normalnie ma max 65 stopni, niestety od czasu do czasu nie wiadomo dlaczego temperatura roście do 90 stopni

Mi pomaga ustawienie Biosu do opcji domyślnych (chociaż Bios jest cały czas na opcjach domyślnych)

Taka lekka patologia ale zawsze działa w 100%


(Karolp1993) #3

No u mnie niestety to nie pomaga. Zmieniłem pastę, temperatura spadła o ok 5 stopni, ale przy zamkniętej obudowie nadal jest ok 85C. Chłodzenie może się nie wyrabiać?


(L2m1k3) #4

może nie wyrabiać i może nie być dobrze dociśnięte. Ostatnio u jednego z klientów zdarzyło mi się, że montował nowy cooler, a komputer (starszy, pentium 4) się wyłączał po jakimś czasie. Okazało się, że chłodzenie (arctic cooling) był tak pomyślane, że przylegało idealnie tylko gdy wszystkie bolce dociskające ramkę były odpowiednio ustawione - i temperatura spadła do 40 stopni momentalnie. Warto więc bliżej przyjrzeć się chłodzeniu :slight_smile:

i jeśli mierzysz napięcie programowo, to ja za bardzo nie ufałbym takim pomiarom.


(Karolp1993) #5

Chłodzenie na 90% jest dobrze zmontowane, jest to plastikowa ramka, montowana za pomocą 4 bolców. Do tego radiator zaczepiany dwoma metalowymi "uchami" dociskany wajchą. Jeżeli nie mierzyć vcore w sposób programowy, to jak inaczej?


(L2m1k3) #6

tak ;p