Wysokie zużycie procesora na starym laptopie


(Fisherfighter) #1

Witam. Na laptopie znajomej(6 letni corrino) proces svchost zużywa zazwyczaj 99% procesora. Nie ma żadnych ciężkich programów na nim. Był AVG, ale usunąłem, żeby trochę zyskać na wydajności z myślą, że zainstaluję avasta. Piszę z innego komputera. W menedżerze widać, że ten proces dostaje tyle zużycia dopiero po chwili od uruchomienia(jakies 30 sekund). W trybie awaryjnym wszystko działa ok. Ogólne zuzycie procesora cały czas 100%. Zużycie RAMu w normie. Dodam, że problem występuje już bardzo długo.

 

OTL:

http://wklej.org/id/1216249/

http://wklej.org/id/1216250/


(Marcin1025) #2

Sprawdzałeś w menadżerze zadań czy to nie czasem svchost od aktualizacji?

Nie zaszkodzi przeskanować systemu Malwarebytes


(Fisherfighter) #3

Zrobiłem. Nie wykrył zagrożeń,


(Bogdan_G) #4

Masz error uruchomienia usługi tune up oraz widoczne pozostałości:


(Fisherfighter) #5

Wszystko to miałem już w opcjach folderów zrobione. Poza tym zrobiłem jak napisałeś. Z tym, że tego TuneUp odinstalowałem dzisiaj też.


(Bogdan_G) #6

Pobierz sobie na dysk ten program i wyświetli Ci, co to za proces i można sprawdzić. http://portable.info.pl/system-explorer-portable/ Będzie wiadomo, co jest odpowiedzialne za obciążenie procesora.


(Acorus) #7

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\WINDOWS\system32\PCAMPR5.SYS -- (PCAMPR5)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ew_jubusenum.sys -- (huawei_enumerator)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ew_jucdcacm.sys -- (huawei_cdcacm)
DRV - File not found [Kernel | On_Demand | Stopped] -- E:\fndrv.sys -- (FNDRV)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\drivers\ewfiltertdidriver.sys -- (filtertdidriver)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ew_hwusbdev.sys -- (ew_hwusbdev)
IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Search,SearchAssistant = http://search.bearshare.com/sidebar.html?src=ssb
IE - HKU\S-1-5-21-2052111302-920026266-725345543-1004\SOFTWARE\Microsoft\Internet Explorer\Main,Search Bar = http://search.bearshare.com/sidebar.html?src=ssb
IE - HKU\S-1-5-21-2052111302-920026266-725345543-1004\SOFTWARE\Microsoft\Internet Explorer\Main,Search Page = http://search.bearshare.com/sidebar.html?src=ssb
O4 - HKLM..\Run: [] File not found
O4 - HKU\S-1-5-21-2052111302-920026266-725345543-1004..\Run: [AVG-Secure-Search-Update_0913b] C:\Documents and Settings\user\Dane aplikacji\AVG 0913b Campaign\AVG-Secure-Search-Update-0913b.exe /PROMPT --mid 486f2e02ddf947d399ccd1a90a8df931-e10c9f68b8fad330ed733a17edf7aa6df8146201 --CMPID 0913b File not found
O16 - DPF: {31435657-9980-0010-8000-00AA00389B71} http://download.microsoft.com/download/e/2/f/e2fcec4b-6c8b-48b7-adab-ab9c403a978f/wvc1dmo.cab (Reg Error: Key error.)

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(Fisherfighter) #8

http://wklej.org/id/1216879/

Komputer dalej nie przyspiesza.

 

 

http://systemexplorer.net/file-database/file/svchost-exe/506357 z system explorer


(Atis) #9

Gdy w System Explorer zaznaczysz wybrany proces, to po chwili widać jakie usługi wykorzystują ten proces.

Jeżeli będzie usługa automatycznych aktualizacji wuauserv to:

  • kliknij prawym na ten proces > Go To Service > wuauserv

  • kliknij prawym na Aktualizacje automatyczne > Tryb uruchamiania usługi > Nieaktywne

Później zrestartuj komputer.


(Fisherfighter) #10

Wszystko wskazuje na to, że działa. DZIĘKI! !!