Wystąpił problem z aplikacją explorer.exe

(Jpiet) #1

Witam. Po uruchomieniu komputera pojawia się komunikat - “Wystąpił problem z aplikacją explorer.exe i zostanie ona zamknięta. Przepraszamy za kłopoty”. Ponadto często pojawia się okienko z napisem ustawienia spersonalizowano. Przeskanowałem system combofix-em i mam oto takiego loga:

http://wklej.org/id/b959f9e297

Bardzo proszę o pomoc.

(Asterisk) #2

Proszę zastosować się do tego Tematu i edytować własnego posta

w celu zmiany jego tytułu na konkretny .

W przeciwnym razie topic wyląduje w Śmietniku.

(huber2t) #3

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

Folder::

C:\FOUND.013 

C:\FOUND.012


Registry::

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"RegistryMechanic"=-

[-HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\adiras]

Plik -> zapisz jako -> CFScript.txt (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Rozpocznie się usuwanie i powstanie log, daj ten log na forum.

Logi dajesz na http://www.wklej.org a w poście dajesz tylko link

(Jpiet) #4

Zrobiłem tak jak napisał kolega huber2t i mam taki log: http://www.wklej.org/id/9707c74f80.

Co robić dalej? Proszę o pomoc.

(huber2t) #5

Log wyglada na czysty

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!

(Jpiet) #6

Wyczyściłem komputer Ccleanerem, ale żadnych wirusów nie było. Kaspersky też nic nie znalazł, o to raport:

http://www.wklej.org/id/de83e1e975

(huber2t) #7
Statystyki skanowania: 

Liczba skanowanych obiektów: 34532 

[b]Liczba wykrytych wirusów: 0 

Liczba zainfekowanych obiektów: 0 [/b]

Liczba podejrzanych obiektów: 0 

Czas trwania skanowania: 00:44:08

jest czysto, komputer nie ma wirusów, powinno być ok :slight_smile:

(Jpiet) #8

Ok. Wielkie dzięki. Na chwilę obecną nie pojawiają sie komunikaty : “Wystąpił problem z aplikacją explorer. exe” oraz “Ustawienia spersonalizowano”. Jeśli problem powróci w najbliższym czasie odezwę się jeszcze na forum.

Temat zamykam.