Wystąpił problem z aplikacją eyt.exe?


(Admirale) #1

witam, wielka prośba o pomoc. non stop wyskakuje okno "eyt.exe wystąpił problem z aplikacją...". zawiesza cały system, uruchamia ALLplayera, wyłącza avasta 5.0 - skanowałem już on-line panda, avast, nod, kasperski itp... Spybot też nie pomaga. Wcześniej non stop avast wykrywał e.exe na dyskach i usuwał lub kwarantanna - bez skutku. to jedyny komp w stowarzyszeniu non-profit. reinstalacja systemu teraz do amen w działalności... błagam o pomoc!

znajomy poradził nam Combofixa i pomogło na kilka chwil (system na razie się nie zawiesza). niestety dopiero po czasie dowiedziałem się, że go nie wolno od tak sobie stosować... obecnie pojawia się ciągle komunikat że aplikacja jest uszkodzona (eyt.exe). nie znam się, i nie potrafię niestety odnaleźć loga z combofixa, wygenerowałem tylko z OTL:

http://www.wklej.org/id/337066/

i extras: http://www.wklej.org/hash/4dafc924829/

będę zobowiązany za pomoc.


edit: 14:00 :

znalazłem log z combofixa:

http://www.wklej.org/hash/f7285977731/


(deFco247) #2

eyt.exe to element infekcji z pendrive, to samo się tyczy e.exe. Po prostu infekcje te przypałętały się z jakiegoś zainfekowanego pendrive.

Log Combofix wskazuje, że miało tutaj miejsce podstawianie sterowników szkodliwymi wersjami. Pozostałością po przywracaniu zdrowych plików są te niepotrzebne teraz pliki:

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania (raport, który wyskoczy po usuwaniu OTL-em) oraz nowy log robiony opcją Run Scan.

Z podłączonymi wszystkimi pendrive zaprezentuj raport z USBFix.


(Admirale) #3

fatalnie... nie pomogło, a w dodatku zawiesza się pasek Start, później Firefox i explorer...

włączyłem w trybie awaryjnym z obsługą sieci.

oto logi po Run Fix z OTL:

http://www.wklej.org/hash/b9530d73fdb/

i jeszcze Run Scan z OTL (również w trybie awaryjnym):

http://www.wklej.org/hash/e318b1009c3/

co dalej? :frowning:


(deFco247) #4

Start -> Uruchom... -> devmgmt.msc

Odszukaj urządzenia z wykrzyknikami i z prawokliku je odinstaluj. Po tym zrestartuj system.

Wstaw jeszcze nowe logi OTL.


(Admirale) #5

deFco247, znalazłem jedno urządzenie z wykrzyknikiem - karta sieciowa Realtek - odinstalowałem :slight_smile: na szczęście korzystam z przystawki Wireless D-Linka na USB, więc mam dostęp do sieci nadal.

niestety operacja nie pomogła... po włączeniu kompa w trybie normalnym po 2min. wiesza się pasek Start potem wszystko inne oprócz pulpitu. zostawiłem więc kompa na ok. 6-8min. i nagle... niespodzianka, odwiesza się i wszystko działa! nie wiem, czy to nie ma coś wspólnego z avastem. Zniknęła ikona i program nie pracuje w tle.

Podaję nowe logi z OTL:

http://www.wklej.org/hash/2c9d0f628ed/


(deFco247) #6

Tam musi być więcej wykrzykników. Ta infekcja zawsze uszkadza cztery te same urządzenia i powoduje identyczne objawy.

Pobierz The Avenger i uruchom.

Wklej w niego ten tekst:

Execute i zgadzasz się na restart.

Po restarcie kasujesz plik C:\Avenger\backup.zip i dajesz tutaj do sprawdzenia raport C:\avenger.txt


(Admirale) #7

chyba się udało :slight_smile: system uruchomił się w trybie normalnym.

faktycznie nie zauważyłem, że w kontrolerach dźwięków były jeszcze trzy wykrzykniki. Odinstalowałem.

Zastosowałem też Avengera tak jak napisałeś. Oto raport:

http://www.wklej.org/hash/0a52202d14e/

Avasta uruchomiłem ręcznie z pulpitu i działa bez zastrzeżeń. Nie wykrywa na razie podejrzanych plików.

Mogę już uruchomić USBFix z pendrive'ami? Mamy jeden dysk przenośny 120GB. Jego też chyba przydałoby się podpiąć.


(deFco247) #8

Podłącz wszystkie pendrive wliczając ten dysk. Wykonaj logi USBFix i OTL.


(Admirale) #9

poszło:

USBFix: http://www.wklej.org/hash/731dd87a126/

OTL: http://www.wklej.org/hash/1d8aca8a63e/

w USBFix wykonałem tylko polecenie 1. Wygląda na to, że chyba czysto...?


(deFco247) #10

Nie napisałem, że ma zostać użyta opcja piąta, a nie pierwsza... #-o

W każdym razie jak USBFix z automatu niczego nie usunął, to chyb jednak nic już nie ma.

W OTL kliknij CleanUp.

Wyłącz i włącz Przywracanie Systemu na wszystkich dyskach. Instrukcja XP/Vista/Windows 7.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner oraz wyłącz nim zbędniki z autostartu (Narzędzia -> Autostart).

No i obowiązkowe aktualizacje:

Internet Explorer 8 (nawet nieużywany wymaga aktualizacji, gdyż wpływa on na pewną część funkcji w systemie)

Usuń to starocie poprzez JavaRa i doinstaluj najnowszą wersję.


(Admirale) #11

trochę to trwało, ale wszystko wykonane po kolei :slight_smile: szafa gra - oprócz avasta nic się nie wiesza - tzn. po każdym restarcie komputera trzeba go odpalić ręcznie, bo się nie włącza. Nie wiem czy przypadkiem nie odznaczyłem go w autostarcie, ale chyba nie bo już się wcześniej nie włączał.

Po CleanUp-ie system raz się zawiesił podczas uruchamiania, ale może to być powód podpiętej mp4.

Malwarebytes' Anti-Malware nic nie znalazł.

Reszta wg. Twojego opisu. Na koniec z USBFixa włączyłem opcję 3. Zastanawiam się tylko, czy można ją stosować także na sprzęt typu aparat Nikon D80, mp4 czy też dyktafon cyfrowy?


(deFco247) #12

Otwórz Notatnik i wklej do niego:

Plik zapisz jako typ wszystkie pliki pod nazwą plik.reg -> uruchom powstały plik, potwierdź chęć dodania do rejestru -> restart.

Jeśli ścieżka do programu się różni, to ją odpowiednio zmień.


(Admirale) #13

Ścieżka się zgadza. Niestety nie pomogło. Dziwna sprawa, bo w Autostarcie jest wpis:

Tak HKLM:Run ANIWZCS2Service C:\Program Files\ANI\ANIWZCS2 Service\WZCSLDR2.exe

(wyciąg z CCleaner)


(deFco247) #14

Ten wpis nie ma nic wspólnego z avastem.


(Admirale) #15

Aha :slight_smile: Sorry, za zmyłkę. No to trudno, będę uruchamiał Avasta ręcznie z ikony po włączeniu komputera.

Tak czy inaczej deFco247 chylę głowę i składam WIELKIE podziękowania w imieniu stowarzyszenia i swoim własnym za uratowanie systemu i wszechstronną pomoc! Prawdziwy majstersztyk =D>

-- Dodane 21.05.2010 (Pt) 22:45 --

Ekhm..., właśnie się dowiedziałem, że ten sam plik eyt.exe pojawił się na dwóch innych, prywatnych komputerach członków naszego stowarzyszenia, gdzie wpinany był nasz dysk przenośny... Podobnie jak u mnie, nie da się tego pliku usunąć "konwencjonalnymi metodami" (czytaj: avast i nod)

Co zrobić? Można tam użyć USBFixa, czy podać logi z OTL?

Jeśli tak, to czy mogę wrzucić je tutaj, czy założyć nowy wątek?


(deFco247) #16

Standardowy zestaw logów do wykonania - OTL + GMER oraz dodatkowo USBFix z podłączonymi pamięciami przenośnymi.


(Admirale) #17

deFco - dzięki za pomoc, ale tego kompa już mi pomogła zdiagnozować jessica (w tym wątku).

Natomiast problem jest z drukowaniem z komputera, który wspólnie oczyściliśmy właśnie w tym wątku, w którym aktualnie piszemy. Okazało się po kilku dniach, że nie widzi żadnej drukarki i wszystkie traktuje jako off-line. Po przełączeniu ręcznie na on-line wyskakuje komunikat, że drukowanie dokumentu nie powidło się. Testowałem różne drukarki - zawsze to samo... :frowning: Wcześniej przed użyciem ComboFixa nie było takiego problemu.

Jak to naprawić?