Wystąpił problem z aplikacją IE, zamykanie, restarty


(Paisse) #1

Od pewnego czasu mam taki problem - nagminnie wyskakuje mi takie okno

http://img401.imageshack.us/my.php?imag ... tuuno5.jpg

po czym zamyka wszystkie otwarte okna internet explorera:(

w niektórych sytuacjach nawet restartuje komputer

podałem logi z hijacka combofixa do sprawdzenia w dziale Bezpieczeństwo.. i było ok, komputer przeskanowałem również i brak infekcji itp

jak sobie z tym poradzić? w czym tkwi problem? czy przyczyna jest w IE?


(Seba86mu) #2

Zainstaluj najnowszą wersję Internet Explorera -> KLIK.


(Paisse) #3

wlasnie ten problem mam w tej wersji - IE 7. :frowning:


(rafi6666) #4

To nic nowego że IE sypie się, używaj innej przeglądarki bardziej stabilnej np. Firefox lub Opera.


(Paisse) #5

czyli nie da się tego naprawić?

kilka miesięcy działał mi ten IE 7.0 bez zastrzeżeń, robiłem aktualizacje, było ok ale ostatnio całkiem się posypał - wpierw te okienka i zamykanie stron a teraz jeszcze restarty

można mieć nadzieję że używając innych przeglądarek nie będzie tego zamykania okienek i restartów?


(Seba86mu) #6

Raczej możesz być tego pewien.

Jeżeli winowajcą jest przeglądarka IE, to korzystając z innej nie będziesz miał takich problemów.

Przetestuj.


(XMan) #7

Miałem podobny problem z IE7.

Obecnie mam IE6, SP3 i Mozillę Firefox 3.0.1 :

http://dobreprogramy.pl/index.php?dz=2& ... x+3.0.1+PL

Wszystko działa super. :slight_smile:


(Paisse) #8

zainstalowalem firefox, juz myslalem ze wszystko jest ok a tu znow zamknelo mi okna firefoxa

http://img379.imageshack.us/my.php?imag ... uu1ri9.jpg

i zrestartowalo komp:/

co moze byc przyczyna?

moze to byc problem czysto techniczny sprzetu (np. napięcie itp)


(Seba86mu) #9

Przeskanuj system skanerem online ArcaMicroScan. Wszystkie znalezione śmieci usuń.

Następnie wklej log z HijackThis i ComboFix.

Zasady wklejania logów na Forum


(Paisse) #10

zrobione (choc podczas tych czynnosci znow komputer samoczynnie sie restartowal dwukrotnie)

a firefox ulegl awarii (taki wyskakuje mi komunikat gdy go probuje teraz otworzyc)...

log z hijackthis http://www.wklej.org/id/2381/

log z combofix http://www.wklej.org/id/2382/

mam troche wrazenie jakby cos/ktos ingerowalo w moj system


(Kolmar) #11

segregator , z tego screena co podałeś niczego nie można się dowiedzieć, podaj szczegóły dotyczące tego błędu. Jeżeli ponownie pojawi się to kliknij na "Aby zobaczyć co zawiera ten raport o błędach " i wklej treść błędu.


(Paisse) #12

ok, zrobie jak mowisz

dodam tylko ze pojawiaja sie tez takie komunikaty (kilka razy)

http://img516.imageshack.us/my.php?imag ... uu2bk3.jpg

a jego rozwiniecie to

http://img352.imageshack.us/my.php?imag ... 656ru0.jpg

no a teraz zupelnie mnie zaskoczyl taki komunikat:/


(Kolmar) #13

Wszystko na to wskazuje, że Masz wirusa Sasser :expressionless:

http://www.microsoft.com/poland/securit ... asser.mspx


(matusia :)) #14

Jaki masz windows? Masz SP2?

Musisz zestaknować system porządnym antyvirusem (nie Avastem), najlepiej w systemie awaryjnym i z wyłączoną funkcją przywracania systemu.

Pobierz np Ashampoo antivirus, AVG, czy cokolwiek innego co nie jest avastem. Włacz zapore systemu Windows lub pobierz z internetu jaką inną np. Kerio firewall, outpoost...

Jeśli błąd wyświetla się podczas włączania systemu, a zapewne tak jest, to podczas uruchamiania odłącz kabel sieciowy. Podczas usówania tego szkodnika najlepiej odłacz kabel.

Czytaj pilnie tu: viewtopic.php?f=13&t=71104

Gdy już usuniesz wirusa to zainstaluj SP2.


(Paisse) #15

Panowie, ale Wasze zdanie opieracie na podstawie tego błędu ze screena czy coś widać w logach?

mam windows xp, service pack 2 (to właśnie można odczytać z logów)

czy ten sasser jest widoczny w tych logach?


(XMan) #16

Tematy :

viewtopic.php?t=4587&highlight=sasser

http://www.google.pl/search?hl=pl&lr=la ... art=0&sa=N

Proponuję skanowanie antywirusem, programami on-line, dodatkowo :

http://dobreprogramy.pl/index.php?dz=2& ... e+3.5.0.25

oraz instalację łatki / w tematach / lub SP3 :

viewtopic.php?f=2&t=269212


(matusia :)) #17

Sasser to robak/wirus internetowy który wykrzystuje błąd w systemie windows. Po zainfekowaniu robak tworzy kopię samego siebie w pliku [avservice.exe] a następnie modyfikuje rejestr, obszar autostartu, tak aby jego kopia była uruchamiana przy każdym starcie systemu. Na zainfekowanym kompie uruchamia serwer FTP który pracuje w porcie 5554. Następnie generuje losowe adresy IP i próbuje się z nimi łączyć. Gdy dojdzie do połączenia i okaże się ze atakowany komputer pracuje pod WIN NT/XP/2003 i nie jest zabezpieczony , wirus przez port 445 uruchamia na zdalnym kompie dopowiedni kod który wymusza pobranie i uruchomienie kopii kobaka. Swoją kopię zapisuje na dysku w postaci 4-5 cyfrowych nazw generowanych losowo i z rozszerzeniem *.exe.

Ja specjalistą od logów nie jestem zostawie to innym bo mogę się mylić. Podaje ionstrukcję jak się tego pozbyć:

http://faq.pcformat.pl/index.php/Jak_usunąć_Blastera_lub_Sassera_(czyli_restart_co_60s)

Co do IE7 to tak się zastanawiam czy czasem to nie ma czegoś wspólnego z "zapobieganiem wykonywaniu danych"... czy podobny komunikat pojawiał się u ciebie?


(Paisse) #18

widzę że te czynnosci sa dosc skomplikowane

ten komunikat i nastepnie odliczanie oraz restart pokazal mi sie raz jedyny wczoraj (a wiem ze w wypadku infekcji sasserem ukazuje sie on przy kazdym wlaczeniu komputera) wiec moze to jednak nie ten przypadek

w miedzyczasie pobralem i uzylem Microsoft Windows Malicious Software Removal Tool

i zainstalowalem tez SP3 ze strony microsoftu plus inne zabezbieczenia windowsa


(Kolmar) #19

segregator , wszystko masz opisane w linkach podanych przez poprzedników, wystarczy tylko przeczytać i zabrać się do przywracania pierwotnej sprawności systemu m.in. należy przywrócić oryginalne pliki systemowe (użycie komendy sfc /scannow).


(Paisse) #20

ok, postaram sie zrobic to co zalecacie

dodam tylko ze owe odliczanie o ktorym mowa wyzej i wylaczenie komp zdarzylo sie tylko raz a zamykanie aplikacji i restarty od kilku dni sa sporadyczne

nigdy tgo nie robilem ale poczytalem teraz o tym troche i czy to nie jest tak że mająć system XP i doinstalowany ze strony microsoftu Service Pack 3 nie da się przeprowadzic sie tej czynnosci wlasnie dlatego ze plytka instalacyjna zawiera tylko XP bez nakladek? prosze o rozjasnienie

załączam jeszcze screeny z w/w błędami ktore ukazywaly sie po zamykaniu aplikacji Exporera (po okienku z inform. "Aplikacja zostanie zamknieta...")

http://img242.imageshack.us/my.php?imag ... tuugy1.jpg

http://img262.imageshack.us/my.php?imag ... uu2av0.jpg

http://img262.imageshack.us/my.php?imag ... 037bi7.jpg

Ostatnie to informacje ktore pojawily sie po jednym z takich restartow (w okienku prowadzacym do nich bylo napisane cos w stylu "System powrocil do sprawnosci po powaznym problemie...")

Czy mozecie cos wywnioskowac z tych informacji?