Wyświetlające się błedy po zainstalowaniu wordpressa


(Bercik14 15) #1

Witam mam pewien problem i nie mogę sobie z nim poradzić od dłuższego czasu... Zainstalowałem Wordpresa na serwerze i na dole strony wyświetla mi się coś takiego:

Bezpośredni link do strony: http://clubcorrado.pl/wordpress/

Dodam że wcześniej miałem ten sam problem mając stronę w zwykłym html nie wiem co może być przyczyną tego... Proszę o pomoc.


(E4rd8hndlcwcsg20luq1) #2

niedawno była aktualizacja, zaktualizowałeś?


(Andrzejmn) #3

includujesz jakiś plik "google_verify.php" którego nie ma na serwerze.

Sprawdź pliki stylu, przede wszystkim stopke (footer.php)


(adpawl) #4

Warto by ręcznie nadpisać pliki wordpressa tj. zalogować się przez FTP, usunąć katalogi wp-admin i wp-includes (nie ruszać jednak wp-contents) i w ich miejsce skopiować katalogi z oryginalnej paczki

Nadpisać też wszystkie pliki z katalogu głównego wordpressa.

Warto też zmienić szablon na domyślny TwentyEleven, zresetować rozszerzenia - i sprawdzić czy problem nadal występuje.

Prawdopodobna jest jednak infekcja strony, czy tez jej pozostałości - znane są przypadki, że złośliwy kod jest ukrywany w pliku o takiej właśnie nazwie. Może być dołączony do innych plików .php, czy też wykonywany albo dołączany za pomocą .htaccess.


(Bercik14 15) #5

No własnie pewnie jest infekcja bo wcześniej na tym serwerze też tak miałem że na dole wyświetlały mi się te błedy a strona była w zwykłym html. Co począć z tą infekcją?

-- Dodane 25.04.2012 (Śr) 11:04 --

Już jest wszystko ok wystarczyło usunąć jeden plik htacces który był zarażony i problem zniknął dzieki za pomoc


(adpawl) #6

Nie powiedział bym ...chyba, że sprawdziłeś wszystkie pliki i jesteś pewien że nie przegapiłeś żadnego - najpewniej pozostawionego backdoora. Do tego raczej nie sprawdziłeś w jaki sposób doszło do infekcji i nie wprowadziłeś stosownych zabezpieczeń :roll:

Usunięcie skutków nie jest równoznaczne z usunięciem przyczyny.