Wyświetlanie w Chrome jakby z trybem nocnym/fitrem swiatła niebieskiego

Od momentu altualizacji do Chrome 68 wszystkie strony u mnie są wyświetlane jakby z załączonym filtrem światła niebieskiego, czy to w dzień czy też w nocy, niezależnie od pory dnia,żadnych dodatków nie instalowałem etc Wiecie może jak tego się pozbyt?
Wygląda to jak na zrzucie ekranu.

1 polubienie

Wyświetlanie nocne wyłączone, tak?

A gdzie się je w ogóle włącza? Nic nie włączałem.

Ustawienia / System / Ekran i tam jest

1 polubienie

Również w centrum akcji znajdziesz opcje.

1 polubienie

Sytuacja dzieje się wyłącznie w Chrome, więc nie wiem co tu ma do rzeczy centrum akcji?
Ale jeśli już to wspominasz to mam wyłączone wyświetlanie nocne w systemie.

Strzelam na ślepo, że to może być jakiś konflikt ze sterownikami grafiki. Spróbuj w opcjach zaawansowanych (praktycznie na samym dole, w sekcji system) wyłączyć akceleracje sprzętową.

1 polubienie
chrome://settings/?search=Użyj+akceleracji+sprzętowej%2C+gdy+jest+dostępna
2 polubienia

Fakt, akceleracja sprzętowa była tu problemem, ale chciałem problem rozwiązać, a nie obejść i udało mi się,
wystarczyło wejść w chrome://flags/ i zmienić Wartość pozycji #force-color-profile z Default na sRGB
kolorystyka wróciła do normalności.

5 polubień