Wywala mnie z CS GO


(Siemkax Dd) #1

Cześć mam problem z CS GO. Mianowicie jak gram w cs go i mi się ładuje mapa to jak mam te 5 sekund albo kontynuj no to mi się zawiesza cs. Nie raz jest tak, że mi się załaduje do końca i normalnie gram 5 min i po 2/3 minutach znowu mi się zawiesza cs i wywala mnie. Mam taki komunikat: CS go przestał działać bla bla bla :_:


(msb156) #2

ja bym przeinstalował windowsa, i wyczyścił komputer z kurzu


(Siemkax Dd) #3

Ostatnio robiłem formata, także ponownie to robić bez sensu. Kurzu nie am bo również czyściłem go jakieś dwa tygodnie temu… CS mi działał normalnie nagle była jakaś aktualizacja i lipa nie działa :/. 


(przemek7525) #4

Wczoraj Steam miał duże problemy i w pewnym momencie działało 4% całego Steama. Stąd też były problemy ze skinami.

Ostatni update do CSa był 3 września, więc jeżeli od tego dnia masz te problemy, to raczej będzie to wina tej aktualizacji.


(Siemkax Dd) #5

Mhm może 1 września nie wiem jakoś tak… Nie wiem co jest grane, pomoże ktoś?? Kurna, już dzisiaj dostałem drugi raz bana na 7 dni (bo przeinstalowałem jeszcze raz cs’a itp), najpierw wszedłem na boty i niby działało, ale podczas turniejowego nic… W dodatku jak mi się już zbugują skiny to tak zostają do końca mapy… 


(LosTigeros) #6

Wczoraj to steam miał takie straty że nawet nie dało się przełączyć na online.


(przemek7525) #7

Próbowałeś instalować najnowsze sterowniki np. do karty graficznej?

Spróbuj ustawić mniejsze detale w grze, zobacz też, czy pomoże coś ustawienie następujących parametrów startowych:

-novid -nod3d9ex -threads x (x to liczba rdzeni procesora) -high -nojoy +cl_forcepreload 1

Parametry startowe ustawiasz klikając PPM na CS:GO w nakładce Steam -> Właściwości -> Ustaw parametry startowe.


(Siemkax Dd) #8

Zaktualizowałem sterowniki i dalej nic. Ustawiłem na chwilę najmniejsze detalę i aż mi się grać odechciało, ma ktoś jakiś inny pomysł  :frowning: ? Daje dużo + 

@REF


(przemek7525) #9

Cóż może najładniej gra wtedy nie wygląda ale czy coś pomogło, przestało lagować?

Zrobiłeś to co mówiłem, z parametrami startowymi?


(msb156) #10

z publicznych serwerów też Ciebie wywala? bo ja gram na tylko takich i jest dobrze


(Siemkax Dd) #11

Ustawiłem inne opcję, i dopiero mi się wyłącza po jednym meczu. Tak samo miałem z starą kartą graficzną, że jak gram nexta to mi się wyłącza. Czy to może być spowodowane przegrzewaniem się karty? Co mogę zrobić, jest to nowa karta starą wyrzuciłem bo poległa? Nie chciałbym też od razu stracić tej karty :/. 


(msb156) #12

ostatnia jest karta graficzna, po prostu będzie napisane AMD Radeon HD …

program zostaw włączony i odpal grę pograj chwile, podaj wartość temperatury minimalną i maksymalną


(przemek7525) #13

Sprawdź czy teraz jest coś lepiej, w nocy był duży update CSa


(Siemkax Dd) #14

Nie mam obecnie jak sprawdzić, ewentualnie napiszę o 20 bo zaraz wychodzę z domu, edytuję post  :slight_smile:

ja miałem zamiast Radeon HD Samsung HD :D. Temperatura wynosi ok. 52/53 to jest za dużo czy odpowiednio? Jak wszedłem w szczegóły raportu (jak mnie wyrzuciło z cs’a) to mam jakiś błąd APPCRASH. 


(msb156) #15

już *******  grę maksymalnie, miałem stałem 100 fps na radeonie 7790 low detale, teraz spada mi poniżej 60 :frowning:


(Siemkax Dd) #16

Spokojnie, jak będą przenosili na silnik source 2 to na pewno będziesz miał ponad 100 fps :). Wiesz coś odnośnie mojego problemu? :<


(mrFreeze) #17

Przeskanuj go na obecność wirusów plus kondycja dysku twardego skan z HDTune zakładka Health.

 

http://www.hdtune.com/files/hdtunepro_560_trial.exe

 

Przeskanuj ADWCleaner uruchom z prawokliku jako Administrator. Najpierw Scan następnie Cleaning

http://www.dobreprogramy.pl/AdwCleaner,Program,Windows,38865.html

 

Następnie MBAM (przy instalacji odznacz okres testowy premium)

http://downloads.malwarebytes.org/file/mbam/


(Siemkax Dd) #18

Rozwiązane (jakoś samo mnie przestało wywalać :O) :smiley: