Wywala mnie z systemu przy logowaniu


(Pawel Ciacho) #1

Mam problem. Wczoraj coś szperałem przy systemie w autouruchamianiu (Autoruns) i coś odznaczyłem. Rezultatem jest to, że nie mogę zalogować się do systemu. Próbowałem przez tryb awaryjny ale są dwa konta: moje (Paweł) i Administrator. Dodam, że ja na koncie Paweł jestem administratorem. Jak cofnąć ustawienia? Jak mam się zalogować?? Help!!:frowning:


(adam749) #2

W awaryjnym wchodzisz na swoje i start > programy > akcesoria > narzędzia systemowe > przywracanie systemu i przywracasz go do daty przed tymi zabiegami autorunsem.


(Pawel Ciacho) #3

Ale w trybie awaryjnym też nie mogę:frowning: Też mnie wywala:( Kurza blaszka:(


(Chillout) #4

F8 przy starcie komputera->Ostatnia dobra konfiguracja.


(Pawel Ciacho) #5

Czy aby napewno pomoże? Zaraz wpadnę na chatkę i looknę:slight_smile:


(Pawel Ciacho) #6

Pomoże ktoś?

Jak cofnąć system przez wiersz poleceń??


(Cosik Ktosik) #7

Po włączeniu komputera wciśnij klawisz F8, przed rozpoczęciem ładowania systemu. Następnie:

  • wybierz tryb awaryjny z wierszem polecenia.

  • wybierz system operacyjny, jeżeli Masz ich więcej.

  • Zaloguj się do systemu na konto z uprawnieniami administratora (czyli np Administrator).

  • Wpisz c:\windows\system32\restore\rstrui.exe , gdzie na dysku C jest zainstalowany XP.

  • Przywróć do czasów sprzed awarii.


(Pawel Ciacho) #8

Na niczym się nie mogłem zalogować. Było tylko logowanie do systemu i zaraz potem wylogowanie z systemu. I na tym się kończyło. Naprawiłem Wina z płyty. Tylko jedno ale. Nie chciało skopiować jakichś tam plików. Z katalogu bodajże: i386. Niby system potem chodził ale od razu cofnąłem go do czwartkowej daty. Od czego były tamte pliki z katalogu i386??

PS.Przypomniało mi się. Nie działał mi net i nie było IE. Ale po cofnięciu wszystko było ok:)


(Cosik Ktosik) #9

Nie da się tego stwierdzić. W folderze i386 są przechowywane wszystkie pliki systemu, więc bez nazwy (chociaż przybliżonej) nie ma szans stwierdzić, z czym był problem.