Wzmacniacz Technics - lewy kanał nie gra

Hej. Dzisiaj z niewiadomych przyczyn przestał działać lewy kanał w moim wzmacniaczu Technics SU-X120. Co jeszcze dziwniejsze na słuchawkach działają bez problemu oba kanały. Jeszcze wczoraj słuchałem muzyki i było wszystko w porządku. Wzmacniacz nie był katowany, nigdy nie grałem nim na pełnej głośności. Kolumna na pewno jest sprawna - podpiąłem ją pod prawy kanał i gra. Okablowanie na kolumnie sprawdzone.
Co sie mogło stać?

Mógł się spalić bezpiecznik, o ile jest, mogła polecieć końcówka mocy, rezystor jakiś, mógł się uszkodzić potencjometr, może być jakiś brak kontaktu. Może być uszkodzony przełącznik, np. zaśniedziały.
Trudno powiedzieć, powinien otworzyć jakiś serwisant i sprawdzić. To prosta konstrukcja, długo mu się nie zejdzie.

2lajki

Oby tylko nie końcówka, bo słyszałem że łatwiej znaleźć poniemiecki skarb niż kupić oryginalną, dobrej jakości końcówkę mocy do tego Technicsa, bo niestety nie jest ona na tranzystorach :frowning:

SVI 3102 D, hybryda. Zamiennikiem jest RSN3502, ale jak chcesz zachować podobne brzmienie obu kanałów, wymiana obu. Najpierw warto sprawdzić czy dostają zasilanie. Ale myślę, że diagnostyka tego sprzętu, jeśli masz pojęcie minimalne, to raczej na Elektrodzie. Jak będziesz grzeczny, to jest szansa, że nawet pomogą, zamiast toczyć „fizjonomiczny” spór na milion postów.

2lajki

Dzięki. Generalnie nie jest to zbyt wysokiej klasy wzmacniacz (w sumie to część zestawu midi) więc jak koszt naprawy będzie wynosił stówę lub więcej to nie wiem czy jest sens się w to bawić. Niestety moje umiejętności majsterkowania kończą się na polutowaniu minijacka, więc raczej pozostaje serwis :frowning:

Jeśli nie jakaś pierdoła to więcej. Ok. 200zł to uczciwa cena wymiany końcówki mocy w tym sprzęcie. Tak, żeby wsadzić jakąś zdrową i żeby naprawiacz miał na piwo.

1lajk

Potencjometr bym wykluczył skoro na słuchawkach działa. To coś już za odejściem na słuchawki. Nie znam schematu ale jeżeli słuchawki są zasilane z wyjścia wzmacniacza mocy przez rezystor to i końcówki są zapewne sprawne, wtedy może bezpiecznik albo styki. Jeżeli jednak słuchawki są zasilane z przedwzmacniacza to rokowania są gorsze.
Ja po prostu bym rozkręcił i przytknął sondy podłączone pod głośnik testowy. Wtedy ma się prawie pewność co do wyjścia mocy.

Jeśli to pomoże - kiedyś była taka sytuacja że po przemeblowaniu pokoju kiedy wieża była przenoszona gdzie indziej (cała, nie odpinałem wzmacniacza bo podpinanie kabli w tej wieży to koszmar jakiś) to po ponownym podłączeniu przez krótki czas wzmacniacz nie grał prawidłowo, tzn. grał bardzo cicho i z ogromnymi szumami. Po kilkunastu minutach pracy wszystko wróciło do normy.
W sumie sprzęt ma jakieś 30 lat więc mogło coś się zepsuć. I tak dobrze że tyle wytrzymał bez awarii.

Też tak pomyślałem, ale z drugiej strony, może jest np, podwójny, zintegrowany do wzmacniacza jakiegoś scalonego i do końcówki mocy razem. Kto ich tam wie, jak to rozwiązali, trzeba by zajrzeć. Pewnie jest jak napisałeś.

To brzmi jak zimne luty, jak myslisz @wasabi1084 ?

To może być wszystko, a może nawet hybryda (eh ten technics). Nie analizując schematu, można tylko strzelać - co nie ma żadnego sensu. Jeśli padła końcówka… No to ci powie elektronik, że wymiana mija się z celem :wink:

Zimne luty też mogą być, to ma swoje lata.

Ja bym sobie wymienił końcówkę jakby to moje było. Z sentymentu :grin: Z drugiej strony, podobnie grająca końcówka w klasie D na allecoś tam kosztuje z 60zł. Czasami kupuje jak odrestaurowuje kolumienki do PC.

Nie, no spoko, przelutować to nie problem, gorzej kupić nie chińczyka o przyzwoitych parametrach, opłacić transport, opłacić koszty serwisowe… dochodzimy już do ceny używki sprawnego urządzenia :wink:

Parę lat temu wymieniłem końcówki do mojego bazarowego kenwooda za 300zł (bo padła jedna), a teraz nikt go ode mnie nie chce nawet za darmo, a szkoda mi na śmieci wywalać :wink:

Generalnie ten zestaw (tuner, wzmacniacz, korektor, magnetofon, cd) kupiłem za jakieś 500zł parę lat temu. Biorąc to pod uwagę wzmacniacz jest wart jakieś 200zł, jeśli naprawa jest warta tyle samo to zastanawiam się nad sensem naprawy. Bardzo lubię ten zestaw i gdyby nie awaria nawet nie zastanawiałbym się nad zmianą, bo gra wcale nieźle. Jedyny minus jest taki że to rozmiar midi a nie „pełny” i jak coś się zepsuje to ciężko o podmianę. Takich wzmacniaczy jest w sumie mało na rynku wtórnym.

Wiesz, diabli wiedzą jak taki używany działa i co w nim było grzebane, co swoje to swoje. Jak miałbym kupić używany za tyle samo, to bym naprawił.
Zresztą, może lut zimny i się zamknie w 100zł

Zaniosę do serwisu i zobaczę co gościu powie. Jeśli to bezpiecznik czy zimny lut to zostanie naprawiony. Podejrzewam te zimne luty, bo w końcu po 30 latach ciągłego nagrzewania i schładzania mogą się zrobić.

Nadzieja umiera ostatnia, ale to generuje 40W na kanał (?), więc raczej dużych naprężeń cieplnych tam nie było :wink:

Tylko że ten wzmacniacz lubił się dość mocno nagrzać. Jest miedzy tunerem a CD, i czasami po dłuższym i głośniejszym graniu był baardzo ciepły na górze obudowy. Nie parzył, ale było blisko.
Poza tym, te „głupie” 40W na kanał okazało się i tak za dużo, przy połowie skali ledwo można wytrzymać w pokoju z tym ustrojstwem :stuck_out_tongue: Dlatego praktycznie nigdy nie grał głośniej, w praktyce rzadko kiedy przekraczałem 1/3 skali :wink:

Nie mam zielonego pojęcia co się stało, ale zaczęło znowu działać. Zauważyłem, że czasami ten lewy kanał przerywa i pomaga wtedy włożenie słuchawek i szybkie ich wyciągnięcie. Wyczyściłem IPA gniazdko słuchawkowe we wzmacniaczu, nie wiem czy pomogło ale raczej nie zaszkodziło.

Balans przekręcony w prawo?

Czyli masz mechanizm rozłączający głośniki w gniazdku słuchawkowym, pryśnięcie kontaktem i rozruszanie go powinno załatwić sprawę.

Często to korozja albo jakiś paproch, „kontakt” ci to nasmaruje i zakonserwuje.