Wzmożona praca dysku - przyspieszanie, zwalnianie itd


(Mtxmarek) #1

Witam!

Od pewnego czasu mam problem z dyskiem, w wolnych chwilach gdy nic nie robię na kompie (lub gdy włączy się wygaszacz) dysk zaczyna intensywnie pracować! Przyspiesza do (chyba max. obrotów) tak przez 4-5 sek. a następnie zwalnia i za chiwlę to samo od nowa.

Gdy pracuję nic takiego się nie dzieje???

Może jest włączona jakaś niepotrzebna usługa, usługę indeksowania już wyłączyłem - nic nie pomogło!

Z wirusami, spyware'mi i innymi szkodnikami też jest czysto!

Jakby ktoś spotkał się z podobnym przypadkiem lub znał rozwiązanie ew. próbę - proszę o pomoc!

Narazie


(Mayster X) #2

defragmentacja robiona ??

:arrow: http://www.idg.pl/ftp/pobierz/pc/744.html

:wink:


(Mtxmarek) #3

Tak zrobiona i nadal to samo! Wchodzi na obroty że aż strach trzymać nogi przy kompie, bo a nuż coś odpadnie:)

Nawet w trakcie defragmentacji, gdy włączył się wygaszacz, to dysk zaczął się rozpędzać.


(Piotrekjunior) #4

A jaki masz wygaszacz ??

Ja kiedys mialem AKWARIUM z neta sciagniete (z tego serwisu voratlu nawet) i jak sie wlaczal to uzywanie procesora zwrastala do 75% a przed wlaczeniem wymnosil 0%-2%.

Dlatego suuanelm ten wygaszacz :wink:


(Igorenek) #5

A twardziel w trybie DMA?


(Mayster X) #6

czy dysk zaczyna wariowac tylko gdy wlancza sie wygaszacz … ?? zobacz czy

problem nadal wystepuje po odinstalowaniu … :slight_smile:


(kosior6) #7

wiesz co podłącz i dołacz jeszcze raz dysk może pomoze :stuck_out_tongue:


(Mtxmarek) #8

Sprawdzę i jutro odpiszę czy dysk jest w trybie DMA?

Wygaszacz to Akwarium, sytstem XP bez SP.

A dysk przyspiesza nie tylko w trakcie “pracy” wygaszacza, ale przedewszystkim wtedy!

Spróbuję z tym odłączenie i podłączeniem :wink:

“to tak jakby wysiąść i wsiąść ponownie do zepsutego samochodu” :slight_smile:


(Piotrekjunior) #9

Jak przestalem uzywac tego wygaszacza to moj problem zniknal :slight_smile:

Złączono Posta : 22.03.2006 (Sro) 19:40

To odpowoiedz banalna: NIE UZYWAJ TEGO WYGASZACZA 8)


(Mtxmarek) #10

Dysk Maxtor 40GB tryb Max UDMA - po wyłączeniu wygaszacz problem prawie znikł, tzn. na 8h pracy tylko jedno przyspieszenie!