X w czerwonym kółeczku


(Niedzio 91) #1

Siema. Mam mniej więcej ten sam problem co kajtek666 , oprócz tego z tą tapetą, a zamiast tego rozłącza mi się często neostrada. U mnie nieco inaczej ten log wygląda niż u niego i niewiedziałem co usunąć pomóżcie:


(Gutek) #2

Start >>> Uruchom >>> services.msc >>> zatrzymaj i wyłącz Microsoft ASPI Manager

  1. Wyłączyć Przywracanie systemu w XP TU

  2. Zastartować do trybu awaryjnego bez internetu(opis w linku wyżej).

  3. Zaznaczyć wskazane wpisy w Hijacku i kliknąć Fix checked. Wpisy zostaną usunięte.

  4. Skasować z dysku pliki i foldery, które podkreśliłem na czerwono

  5. Dokończyć skanerami online - Skanery do wyboru

  6. Pokazać nowy log :stuck_out_tongue:

Start >>> Uruchom >>> regsvr32 /u artm_new.dll

Daj log z Sielenta i nie podpinaj się pod inne tematy :slight_smile:


(Niedzio 91) #3

może neiwszystko zrobiłem jak trzeba bo niemogłem znaleźć chyba jednej rzczy, ale cieszy mnie ze nikł ten krzyżyk :D:D zaraz podeśle jakiegoś loga (dam edita)

poprostu na innych forach za zakładanie podobnych tematów usuwają je i dają ostrzeżenia, to przyzwyczajenie :stuck_out_tongue:

Edit: tu masz loga

ale ten wirus chyba coś mi z netem uszkodził :confused: bo strasznie wolno się stronki wczytują,a sciąag sie z prędkoscią od 6 do 2 kb/s

a ijeszcze na wszelki wypadek drugi log :smiley:


(Bbieniol) #4

Start --> uruchom --> services.msc --> zatrzymaj i wyłącz usługe Microsoft ASPI Manager

Otwórz hijackthis --> open misc tools section --> delete a NT service --> wpisz aspi113210 i ok

Start --> uruchom --> regsvr32 /u artm_new.dll

Wyłączasz przywracanie systemu:

Włączasz tryb awaryjny:

Odpalasz Hijacka --> do a system scan only i zaznaczasz wpisy:

I klikasz na dole "fix checked" :slight_smile:

Uruchamiasz narzędzie KillBox, zaznaczasz Delete on reboot i All Files , w polu full path of file wklej ścieżkę:

C:\WINDOWS\system32\aspi199379.exe

C:\Documents and Settings\All Users\Dokumenty\Settings\artm_new.dll

c:\windows\system32\stonedrv.exe

C:\Documents and Settings\Damian\Ustawienia lokalne\Temp\update1.exe2560.exe

Klikasz X i restart kompa :slight_smile:

Wyczyść folder TEMP (w trybie awaryjnym), czyli Start --> uruchom --> cmd i wpisujesz:

Po zabiegach nowe logi :slight_smile:


(Niedzio 91) #5

no więc tak prawie zrobiłem wszystko :smiley: :

niemoze znaleźć tego pliku

niemoge usunąć scieżki 2 i 4, niewiem czemu ale nic niewyskakiwało, a w tamtych dwuch wyskakiwało że sie powiodło.

to też jakoś niedziała :confused:

a oto logi

edit: ale myśle że jest dobrze, X'sa niema i net szybko chodzi czyli wszystko jest jak było :stuck_out_tongue:


(Bbieniol) #6

Spróbuj wyrejestrować je w trybie awaryjnym :slight_smile:

Włączasz tryb awaryjny:

Start --> uruchom --> regsvr32 /u artm_new.dll

Następnie usuwasz plik ręcznie z dysku:

C:\Documents and Settings\All Users\Dokumenty\Settings\ artm_new.dll

I dajesz nowe logi :slight_smile:


(Niedzio 91) #7

kurde, siedziałem sobie nagle komp mi sie zresetował, później był scan disk, i po właczeniu kompa coś tam sie pojawiło ze właśnie został naprawiony powazny błąd, i przez to znowu mi neo źle chodzi :confused:

ahhh. chyba formata jednak zrobie :slight_smile: bo chyba juz w tych logachj nic sie nieda usunąć :slight_smile:

edit: kurde już sam niewiem posiedziałem chwile na kompie i znowu szybko ten net chodzi, na początku to trza z minute czekać aż sie strona wczyta, a pochodziła jakieś 30 min to 1s i strona włączona, tylko kurde teraz odczuwa sie to też w grach multiplayer, są ogramne opóźnienia... niewiem co jest grane :frowning:


(Bbieniol) #8

Wejdź w dziennik zdarzeń:

Start --> uruchom --> eventvwr i sprawdź, czy nie masz błędów zaznaczonych kolorem czerwonym - jeżeli są to wrzuć ich screeny :slight_smile:

:arrow: Jak wstawić zrzut pulpitu?

Plik niestety nadal jest, dlatego poczytaj o usuwaniu "nieusuwalnych" plików --> http://www.wiruszone.net/forum/viewtopic.php?t=4718


(Niedzio 91) #9

kurde niemoge dać screena bo strona z imageshack sie niechce wczytać jak obrazek uploaduje :confused:

jaki plik mam jeszcze usunąć?

i tam były jednakjakieś błędy, bo były krzyżyki :smiley: i były ostrzeżenia, pyknołem właściwości i:

to chyba przez to wolno net chodzi


(Bbieniol) #10

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable (jeżeli jakieś znaczki są żółte, to niech takie zostaną). Po użyciu tego narzędzia wymagany jest reset sysa.

Cały czas ten sam, czyli: C:\Documents and Settings\All Users\Dokumenty\Settings\ artm_new.dll

Próbuj :slight_smile: