[XP] Automatyczne logowanie brak innych kont


(Tlen90) #1

Hej.

mam pewien problem. Mój współlokator ma PCta na którym zawsze automatycznie logowało się na konto Administrator bez hasła. Chciałem utworzyć sobie nowe konto i niby ok, ale przy włączaniu kompa nadal automatycznie loguje się na konto admina, natomiast jak ustawie hasło na koncie administratora to przy uruchamianiu kompa wywala błąd (okienko tylko mignie więc nawet nie wiem o co kaman) i pojawia się komunikat "Trwa ładowanie ustawień system" czy coś takiego. Wtedy trzeba wejść w tryb awaryjny i usunąć hasło.

Dodatkowo powiem, że mogę się przelogować na moje konto, ale nie o to chodzi. Chciałbym żeby po włączeniu kompa pojawiły się dwie standardowe ikonki z kontami, klikam na swoje, wpisuje hasło i koniec. Zdziwił mnie też fakt, że nie mogłem usunąć tego konta z poziomu panelu sterowania i zarządzania kontem bo nie było takiej opcji. Musiałem korzystać z narzędzi administracyjnych.

Ktoś ma jakieś pomysły??

Pozdrawiam.

Jacek

P.S.

Dodam tylko że gdzieś znalazlem ze trzeba w konsole uruchamiania wpisać control userpassword2 i ustawić chekboxa, że użytkownik musi podać hasło przy logowaniu, ale niestety po wpisaniu tej komendy nic się nie dzieje.


(Drobok) #2
regedit >> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\AutoAdminLogon

Powinno być 1 zmień na 0, zresetuj komputer


(Tlen90) #3

Tego właśnie szukałem, ale znaleźć coś w rejestrze jak się nie wie gdzie szukać to masakra.

Dzięki. :slight_smile:


(Pbmakowiec) #4

Da się łatwiej. Panel sterowania>konta uzytkowników>Wybierz opcje logowania i wylogowywania uzytkowników i zaznaczasz użyj ekranu powitalnego :wink: