XP błąd przy instalacji na maszynie wirtualnej


(Kaczmarekm2) #1

Witam,

posiadam laptopa IBM Lenovo Z61m i chciałem na nim postawić wirtualny system tzn XP lub 7

Zainstalowałem sobie po kolei 3 maszyny wirtualne a mianowicie:

  • Virtual PC

  • VM Player

  • VirtualBox

i na każdej z tych maszyn przy próbie stawiania systemu wyskakiwał ten sam błąd że brak jest jakiegoś pliku asms na dysku D

W sumie sam dysk pomimo formatowania nie był widoczny pod macierzystym systemem a przy instalacji przechodził on tylko same formatowanie.

proszę o pomoc!

Płyta z xp w 100% sprawna tak samo z 7


#2

mck2 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Bdogieros) #3

http://support.microsoft.com/kb/311755/pl


(Kaczmarekm2) #4

Przepraszam zapomniałem dodać że rozwiązanie z microsoftu nie działa przy próbie włączenie regedit.exe z konsoli jest odmowa


(Bdogieros) #5

a masz prawa do uruchomienia regedit? jeśli tak to polecam kaspersky trial 30 dni, przeskanuj kompa


(Kaczmarekm2) #6

Na laptopie mam jedno konto Admina

Wirtualna maszyna pozwala sformatować dysk ale na początku przy instalacji so wyskakuje ten błąd komp jest czysty niedawno stawiany xp


(Bdogieros) #7

no masz prawa admina i nie możesz uruchomić regedit? to jest to moim zdaniem trochę podejrzane, ja od razu bym przeskanował komputer


(Kaczmarekm2) #8

Na laptopie mogę go uruchomić

ale nie mogę go uruchomić tylko pod maszyną wirtualną Shift+F10 podczas gdy ten błąd się pojawia takie są rady w suuport.microsoft więc problem dotyczy wyłącznie maszyny wirtualnej


(Bdogieros) #9

raczej pliku iso, z którego instalujesz system na maszynę wirtualną, albo problem z przejęciem przez maszynę wirtualną dysku cd-rom, sprawdź, a jak nie pomoże to polecam zrobić obraz płyty iso i instalować z obrazu


(Kaczmarekm2) #10

instaluje z obrazu :slight_smile:

zrobiłem to jeszcze raz aby móc wrzucić info o błędzie jaki mi się pojawia:

"

Error:

SXS.DLL: Syntax error in manifest or policy file "D:\I386\asms\10100\MSFT

\WINDOWS\GDIPLUS\GDIPLUS.MAN" on line 4.

***

Error:

Installation Failed: D:\I386\asms. Error Message: The device is not ready.

***

Fatal Error:

One of the components that Windows needs to continue setup could not be installed.

The device is not ready.

"


(Bdogieros) #11

to wygląda na uszkodzony obraz iso


(Kaczmarekm2) #12

ok spróbuje zrobić nowy i dam znać jak poszło :slight_smile:

-- Dodane 17.02.2011 (Cz) 15:06 --

Witam,

udało mi się rozwiązać problem i zamiast wskazywania obrazu płyty wskazałem po prostu płytę.

Zainstalowałem VM VirtualBox i jak narazie instalacje przebiega bez zarzutu