[XP] Chcę wejść na użytkownika wind. zacina na "ZAPRASZAMY"


(Konrad93) #1

Witam! Aktualnie mam tryb awaryjny. Otóż gadałem z kolegami na skypie. Jeden coś wysyłał ale anulowałem bo avast 4.8 PRO wykrył mi ROOTKITA. Wszystko było ok, wyłączyłem kompa bo szedłem na angielski i potem włączam i wchodzę na swojego użytkownika... i zostaje mi na ekranie "ZAPRASZAMY" (wczytywanie osobistych danych) POMOŻECIE ?>


(greh) #2

Jakbyś podał więcej danych co Ci wysłali to raczej są spore szanse że pomożemy... :slight_smile:

Na początek cofnij system korzystając z przywracania systemu... Możesz to wykonać w trybie awaryjnym.


(Chillout) #3

Przy starcie komputera wciśnij F8 do bólu. Wybierz ostatnią dobra konfigurację. Powinno wszystko wrócić do normy.


(Konrad93) #4

To było 1 co zrobiłem i kicha..


(greh) #5

Spróbuj moją poradę?

Przekroczyłem magiczna liczbę postów 666 :slight_smile:


(deFco247) #6

Tyle, że po przywracaniu będziesz musiał wyłączyć i włączyć przywracanie systemu na wszystkich dyskach

(lub przynajmniej partycji, na której wykryto zagrożenie).

Pozwoli to usunąć rootkita również z folderów Przywracania Systemu, skąd mógłby powrócić.


(greh) #7

Ale przynajmniej ma szansę na uratowanie systemu...

Innym wyjściem oczywiście format...

Co do rootkita, AVAST nie jest najlepszym antywirem i mógł się pomylić, ale skoro system się "zablokował" więc chyba coś jest na rzeczy...


(Konrad93) #8

przywróciłem i nic..


(koleś git) #9

w aktualnym pc formacie dali bootowalną płytę ratunkową, która naprawi uszkodzone pliki systemu


(greh) #10

Pokaż log z HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Pokaż log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Logi dajesz na wklej.org lub wklej.eu a w poście Pokażesz tylko link.

Ewentualnie na jakimś innym komputerze pobierz i wypal na CD ArcaNix, następnie zabootuj "popsutego" kompa z niej i usuwaj wszystko co znajdzie (lub lecz).


(Konrad93) #11
(((((((((((((((((((((((((((((((((((((( Usunięto )))))))))))))))))))))))))))))))))))))))))))))))))

.


c:\windows\system32\twain32

c:\windows\system32\twain32\local.ds

c:\windows\system32\twain32\user.ds

c:\windows\system32\twex.exe

ZROBIŁEM LOGA Z COMBOFIX I ON USUNĄŁ MI TEN "SHIT", wszystko już jest OK, dziękuję bardzo wam za pomoc :] niestety REP'ów dać nie mogę :wink: VERY THX


(deFco247) #12

Fix w HiJackThis: ( Do a system scan only ->zaznaczasz pola przy podanych niżej wpisach->dajesz Fix checked )


(greh) #13

Teraz dla pewności zrób jeszcze tak:

1) Wyłącz i włącz przywracanie systemu na WSZYSTKICH dyskach

2) Skan online np. Kasperskim

3) Skan AVASTEM (najlepiej zmień na coś innego :slight_smile: )