XP i Vista pingują ale się nie widzą


(Rebel0) #1

Witam, przeszukałem naprawdę sporo postów i nic nie znalazłem co by rozwiązało mój problem. No to tak, mam internet puszczany przez router i 2 laptopy łączące się przez wifi (xp i vista). Problem jest w tym, że komputerki pingują, ale za nic nie mogę wyświetlić zawartości udostępnionych, ani na jednym ani na drugim kompie. Dodam, że oba komputery mają ustawioną INNĄ bramę domyślną, jak na sztywno ustawiłem taką samą to kompy się widziały ale nie miałem wtedy połączenia z internetem, bo ustawienia IP muszą być ustawione na automatyczny. Co z tym zrobić?


(Adrian Tomaszewski) #2

Ustawiasz na nich brame rutera

i beda sie widziec i pingowac i bedzie net..

Polecam zrobic to tak

adresy ip na kopmputerach

192.168.2.2 1 komp

192.168.2.4 2 komp

192.168.2.3 3 komp

Brama 192.168.2.1 ale to musisz ustawic na ruterze adres ip rutera to brama domyślna

serwery dns to tez adres ip rutera np 192.168.2.1

albo wlacz serwer dhcp na ruterze i wszystko na auto i będzie śmigać

-- Dodane 30.11.2010 (Wt) 10:40 --

a bym zapomniał net nie działa bo dns nie masz ustawionych ;p dlatego się pinguja ale neta nie masz a w sumie masz..

ale musisz pisać adresami ip bo translacja formy pisanej np google.pl na ip 209.85.149.106 nie dziala..

209.85.149.106 to adres google.pl


(Rebel0) #3

Jak to wszystko poustawiać? I jeszcze to, na automacie to wygląda tak:

XP:

C:\Documents and Settings\Media>ipconfig

Konfiguracja IP systemu Windows

Karta Ethernet Połączenie lokalne:

Stan nośnika . . . . . . . . . . : Nośnik odłączony

Karta Ethernet Połączenie sieci bezprzewodowej:

Sufiks DNS konkretnego połączenia : toya.net.pl

Adres IP. . . . . . . . . . . . . : 10.3.209.168

Maska podsieci. . . . . . . . . . : 255.255.248.0

Brama domyślna. . . . . . . . . . : 10.3.208.1

C:\Documents and Settings\Media>ipconfig /all

Konfiguracja IP systemu Windows

Nazwa hosta . . . . . . . . . . . : acer-bcec9a908c

Sufiks podstawowej domeny DNS . . . . . . :

Typ węzła . . . . . . . . . . . . : Hybrydowy

Routing IP włączony . . . . . . . : Nie

Serwer WINS Proxy włączony. . . . : Nie

Lista przeszukiwania sufiksów DNS : toya.net.pl

Karta Ethernet Połączenie lokalne:

Stan nośnika . . . . . . . . . . : Nośnik odłączony

Opis . . . . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E E

thernet Controller

Adres fizyczny. . . . . . . . . . : 00-23-5A-60-61-9C

Karta Ethernet Połączenie sieci bezprzewodowej:

Sufiks DNS konkretnego połączenia : toya.net.pl

Opis . . . . . . . . . . . . . . : Karta sieciowa Broadcom 802.11g

Adres fizyczny. . . . . . . . . . : 00-24-2C-0C-9C-31

DHCP włączone . . . . . . . . . . : Tak

Autokonfiguracja włączona . . . . : Tak

Adres IP. . . . . . . . . . . . . : 10.3.209.168

Maska podsieci. . . . . . . . . . : 255.255.248.0

Brama domyślna. . . . . . . . . . : 10.3.208.1

Serwer DHCP . . . . . . . . . . . : 172.17.1.5

Serwery DNS . . . . . . . . . . . : 217.113.224.36

217.113.224.35

Podstawowy serwer WINS. . . . . . : 10.3.173.163

Dzierżawa uzyskana. . . . . . . . : 30 listopada 2010 09:59:47

Dzierżawa wygasa. . . . . . . . . : 2 grudnia 2010 09:59:47

VISTA:

C:\Users\Rebel>ipconfig /all

Konfiguracja IP systemu Windows

Nazwa hosta . . . . . . . . . . . : Rebel-Laptop

Sufiks podstawowej domeny DNS . . :

Typ węzła . . . . . . . . . . . . : Hybrydowy

Routing IP włączony . . . . . . . : Nie

Serwer WINS Proxy włączony. . . . : Nie

Lista przeszukiwania sufiksów DNS : toya.net.pl

Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

Sufiks DNS konkretnego połączenia : toya.net.pl

Opis. . . . . . . . . . . . . . . : Atheros AR928x Wireless Network Adapter

Adres fizyczny. . . . . . . . . . : 00-15-AF-CC-5C-76

DHCP włączone . . . . . . . . . . : Tak

Autokonfiguracja włączona . . . . : Tak

Adres IPv6 połączenia lokalnego . : fe80::f8ba:e492:e777:3873%15(Preferowane)

Adres IPv4. . . . . . . . . . . . . : 10.3.173.163(Preferowane)

Maska podsieci. . . . . . . . . . : 255.255.248.0

Dzierżawa uzyskana. . . . . . . . : 30 listopada 2010 09:59:53

Dzierżawa wygasa. . . . . . . . . : 2 grudnia 2010 09:59:52

Brama domyślna. . . . . . . . . . : 10.3.168.1

Serwer DHCP . . . . . . . . . . . : 172.17.1.5

Identyfikator IAID DHCPv6 . . . . : 301995439

Identyfikator DUID klienta DHCPv6 : 00-01-00-01-13-13-A2-25-00-22-15-91-1B-25

Serwery DNS . . . . . . . . . . . : 217.113.224.36

217.113.224.35

Podstawowy serwer WINS. . . . . . : 10.3.209.168

NetBIOS przez Tcpip . . . . . . . : Włączony

Karta tunelowa Połączenie lokalne* 7:

Stan nośnika . . . . . . . . . . .: Nośnik odłączony

Sufiks DNS konkretnego połączenia : toya.net.pl

Opis. . . . . . . . . . . . . . . : isatap.toya.net.pl

Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP włączone . . . . . . . . . . : Nie

Autokonfiguracja włączona . . . . : Tak


(Adrian Tomaszewski) #4

w xp wchodzisz w ustawienia połączenia w panelu sterowania karta ethernet i masz tam adres ip Bramę i dns i wpisujesz

W wiście masz tak samo najłatwiej klikasz ikonkę komputerka kolo zegarka i ustawienia masz połączenia ethernet

a wiesz jaki masz ten adres rutera bo jak tak to adres rutera jest brama i DNS jednocześnie i to musisz wpisać w ustawienia kompów


(Rebel0) #5

Nie mam pojęcia jaki jest adres routera


(Adrian Tomaszewski) #6

a jaki masz ten ruter ??

-- Dodane 30.11.2010 (Wt) 11:34 --

logujesz sie do panelu administracyjnego ?? rutera

-- Dodane 30.11.2010 (Wt) 11:46 --

A wiec z obrazkam pokaze ci co i jak

A wiec wchodzis w ustawienia polączenia

80896624.jpg

Potem :

fgfgjt.jpg

Uploaded with ImageShack.us

a teraz tu :

przechwytywaniepw.jpg

Wartość ustalimy jak mi podasz jaki modem masz itp i bedzie dzialać


(Gregorsi) #7

Uruchom serwer DHCP na swoim routerze.

A kompy ustaw na Automatyczne pobieranie IP.


(Rebel0) #8

modem jest od dostawcy netu TOYA - scientific atlanta epr2320

nie wiem jak sie zalogowac do routera, a na ustawieniach, które podałeś niestety się nie łączy, na automacie jest ok, na sztywno niestety nie


(Adrian Tomaszewski) #9

Zaraz poprawie na wlasciwe tylko poczytam o modemie

-- Dodane 30.11.2010 (Wt) 19:24 --

Adres ip 192.168.0.1 to jest rutera i to bedzie brama i dns wiec zmien w ustawieniach

A adresy kompow zaczniuj od 192.168.0.3

potem 192.168.0.4

192.168.0.5

DNS 192.168.0.1

BRAMA 192.168.0.1


(Rebel0) #10

niestety dalej się nie łączy, wydaje mi się, że wina leży po stronie dostawcy netu... i wg mnie ten adres ip to nie jest adres routera bo nie chce sie z nim połączyć, nawet nie pinguje


(Adrian Tomaszewski) #11

no trzeba zadzwonic do nich ten adres jest domyslny dla tego modemu


(Gregorsi) #12

Pierwsze pytanie:

Jak ustawisz się na tych komputerach po dhcp to internet działa?


(Rebel0) #13

tzn. jak?


(Gregorsi) #14

Wiesz co to serwer dhcp?

Rozdaje ustawienia sieci, adres sieciowy dostajesz automatycznie.

Opcja:

"Uzyskaj adres IP automatycznie"


(Rebel0) #15

no to przeciez moiwe ze jak jest ustawione na automat to dziala... a jak na recznych to niestety nie.. nawet jak ustawiam prawidlowe (te ktore sa przydzielane z automatu)


(Gregorsi) #16

Jeżeli tak wygląda konfiguracja karty sieciowej przy automatycznym pobieraniu adresu IP to poco starasz się konfigurować sieć na puli adresów 192.168.xxx.xxx?

Na pewno ci to nie zadziała. Widzisz przecież że bramy są z puli 10.3.xxx.xxx. Są dwie różne bramy!

Zobacz tak

XP

Adres IP. . . . . . . . . . . . . : 10.3.209.168

Maska podsieci. . . . . . . . . . : 255.0.0.0

Brama domyślna. . . . . . . . . . : 10.3.208.1

Serwery DNS1 . . . . . . . . . . . : 217.113.224.36

Serwery DNS2 . .. . . . . . . . . . :217.113.224.35

VISTA

Adres IPv4. . . . . . . . . . . . . : 10.3.173.163

Maska podsieci. . . . . . . . . . : 255.0.0.0

Brama domyślna . . . . . . . . . : 10.3.168.1

Serwery DNS1 . . . . . . . . . . . : 217.113.224.36

Serwery DNS2. . . . . . . . . . . . :217.113.224.35


(Rebel0) #17

ZADZIAŁAŁO!! gregorsi wielkie dzięki, temat do zamknięcia