XP. Komputer się automatycznie nie wyłącza


(Jano2003) #1

Witam,

 

Mam problem z notebookiem z Windows XP.

Od jakiegoś czasu (niestety zbyt dawno abym mógł to powiązać z jakimiś zmianami/instalacjami), komputer nie chce się automatycznie wyłączyć. Przy uruchomieniu sekwencji do zamykania Start > Wyłącz komputer > Wyłącz, wszystko przebiega prawidłowo (zamykanie programów, wylogowanie użytkownika etc.) jednak wszystko kończy sie na ekranie Trwa zamykanie systemu Windows. W takim stanie komp 'zawisa', nie wyłączając komputera.

Podobnie sprawa wygląda przy przejściu w stan hiberanacji - również coś jakby blokowało wyłączenie komputera.

 

Prośba o radę, jak zdiagnozować przyczynę?

 

Z góry dzięki za pomoc, pozdrawiam


(djkamil09061991) #2

Może jakiś proces sie blokuje, podaj log z porgramu Autoruns, dajesz w nim File potem save zapisujesz plik i wrzucasz gdzieś abym mógł pobrać.


(Bogdan_G) #3

Takie niekończące się procesy podczas zamykania, to można załatwić.

Uruchom Edytor rejestru - czyli regedit.exe. Znajdź klucz HKEY_CURRENT_USER\Control Panel\Desktop. Wartość WaitToKillAppTimeout zmodyfikuj na 1000.


(Jano2003) #4

Link do logu z autoruns w wersji TXT: http://wklejto.pl/206197 

Czy to wystarczy, czy potrzebny jest plik ARN?

Zmiana nie pomogła - w dalszym ciągu przy zamknięciu system zawisa na ekranie Trwa zamykanie systemu Windows.

Zwróciłem przy tym dodatkowo uwagę na to, że w takim stanie - sądząc po kontrolce - ca. co sekundę ma miejsce jakaś aktywność HDD.


(djkamil09061991) #5

Potrzebny plik ARN z autorunsa


(Jano2003) #6

Link do pliku ARN tutaj


(djkamil09061991) #7

Uruchom autorunsa i odznacz w:

HKLM\System\CurrentControlSet\Services

-Ati HotKey Poller

-ICDSPTSV

-JavaQuickStarterService

-LMS Allows

-ose

-UNS

 

Następnie restart kompa i potem drugi aby sprawdzić czy jest coś lepiej. Jeśli to nic nie da to ja bym na twoim miejscu sprawdził jak będzie bez antywirusa którego masz.


(falcon89) #8

W Autoruns kliknij prawym na elementy podświetlone na żółto i Delete.


(Jano2003) #9

Zmiany nie przyniosły poprawy.

Przy okazji zwróciłem uwagę, że komputer włączony w trybie awaryjnym wyłącza się prawidłowo.


(falcon89) #10

Uruchom Podgląd zdarzeń (na XP w menu start w Uruchom wpisz eventvwr.msc /s ), przejdź do Dzienniki systemu Windows, System lub Aplikacja i sprawdź zdarzenia (z czerwonym krzyżykiem lub żółtym wykrzyknikiem) przy wyłączaniu systemu.

 

Na jednym forum znalazłem informację że problem powodował sterownik dźwięku Creative, odinstaluj i sprawdź czy problem nadal występuje.


(Jano2003) #11

Niestety, jedyny ślad w dzienniku System, wskazywał na jakiś nieaktualny sterownik AVG.

Odinstalowałem AVG, odinstalowałem sterownik ATI Catalyst, na komputerze już mało co zostało ;)…

… ale problem nie ustąpił.


(Bogdan_G) #12

Odinstaluj jeszcze nero. Sterowniki nero potrafią skopać system. Nero potrafi namieszać w zabezpieczeniach i uprawnieniach. Przez to procesy nero nie mogą się wyłączyć. Prawdopodobnie. Do wersji nero 7, 8 i 9 - działa ten program: http://www.dobreprogramy.pl/Nero-General-Clean-Tool,Program,Windows,12458.html

 

Burnaware free portable wszystko mi nagra. Stabilny.


(Jano2003) #13

Dzięki, ostatecznie metodą prób i błędów doszedłem do tego, że bruździ sterownik od kamery (?!?): USB2.0 PC Camera (SNP2UVC).

Wszystkim dziękuję za rady i pomoc. Pozdrawiam,