Xp restartuje się bez przerwy. Blue screen przez sekunde


(pasquali) #1

Witam.

Mam problem z lapkiem. Moze ktoś miał coś podobnego i wie jak temu zaradzić. Otóż, pewnego pięknego dnia włączam lapka i hmm, logo windows pojawia sie na chwile z paskiem ładowania i pstryk! Blue screen miga tak szybko, że nie idzie w żaden sposób przeczytać co się wyświetla i restart. Włącza sięwybór opcji: Safe mode, safe mode + linia comend, uruchom normalnie i po wyborze każdej opcji ta sama historia co wyżej, czyli logo windy i blue screen przez ułamek sek. Chwyciłem plytke z windą żeby naprawić instalkę ale nieda rady! Bo win nie wykrywa dysku. Odłączyłem dysk i podłączyłem pod usb (mam jeszcze przenośny dysk wyjąłem go z obudowy i podłączyłem ten z lapka) i ruszył aleeeeeeeeeee mimo że wykrywa dwie partycje to na C: nie da się wejść ani nic, a D: to tylko RECOVERY. Dysk TO SATA HP 80GB 5400 jakiś Momentus (chyba tak się nazywa). Muszę odzyskać dane z tego dysku najlepiej jakby istniała opcja żebym mógł uruchomić z niego lapa. Macie jakieś propozycje? System to XP Home. Lapek to Compaq Presario V5000.


(Gutek) #2

Jeżeli dysk jest uszkodzony to będzie ciężko. Zobacz i spróbuj użyć TestDisk - http://www.bezpieczenstwosystemow.pl/in ... pic=2948.0


(pasquali) #3

Zanim rozpocznę pracę z TestDiskiem jeszcze tylko dodam, że próbując wejść na partycję C: podłączając HDD przez USB wywala mi taki komunikat:

98991451.th.jpg

Niestety, ale Test Disk nie wykrywa tego trzaśniętego HDD:/, bo po wyborze "No Log" jedyna opcja wyboru jest o rozmiarze niecałych 4000 KB :frowning:

41960438.th.jpg

Potem takie cuś wyskakuje:

32856945.th.jpg


(Olixxx94) #4

Ewentualnie wciśnij klawisz F8 przed bootem systemu-> wybierz Wyłącz automatyczne ponowne uruchamianie po awarii systemu. Wtedy podaj kod bluescreena (od STOP).


(pasquali) #5

Już patrzyłem: 0x24 :confused: Nawet nie mogę check diska włączyć z płyty bo nie wykrywa dysku...


(stanek.94) #6

no to dysk ci sie zesrał. Jeśli masz możliwość podpiąć go pod inny komp, to podepnij i zrób test diska


(Piotrkijak) #7

No to w takim razie dysk raczej do wymiany. Możesz jeszcze spróbować wyzerować dysk programem od producenta dysku, albo programem mhdd. Może to coś da, ale musisz się liczyć z tym, że pożegnasz się ze wszystkimi danymi na dysku...


(pasquali) #8

Mhdd tez nie wykrywa dysku :-x Chce ktos Seageta 80gb walnięty z niewiadomej przyczyny ? :stuck_out_tongue:


(Piotrkijak) #9

Przykro mi, niestety dysk jest martwy skoro nawet mhdd go nie widzi... Spróbuj wymontować dysk, wejdź na stronę seagate'a - może akurat będzie na gwarancji producenta, to będziesz mógł wysłać i Ci wymienią na inny. Ja np. jak wysyłałem, to nowy już odstałem w przeciągu 8-9 dni...


(pasquali) #10

Niestety, komp z USA, a kupowany był 4 lata temu.

-- Dodane 09.03.2010 (Wt) 14:42 --

Mam inny problem. Kupilem nowy dysk sata 160 seageta i nie wykrywa mi go podczas instalacji windy. Nie mam sterow do niego na plycie F6 nie dziala podczas instalacji i nie moge znalezc aktualizacji biosu tak abym mógl go zainstalowac z bootowalnej plyty. Sa tylko dostepne *.exe, mozecie pomoc?

Mam sterowniki scsi tylko jak je dorzucic do plyty instalacyjnej windy tak zeby po wcisnieciu f6 chcial ich urzyć?


(Piotrkijak) #11

Przy pomocy flopa na usb lub zintegrować nlite'm