[XP] Shader Model v 2.0 not supported?


(Rxprojekt) #1

Witam. Problem bardziej dotyczy kompa kolegi iż mojego.

Po włączaniu gry Symulator Farmy 2011 pojawia się takie coś "error:could not init 3d system shader model 2.0 is required. please install the latest video drivers."

Czy to wina sterowników czy karty graficznej?? Chciałbym pomóc koledze a nie wiem jak.

Jaka jest aplikacja co sprawdzi jaką ma kartę i spatchuje sterowniki??

Pomóżcie.


(pawcio1212) #2

nie podałeś nazwy karty graficznej

ta funkcja musi być fizyczna czyli muszą być odpowiednie układy na karcie graficznej


(Piotrkijak) #3

Narzew , nie rozumiem w czym problem? Chyba nie nic skomplikowanego w sprawdzeniu jaką masz kartę i poszukać w internecie czy obsługuje ten shader model, czy nie i jeżeli tak wgrać najnowsze sterowniki do karty?