XP SP3, bardzo muli i zacina, prosze o spraw. logow


(Marcinsurdy) #1

Na wstepie przepraszam za brak polskich znakow, nie jest to zalezne ode mnie. Prosze moderatorow o wyrozumialosc.

Witam, mam problem z kompem kolegi. Strasznie zamola + problemy z calym systemem. Nie dziala zadna przegladarka, komp sie zawiesza jak chce sie wejsc do "moj komputer" czy "panel sterowania". Przeskanowalem kompa programem eset smart security i znalazl tylko 2 trojany. Mysle ze da sie jeszcze system uratowac bo np jak wylaczam, czy resetuje system to tuz przed zamknieciem windowsa otwieraja sie wszystkie okna ktore kliknalem wczesniej a nie otworzyly sie. Dodam ze powylaczalem wszystkie smieci z autostartu poprzes msconfig i ccleaner. Ponizej logi z OTL i SRENG:

http://www.wklejto.pl/59552

http://www.wklejto.pl/59554


(deFco247) #2

Logi źle wklejone - brak ukośników ** - co utrudnia ich analizę.

Nie wklejasz loga poprzez Przeglądaj... , tylko ręcznie kopiujesz jego zawartość w pole do wklejania tekstu.


(Marcinsurdy) #3

ok, przepraszam za zamieszanie, teraz powinno byc ok:

OTL:

http://www.wklejto.pl/59585

SRENG:

http://www.wklejto.pl/59586


(deFco247) #4

No więc w logach widać pozostałości po tych wcześniej usuniętych przez NOD-a trojanach.

Dziwić może wielokrotnie występowanie w logach dziwnych ciągu znaków:

Uruchom SREng -> System Repair -> zakładka Browser Addons -> kolumna CLSID1 -> odszukaj i usuń:

{01118F00-3E00-11D2-8470-0060089874ED}

{0702A2B6-13AA-4090-9E01-BCDC85DD933F}

{08B0E5C0-4FCB-11CF-AAA5-00401C608501}

{128A6C66-AC6A-4617-8268-AB7F47B7215E}

{201F27D4-3704-41D6-89C1-AA35E39143ED}

{219C3416-8CB2-491A-A3C7-D9FCDDC9D600}

{2670000A-7350-4F3C-8081-5663EE0C6C49}

{3041D03E-FD4B-44E0-B742-2D9B88305F98}

{7E853D72-626A-48EC-A868-BA8D5E23E045}

{92780B25-18CC-41C8-B9BE-3C9C571A8263}

{AA1F9DDB-E605-4BA6-81D4-E427DEE012AD}

{E2E2DD38-D088-4134-82B7-F2BA38496583}

{FB5F1910-F110-11D2-BB9E-00C04F795683}

Uruchom SREng -> System Repair -> zakładka File Assocation -> zaznacz VBS i JS -> Repair.

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania (raport, który wyskoczy po usuwaniu OTL-em) oraz nowy log robiony opcją Run Scan.


(Marcinsurdy) #5

raport z usuniecia:

http://www.wklejto.pl/59600

nowy scan:

http://www.wklejto.pl/59601

juz teraz widze ze chodzi o wiele lepiej, "moj komputer" i inne funkcje dzialaja, dziekuje Ci bardzo za pomoc.


(deFco247) #6

Najwyraźniej przyczyną spowolnienia były właśnie błędy w skojarzeniach JS i VBS.

No to jeszcze w OTL wklej:

Run Fix , po tym kliknij CleanUp , gdyż jest czysto.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner.


(Marcinsurdy) #7

Dziekuje Ci bardzo za pomoc, PC wydaje sie byc ok, dziala prawidlowo. Zazdroszcze Ci Twojej wiedzy.

Wykonalem szybki scan Programem "Malwarebytes..." i znalazl troche smiecia:

http://www.wklejto.pl/59821

usunalem zaznaczone wykonalem restart i ponowny scan, tym razme w opcji full i zero bledow. Wlasnie smiga ccleaner ale teraz to juz z gorki. Dziekuje Ci jeszcze raz za pomoc i poswiecony czas.

Pozdrawiam.