Xubuntu instalacja - brak głównego systemu plików


(komin15) #1

instaluje Xubuntu na 5 kroku po ustawieniu wszystkiego jak należy wyskakuje bład. brak głównego systemu plików.

Mam 4 partycje

1- 33GB sformatowana na NTFS

2- 10Gb sformatowana na ex2

3- 12GB sformatowana na ex2

4- 768 sformatowana na linux-swap

Ustawiałem po kolei

partycja 2 /

partycja 3 /home

partycja 4 swap

wszystko dobrze ustwaiłem. Kliknolem forward

i ten bład

brak głównego systemu plików. co jest źle? Proszę o szybką odpowiedź.


(Irabuntu) #2

Ext2 jest trochę nieświeży, zmień na Ext3 a jak zależy ci na wydajności na ReiserFS lub XFS.

Niby wszystko ok, czasem graficzny instalator wariuje, spróbuj jeszcze raz.

Złączono Posta : 29.12.2006 (Pią) 19:23

Partycje powinieneś też oznaczyć jako Primary, punkt montowania /


(komin15) #3

Chodziło o system plików ex2, zmieniem za poradą IrasB na reiserfs i poszł. Waśnie kopiuje mi pliki:)


(El Presidento) #4

Problem jest częsty, jakiś błąd się wkradł. Musisz cofnąć o krok do partycjowania, i usunąć wszystkie utworzone partycje i stworzyć na nowo.

I na początek sformatuj pod ext3, z innymi sobie nie poradzisz, konkretnie chodzi o nadawanie uprawnień.

===============

Edytowano

Monczkin.


(Monczkin) #5

mcdell jak chcesz sobie pogadać, to rób to gdzie indziej. Oty --> kosmos.


(Numer_inaczej) #6

mówią, że papier ma cierpliwość, co jak widać nie tyczy się forum.

Monczkin jest jak żandarm ... nieco nadgorliwy :slight_smile:


(komin15) #7

A ty Numer_inaczej Robisz OT-y:P

Sformatowalem jeszcze raz na ext3, na tym dysku mam jeszcze jedną parycje, NTFS czyli jest tak

partycja 1 NTFS

partycja 2 / ext3

partycja 3 /home ext3

partycja 4 swap linux-swap

Jak ustawić aby, linux widział tą pierwszą partycje?


(matiit) #8

musisz ją zamontować

przewodnik.ubuntu.pl

tam jest napisane b. ładnie :wink: