Xubuntu nie widzi dysków windowsa


(wozek53) #1

Zainstalowałem Xubuntu i chce korzystac z filmów i muzyki znajdującej się na dyskach windowsa .

Proszę o pomoc w rozwiazaniu problemu.Z góry serdeczne dzięki.

Jestem mało zaawansowanym użytkownikiem linuxa , zaczynam przygodę z nim nie odstraszajcie mnie od linuxa.


(matiit) #2

Nawet nie podałeś jaka to partycja. (ntfs czy fat32)

Pokaż nam wniki 2 poleceń:

sudo fdisk -l

cat /etc/fstab

(Pwf123) #3

a od czego sa google?? do czytania partycji windowsa sluzy program ntfs-3g.

w konsoli wpisujesz:

sudo apt-get install ntfs-3g

Złączono Posta : 09.09.2007 (Nie) 19:52

jesli system nie widzi tego dysku to jest to ntfs. xubuntu domyslnie widzi fat32


(Dzg) #4

a zobacz znalazłem coś takiego może w czymś pomorze http://lubuntu.wordpress.com/2007/08/21 ... -windowsa/


(Pwf123) #5

ten program dziala odwrotnie. udostepnia w Windowsie partycje Linuxa

Czytaj uwazniej


(Adrian Nawrocki) #6

dzg te programy te programy słabo pracują. Polecam ten

http://www.fs-driver.org/index.html

A co do ciebie wozek53 wpisz najpierw w terminal

sudo fdisk -l


(wozek53) #7
Disk /dev/sda: 250.0 GB, 250058268160 bytes

255 heads, 63 sectors/track, 30401 cylinders

Units = cylinders of 16065 * 512 = 8225280 bytes


   Device Boot Start End Blocks Id System

/dev/sda1 * 1 3824 30716248+ 7 HPFS/NTFS

/dev/sda2 3825 30400 213471720 f W95 Ext'd (LBA)

/dev/sda5 3825 11473 61440561 7 HPFS/NTFS

/dev/sda6 11474 16511 40467703+ 7 HPFS/NTFS

/dev/sda7 19123 30400 90590503+ 7 HPFS/NTFS

/dev/sda8 19058 19122 522081 82 Linux swap / Solaris

/dev/sda9 17783 19057 10241406 83 Linux

/dev/sda10 16512 17782 10209276 83 Linux


Partition table entries are not in disk order

pio@pio-desktop:~$


pio@pio-desktop:~$ cat /etc/fstab

# /etc/fstab: static file system information.

#

# 

proc /proc proc defaults 0 0

/dev/sda9 / ext3 defaults,errors=remount-ro 0 1

/dev/sda10 /home ext3 defaults 0 2

/dev/sda1 /media/sda1 ntfs defaults,nls=utf8,umask=007,gid=46 0 1

/dev/sda5 /media/sda5 ntfs defaults,nls=utf8,umask=007,gid=46 0 1

/dev/sda6 /media/sda6 ntfs defaults,nls=utf8,umask=007,gid=46 0 1

/dev/sda7 /media/sda7 ntfs defaults,nls=utf8,umask=007,gid=46 0 1

/dev/sda8 none swap sw 0 0

/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto 0 0

pio@pio-desktop:~$

Złączono Posta : 10.09.2007 (Pon) 17:56

Może z tego dacie mi pomoc w.w temacie


(Pwf123) #8

tak jak mowilem :slight_smile: zainstaluj program ntfs-3g i bedzie smigac :slight_smile:


(wozek53) #9

wpisywałem to do Terminalu i nic nie pomogło

Złączono Posta : 10.09.2007 (Pon) 19:09

ntfs-3gpio@pio-desktop:~$ ntfs-3g

bash: ntfs-3g: polecenie nieodnalezione

pio@pio-desktop:~$


(Pwf123) #10
sudo apt-get install ntfs-3g

^

To masz wpisac


(wozek53) #11
sudo apt-get install ntfs-3g

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

pio@pio-desktop:~$

Złączono Posta : 10.09.2007 (Pon) 22:27

Jeszcze sa problemy , pomocy bo juz zwątpiłem !!

Złączono Posta : 10.09.2007 (Pon) 22:31

Zauważyłem , że menedzer pulpitu jest nie aktywny może to ma jakiś wpływ na moje problemy


(adami) #12

Najpierw

sudo dpkg --configure -a

a następnie to co wcześniej przecież pisze "you must manually run 'dpkg --configure -a' to correct the problem" A najlepiej zainstaluj

sudo apt-get install ntfs-config

i uruchom.


(wozek53) #13

Nic nie pomaga dalej nie ma dysków pomocy proszę !!


#14

A czy po instalacji wyżej wymienionych programów skonfigurowałeś to? Samo się nie zrobi.


(wozek53) #15

Męcze się już 2 dni i nie mogę dojść jak to skonfigurować .

Jak ktoś może to proszę o pomoc.

Z góry serdeczne dzięki


(Adrian Nawrocki) #16
dpkg --configure -a

to wpisz w terminal


(adami) #17

wozek53 Uruchom ntfs-config w terminalu

sudo ntfs-config

powinno wykryć dyski ntfs bodajże dajesz ptaszki który ma być montowany , następnie ustawiasz tryby zapisu po restarcie powinny pojawić się ikony dysków na pulpicie.Zobacz


(wozek53) #18

dpkg --configure -a

dpkg: żądana operacja wymaga uprawnień administratora

pio@pio-desktop:~$

to po pierwszym wpisie sie pokazuje nie wiem co wpisać?

pio@pio-desktop:~$ sudo ntfs-config

Password:

sudo: ntfs-config: command not found

pio@pio-desktop:~$

to po wpisie drugim-=po restarcie dysków winy brak.

Menedzer pulpitu jest nie aktywny może to jest przyczyna mojego problemu


(adami) #19

wozek53 To podaj jeszcze co się wyświetla po wpisaniu

sudo apt-get install ntfs-config

(Adrian Nawrocki) #20

no proszę Cię. Podstawy trzeba znać tak jak su i sudo

sudo dpkg --configure -a